Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 02 Sep 2014, 06:05
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Unable to connect to network Lan with Aspire one (Solved)
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 3 [40 Posts]   Goto page: 1, 2, 3 Next
Author Message
kent41


Joined: 26 Nov 2006
Posts: 242

PostPosted: Sun 14 Nov 2010, 17:45    Post subject:  Unable to connect to network Lan with Aspire one (Solved)
Subject description: Acer Aspire 1 NETBOOK using puppy 4.3.1
 

The problem seems to be puppy does not see the Lan.

It sees a wireless connection but no ethernet Lan.

I have tried to load random Drivers but no go.

I also have been unable to determine what kind of lan hardware it has. I have run hardinfo but don't see a land connection. it only shows lo, wmaster0 and wlan0 but no eth0.

puppy seems to work ok except for connection to the network.

Any help on where to find what kind of hardware is used for the ethernet lan or what driver to use would be appreciated.
Thanks

_________________
Toshiba M35X S-111 - Aspire 5100-3357 using puppy 2.12 - 2.13 - 2.14 - 4.3.1 -
Bootable CD and no hard drive

Acer Aspire 1 netbook using thumbdrive or CD

Last edited by kent41 on Tue 16 Nov 2010, 15:01; edited 2 times in total
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Sun 14 Nov 2010, 18:14    Post subject:  

Maybe there is no Ethernet device in your PC.
_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Sun 14 Nov 2010, 18:22    Post subject:  

This kind of thing happen to too often to think there is no card there.

You can try several things.

SNS that Barry have in some puppies does work with some cards where the other fails.

And Luci-237 often are able to get a connection when other fails.

I would try to do many frugal installs of different puppies say three different depending on what hardware it is.

So don't give up. Us the wellminded search to see if others have had same problem and found solutions for it.

Puppeee maybe work but test luci-247 too.

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
kent41


Joined: 26 Nov 2006
Posts: 242

PostPosted: Sun 14 Nov 2010, 18:34    Post subject:  

Béèm wrote:
Maybe there is no Ethernet device in your PC.


Beem

thanks - I'm used M$W that came with the netbook and I could get on the network.

_________________
Toshiba M35X S-111 - Aspire 5100-3357 using puppy 2.12 - 2.13 - 2.14 - 4.3.1 -
Bootable CD and no hard drive

Acer Aspire 1 netbook using thumbdrive or CD

Last edited by kent41 on Sun 14 Nov 2010, 19:05; edited 1 time in total
Back to top
View user's profile Send private message 
kent41


Joined: 26 Nov 2006
Posts: 242

PostPosted: Sun 14 Nov 2010, 18:48    Post subject:  

Béèm wrote:
Maybe there is no Ethernet device in your PC.


Beem
i'm using the netbook but booted with M$W and I can make this post.

I think NOOBY may be right I may need to try other puppys but I like 4.3.1

_________________
Toshiba M35X S-111 - Aspire 5100-3357 using puppy 2.12 - 2.13 - 2.14 - 4.3.1 -
Bootable CD and no hard drive

Acer Aspire 1 netbook using thumbdrive or CD
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Sun 14 Nov 2010, 18:56    Post subject:  

Isn't there a little switch to activate the Ethernet port?
Or is this only for the WiFi device?

When you connect the Ethernet port to the port of the router/modem, normally at each side of the cable a little green light is burning to indicate the connection is made physically. Do you have this?

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
kent41


Joined: 26 Nov 2006
Posts: 242

PostPosted: Sun 14 Nov 2010, 19:04    Post subject:  

Béèm wrote:
Isn't there a little switch to activate the Ethernet port?
Or is this only for the WiFi device?

When you connect the Ethernet port to the port of the router/modem, normally at each side of the cable a little green light is burning to indicate the connection is made physically. Do you have this?


No light this is a very cheap netbook. but I'm currently using it for this post.

_________________
Toshiba M35X S-111 - Aspire 5100-3357 using puppy 2.12 - 2.13 - 2.14 - 4.3.1 -
Bootable CD and no hard drive

Acer Aspire 1 netbook using thumbdrive or CD
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Sun 14 Nov 2010, 19:20    Post subject:  

You didn't reply to all the questions.
_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
kent41


Joined: 26 Nov 2006
Posts: 242

PostPosted: Sun 14 Nov 2010, 19:34    Post subject:  

Béèm wrote:
You didn't reply to all the questions.


Beem

If there is a switch I don't see it, there is a small empty square hole next to the RJ 45 but no lights.

_________________
Toshiba M35X S-111 - Aspire 5100-3357 using puppy 2.12 - 2.13 - 2.14 - 4.3.1 -
Bootable CD and no hard drive

Acer Aspire 1 netbook using thumbdrive or CD
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Sun 14 Nov 2010, 20:10    Post subject:  

Sorry, I was mixing two similar problems raised.
You did reply all questions.

So to repeat, you can connect with Windows through the cabled connection.
Please execute in a terminal/console lspci and post the result here.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
kent41


Joined: 26 Nov 2006
Posts: 242

PostPosted: Sun 14 Nov 2010, 20:31    Post subject:  

Béèm wrote:
Sorry, I was mixing two similar problems raised.
You did reply all questions.

So to repeat, you can connect with Windows through the cabled connection.
Please execute in a terminal/console lspci and post the result here.


Yes I can connect using windows.

edit: I'm sorry This is from my Laptop.

I will try to get one from the netbook.

sorry

00:00.0 Class 0600: 1002:5950 (rev 10)
00:01.0 Class 0604: 1002:5a3f
00:04.0 Class 0604: 1002:5a36
00:05.0 Class 0604: 1002:5a37
00:12.0 Class 0101: 1002:4379 (rev 80)
00:13.0 Class 0c03: 1002:4374 (rev 80)
00:13.1 Class 0c03: 1002:4375 (rev 80)
00:13.2 Class 0c03: 1002:4373 (rev 80)
00:14.0 Class 0c05: 1002:4372 (rev 83)
00:14.1 Class 0101: 1002:4376 (rev 80)
00:14.2 Class 0403: 1002:437b (rev 01)
00:14.3 Class 0601: 1002:4377 (rev 80)
00:14.4 Class 0604: 1002:4371 (rev 80)
00:18.0 Class 0600: 1022:1100
00:18.1 Class 0600: 1022:1101
00:18.2 Class 0600: 1022:1102
00:18.3 Class 0600: 1022:1103
01:05.0 Class 0300: 1002:5975
06:01.0 Class 0200: 10ec:8139 (rev 10)
06:02.0 Class 0200: 168c:001a (rev 01)
06:04.0 Class 0607: 1524:1412 (rev 10)
06:04.1 Class 0501: 1524:0530 (rev 01)
06:04.2 Class 0805: 1524:0550 (rev 01)
06:04.3 Class 0501: 1524:0520 (rev 01)
06:04.4 Class 0501: 1524:0551 (rev 01)

_________________
Toshiba M35X S-111 - Aspire 5100-3357 using puppy 2.12 - 2.13 - 2.14 - 4.3.1 -
Bootable CD and no hard drive

Acer Aspire 1 netbook using thumbdrive or CD
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Sun 14 Nov 2010, 20:58    Post subject:  

This is not helpful. Forgot you have 4.3.1
Try lspci -b

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
kent41


Joined: 26 Nov 2006
Posts: 242

PostPosted: Sun 14 Nov 2010, 21:18    Post subject:  

Béèm wrote:
This is not helpful. Forgot you have 4.3.1
Try lspci -b


lspci -b does not show much.

I going to log off and try to download another copy of 4.3.1

Thanks for the help

_________________
Toshiba M35X S-111 - Aspire 5100-3357 using puppy 2.12 - 2.13 - 2.14 - 4.3.1 -
Bootable CD and no hard drive

Acer Aspire 1 netbook using thumbdrive or CD
Back to top
View user's profile Send private message 
jemimah


Joined: 26 Aug 2009
Posts: 4309
Location: Tampa, FL

PostPosted: Sun 14 Nov 2010, 23:03    Post subject:  

A lot of new drivers have come out since 4.3.1. I recommending trying something newer, like LuPu, Fluppy, or Wary (with a newer kernel).

Then you can at least find out what driver you need and try getting it working on 4.3.1 if you want.
Back to top
View user's profile Send private message Visit poster's website 
kent41


Joined: 26 Nov 2006
Posts: 242

PostPosted: Mon 15 Nov 2010, 02:47    Post subject:  

I was thinking I should see the ethernet hardware listed in hardware information list.

Also when I look in the message log the ethernet hardware does not show up. However the Wifi hardware does show up.

You would think the Lan hardware would be easy to locate.

I know the hardware is present because I can use M$W with the hard drive and access the network.

_________________
Toshiba M35X S-111 - Aspire 5100-3357 using puppy 2.12 - 2.13 - 2.14 - 4.3.1 -
Bootable CD and no hard drive

Acer Aspire 1 netbook using thumbdrive or CD
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 3 [40 Posts]   Goto page: 1, 2, 3 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0773s ][ Queries: 12 (0.0088s) ][ GZIP on ]