(OLD) (ARCHIVED) Puppy Linux Discussion Forum Forum Index (OLD) (ARCHIVED) Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info

This forum can also be accessed as http://oldforum.puppylinux.com
It is now read-only and serves only as archives.

Please register over the NEW forum
https://forum.puppylinux.com
and continue your work there. Thank you.

 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups    
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 27 Sep 2020, 16:51
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Lupu-515 Beta New Version DEC 18
Moderators: Flash, JohnMurga
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic
Page 7 of 211 [3151 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, 9, ..., 209, 210, 211 Next
Author Message
Tasgarth

Joined: 06 Oct 2008
Posts: 203
Location: France, Besancon

PostPosted: Sun 17 Oct 2010, 15:07    Post subject: Go-Openoffice-3.2.1-Lucid
Subject description: Go-Openoffice-3.2.1-Lucid
 

Playdaiz,
Quote:
http://www.diddywahdiddy.net/Puppy500/Go-OO-3.2.1-Lucid.sfs


Go-Openoffice-3.2.1-Lucid
The link is OK.
I downloaded the sfs and installed it. no problem.
Will test in a few.
Back to top
View user's profile Send private message Visit poster's website 
playdayz


Joined: 25 Apr 2008
Posts: 3794

PostPosted: Mon 18 Oct 2010, 16:50    Post subject:  

New stuff - 3 SFS's and a Pet

http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet-packages-lucid/Acrobat_Reader-9.3.3-Lucid.sfs
Acrobat Reader is huge but if I were working with pdf's and it had to be right--it is what I would use. An sfs makes it easier to install without wasting so much space.

http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet-packages-lucid/java_jre-6u22-Lucid.sfs
This is the latest Jave-JRE configured and tested with Firefox and Iron.

http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet-packages-lucid/Go-OO-3.2.1-Lucid.sfs
This is Go OpenOffice.

To install sfs's, download them into /mnt/home and then Menu -> System -> Bootmanager -> top button for sfs's. Select it and then reboot..

http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet-packages-lucid/Iron-6.0.475-Lucid.pet
Iron 6, new on OCT 9. IMHO it is the fastest browser for Lucid--not necessarily saying the best. I think in taking out the spyware they made it faster, well, duh. This is a pet.

------------------------------------------------------------------------------------------

There is a new version of luci-232 now posted.
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 6735
Location: Kentucky

PostPosted: Mon 18 Oct 2010, 21:56    Post subject:  

Fresh frugal install of Luci-232 on the old P3 test computer. Internet and sound working as well as the correct screen resolution on initial boot.

Installed Xorg_High and Firefox 4.0 b6.....no problems yet. Smile
Back to top
View user's profile Send private message 
sinc


Joined: 22 Jul 2009
Posts: 544
Location: Tampa, FL USA

PostPosted: Mon 18 Oct 2010, 22:36    Post subject:  

I also am running 232 with no issues so far. If I may just throw out a thought for Shinobar on his startup app, when gposil was developing dpup he made a check box for starting with numlock on. Personally, I think this would be a worthwhile addition to the startup screen if not too difficult. Many people using desktops would find this extremely handy.
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 6735
Location: Kentucky

PostPosted: Mon 18 Oct 2010, 23:36    Post subject:  

First problem.....Wallpaper Setter isn't working.
Back to top
View user's profile Send private message 
yarddog


Joined: 30 Nov 2009
Posts: 187
Location: Great Smoky Mountains, TN USA

PostPosted: Tue 19 Oct 2010, 00:31    Post subject: luci-232
Subject description: problem - mplayer
 

just downloaded:Mplayer-1.0rc4-Lucid51x.pet and installed.

no entry shows in multimedia menu

when attempt to run from command line, receive following error

root~# mplayer
mplayer: relocation error: /usr/lib/libsmbclient.so.0: symbol krb5_get_credentials_for_user, version krb5_3_MIT not defined in file libkrb5.so.3 with link time reference

thanks,
yarddog
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 6735
Location: Kentucky

PostPosted: Tue 19 Oct 2010, 01:45    Post subject:  

James C wrote:
First problem.....Wallpaper Setter isn't working.


Just reinstalled the wallpaper setter.....working again. Smile
Back to top
View user's profile Send private message 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15588
Location: Paradox Realm

PostPosted: Tue 19 Oct 2010, 02:16    Post subject:  

Using 232 puppy pfix = ram

First I accidentally did an update and it went OK (so that is good)
I think I have found the source of the double connection icons . . .

The first thing I did on (fresh) install was use the pup advert blocker
(even before installing a browser) - I think that is when they came up
I then installed the firewall (should really have done that first) and that is when I noticed two sets of bottom right icons . . .
I then installed Firefox and the second set went . . .

OK back to play time . . . Smile

_________________
Puppy Raspup 8.2 Final Cool
Puppy Links Page http://www.smokey01.com/bruceb/puppy.html Very Happy
Back to top
View user's profile Send private message Visit poster's website 
Tasgarth

Joined: 06 Oct 2008
Posts: 203
Location: France, Besancon

PostPosted: Tue 19 Oct 2010, 05:28    Post subject: Lucid 232  

Using 232 (puppy pfix = ram) :
Cd-Live did an update (231 to 232) directly, without any choice...
I had got same thing with 231 CD-Live. (from 230 to 231).
Back to top
View user's profile Send private message Visit poster's website 
alec78

Joined: 18 Mar 2010
Posts: 49

PostPosted: Tue 19 Oct 2010, 06:01    Post subject: Samsung X05 and Luci-232  

Hi all,
Just downloaded luci-232 and installed it on a USB dongle.
First boot went straight to the desktop with the correct resolution and sound. Shinobar's first time wizard allowed the selection of the right keyboard, so I have a gb keyboard and touchpad tapping, without going anywhere near the xorgwizard
Congrats all round.
Cheers
Back to top
View user's profile Send private message 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15588
Location: Paradox Realm

PostPosted: Tue 19 Oct 2010, 06:53    Post subject:  

java now working in browser Smile

but the jre can not run java programs?

Quote:
# java -jar *.jar
java: error while loading shared libraries: libjli.so: cannot open shared object file: No such file or directory

_________________
Puppy Raspup 8.2 Final Cool
Puppy Links Page http://www.smokey01.com/bruceb/puppy.html Very Happy
Back to top
View user's profile Send private message Visit poster's website 
shinobar


Joined: 28 May 2009
Posts: 2674
Location: Japan

PostPosted: Tue 19 Oct 2010, 08:22    Post subject: resolution changed with jwm  

playdayz wrote:
1. jwm will not relocate the panel when the screen's resolution is changed.

The first-run dialog (Personalize Settings) can manage it. It offers restarting X when the screen's resolution is changed with jwm.

_________________
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html

Last edited by shinobar on Tue 19 Oct 2010, 08:38; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
shinobar


Joined: 28 May 2009
Posts: 2674
Location: Japan

PostPosted: Tue 19 Oct 2010, 08:33    Post subject:  

Lobster wrote:
java now working in browser Smile

but the jre can not run java programs?

There is seamonkey2-2.0.8-flashplayer-10.1.85.3-jre-1.6.0.21.sfs prepared for LupQ but may also work on Luci/Lupu. Click the .jar files.
http://shino.pos.to/party/bridge.cgi?puppy/lupq/opt/

_________________
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send private message Visit poster's website 
01micko


Joined: 11 Oct 2008
Posts: 8787
Location: qld

PostPosted: Tue 19 Oct 2010, 08:35    Post subject:  

sinc wrote:
I also am running 232 with no issues so far. If I may just throw out a thought for Shinobar on his startup app, when gposil was developing dpup he made a check box for starting with numlock on. Personally, I think this would be a worthwhile addition to the startup screen if not too difficult. Many people using desktops would find this extremely handy.


I agree sinc. The numlock pet is only a few kilobytes and it would be as simple as constructing a script in ~/Startup or changing permissions of the current script that installs to ~/Startup .. what do you think playdayz, shinobar???

_________________
Puppy Linux Blog - contact me for access
Back to top
View user's profile Send private message Visit poster's website 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15588
Location: Paradox Realm

PostPosted: Tue 19 Oct 2010, 08:55    Post subject:  

thanks shinobar and coolpup who suggested
http://puppylinux.org/wikka/JavaRuntimeEnvironment
just trying to get my brain in order

http://gnaural.sourceforge.net/
http://pantheon.yale.edu/~bbl2/GnauralJavaApplet_signed.html

Tried installing gobby from ppm but had a missing dependency
Code:
# gobby
gobby: error while loading shared libraries: libgnomevfs-2.so.0: cannot open shared object file: No such file or directory
#


Puppy Linux + Java
= Perky penguin

_________________
Puppy Raspup 8.2 Final Cool
Puppy Links Page http://www.smokey01.com/bruceb/puppy.html Very Happy
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 7 of 211 [3151 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, 9, ..., 209, 210, 211 Next
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0819s ][ Queries: 12 (0.0305s) ][ GZIP on ]