Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 23 Oct 2014, 08:30
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Lupu-515 Beta New Version DEC 18
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 4 of 210 [3150 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, ..., 208, 209, 210 Next
Author Message
gjuhasz


Joined: 29 Sep 2008
Posts: 163

PostPosted: Fri 15 Oct 2010, 06:42    Post subject: Multimedia issues  

playdayz wrote:
There is a luci-231 posted.


1. Performance of Openbox is only a bit worse than of JWM: glxgears show only 2-3% drop. It's OK, most of the users can live with that.

2. Multimedia menu is weird: instead of drilling down to the third level, it opens the second level menu item again and again. See the attached picture.

3. A 100-year-old problem Sad Mobile phone videos still don't play sound out-of-the-box in Luci/Lupu series. Same situation in 231. To hear sound of mobile videos, I always up(down?)grade the built-in mplayer with mplayer-post-1.0rc3-svn-31792-i486.pet. I really don't understand why a weak version keeps being included in all the Lupus. Just because they are glued to Ubuntu? Anyway, the workaround exists... For lazy users, silence is golden Smile
multimedia-231.jpg
 Description   Instead of opening third level, the second level menu repeats
 Filesize   28.51 KB
 Viewed   354 Time(s)

multimedia-231.jpg


Last edited by gjuhasz on Fri 15 Oct 2010, 06:50; edited 1 time in total
Back to top
View user's profile Send private message 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Fri 15 Oct 2010, 06:46    Post subject:  

Still having to reconnect DHCP ethernet after rebooting (intermittent)
It recognizes but is not permanent - I think an explanation of the software used - already explained.
Have only ever had this in Lucid series.

Installed java from quickpet but did not take Crying or Very sad also tried an SFS - still no java

_________________
Puppy WIKI
Back to top
View user's profile Send private message Visit poster's website 
jpeps

Joined: 31 May 2008
Posts: 3220

PostPosted: Fri 15 Oct 2010, 07:48    Post subject: Re: Multimedia issues  

gjuhasz wrote:
playdayz wrote:
There is a luci-231 posted.


1. Performance of Openbox is only a bit worse than of JWM: glxgears show only 2-3% drop. It's OK, most of the users can live with that.



Recommend JWM as a simple option.
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Fri 15 Oct 2010, 09:16    Post subject:  

Quote:
What will happen with the JWM/Icewm switcher? Do we have or require other window managers
in the base 5.2?
Using Openbox must have involved some serious work.


jwm is still there. Exit to a prompt and enter 'xwin jwm' JWM will remain. I am hoping we could replace Icewm with Fluxbox (which is compositable) and have compiz as an option. Openbox/fbpanel added almost no size.

Actually Barry had done most of the work to get Openbox and fbpanel working. I would have used lxpanel, except Barry had already done the configuring for fbpanel.

Last edited by playdayz on Fri 15 Oct 2010, 09:35; edited 2 times in total
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Fri 15 Oct 2010, 09:17    Post subject:  

giuhasz and Lobster

Double menu bar and problem with multimedia menu.

Were these updates or fresh installs? Please try with pfix=ram.
Back to top
View user's profile Send private message 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Fri 15 Oct 2010, 09:21    Post subject:  

fresh install using puppy pfix=ram - running from DVD . . . that is what I used
_________________
Puppy WIKI
Back to top
View user's profile Send private message Visit poster's website 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Fri 15 Oct 2010, 09:37    Post subject:  

Lobster, did it boot that way? I can't recreate it yet.

I also cannot recreate the misbehavior of the Multimedia menu.

-------------------------------------------------------------------
Quote:
A 100-year-old problem Sad Mobile phone videos still don't play sound out-of-the-box in Luci/Lupu series. Same situation in 231. To hear sound of mobile videos, I always up(down?)grade the built-in mplayer with mplayer-post-1.0rc3-svn-31792-i486.pet. I really don't understand why a weak version keeps being included in all the Lupus. Just because they are glued to Ubuntu? Anyway, the workaround exists... For lazy users, silence is golden

Yes, this bothers me. And yes, it is the ubuntu mplayer. Could you compare and see if there is any library left out? There are performance tweaks to this mplayer that would not probably be present in others--but yes not playing the mobile phone is not good performance.

In particular, this mplayer contains the i686 libraries for higher performance on most newer computers. But where is the mplayer you mention? I will investigate. And where can I get mobile phone samples please? Thanks.

---------------------------------------------------------------------

The background color of retrovol does not always match the panel.
Back to top
View user's profile Send private message 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Fri 15 Oct 2010, 10:31    Post subject:  

playdayz wrote:
Lobster, did it boot that way?


No it did not - let me start again and see if I can recreate

update - could not recreate -maybe someone else will come across the condition
good news Puppy TV is fullscreen

The double click title bar for maximizing
is set to 200 ms - practically impossible
300ms or more is more usable
(right click on desktop obconfig/mouse)

_________________
Puppy WIKI

Last edited by Lobster on Fri 15 Oct 2010, 11:00; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
gjuhasz


Joined: 29 Sep 2008
Posts: 163

PostPosted: Fri 15 Oct 2010, 10:43    Post subject: Multimedia menu problem - step-by-step  

playdayz wrote:
I also cannot recreate the misbehavior of the Multimedia menu.


Note that I am not at home now - I use VirtualBox under wndws. Will try to reproduce it using real machine(s) at home this evening.

What I see in VirtualBox, step-by-step:

1. Boot Luci-231 from the ISO, pfix=ram (boots to 800x600)
2. Don't deal with any settings, click OK on the (very nice!!!) welcome and personalize dialogs - simply saying click OK on anything that pops up.
3. Right-click on the screen. Select Multimedia (from the 1st level menu).
4-5. Simply move the cursor left and right over the 2nd level menu header. 2nd level opens again and again. Clicking on the header does not drill down to Level 3 either.

See the attached picture.
luci231menu.jpg
Description 
jpg

 Download 
Filename  luci231menu.jpg 
Filesize  87.69 KB 
Downloaded  249 Time(s) 
Back to top
View user's profile Send private message 
gjuhasz


Joined: 29 Sep 2008
Posts: 163

PostPosted: Fri 15 Oct 2010, 11:15    Post subject:  

playdayz wrote:
But where is the mplayer you mention?



Thanks to forum member Patriot, it can be downloaded from here:

http://www.datafilehost.com/download-7a209cf6.html

mplayer svn-31792 (post 1.0rc3) pet package (8.6MB)
Description :
- mplayer (24-July-2010) binary with gui support and dvd-skin.
- includes opencore-AMR & ffmpeg-VP8
- supports ladspa.

More details can be found here:

http://www.murga-linux.com/puppy/viewtopic.php?t=40929
mplayerskin.jpg
 Description   
 Filesize   11.58 KB
 Viewed   274 Time(s)

mplayerskin.jpg

Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Fri 15 Oct 2010, 11:18    Post subject:  

Java

I just confirmed that Java will work. But they changed it *again*. Dang.

---------------------------------------------------------

Mplayer. There is a small problem with patriot's mplayer--it is static with the libraries compiled in. that is Ok of course, but some other programs such as pmusic need those libraries also, so we would have to have "two" versions of them. A solution might be to put it into PPM.

-----------------------------------------------------------------

Quote:
3. Right-click on the screen. Select Multimedia (from the 1st level menu).
4-5. Simply move the cursor left and right over the 2nd level menu header. 2nd level opens again and again. Clicking on the header does not drill down to Level 3 either.


Got it. I was looking at the wrong menu. Thanks.
Back to top
View user's profile Send private message 
gjuhasz


Joined: 29 Sep 2008
Posts: 163

PostPosted: Fri 15 Oct 2010, 11:59    Post subject: Mobile video samples
Subject description: There is no sound in Luci-231 for these files
 

playdayz wrote:
And where can I get mobile phone samples please? Thanks.


Please try this .mp4 video. My daughter has recorded it with a Samsung cellphone.

http://www.datafilehost.com/download-92ea2ec8.html

For example, you can download this .3gp format file:

http://good-3gp-videos.com/viapic/af573b58ae63d13308111ea87eb4b5c1.3gp

Sound is OK after the above mentioned mplayer pet installed.
Back to top
View user's profile Send private message 
darwinev0lved

Joined: 29 Jul 2008
Posts: 83

PostPosted: Fri 15 Oct 2010, 12:17    Post subject: no synaptics driver  

Hi there, tried a fresh frugal install. First up - I really like the locale chooser, everything (almost) booted up just fine on my Samsung laptop. Sound's working, internet's workings. Only thing that isn't, is that it doesn't seem to have loaded the synaptics driver.
I had this problem with the sneak preview too

http://www.murga-linux.com/puppy/viewtopic.php?t=59990&start=90

Don't really want to run xorgwizard: kind of undoes all the work that went in to the initial start up windows! Very Happy but do want to be able to click and drag with my touchpad. Ah the dilemma.

Apart from that, all seems good. Will grab the newest java and see if I can get openoffice to play nice
Back to top
View user's profile Send private message 
Jim1911

Joined: 19 May 2008
Posts: 2457
Location: Texas, USA

PostPosted: Fri 15 Oct 2010, 14:39    Post subject:  

Hi playdayz,

As usual for your latest, a frugal installation of Luci-231 along with many additional applications (OpenOffice, Wbar, Wine, java, Amarok, Bibletime, e-Sword, Eudora OSE 1, Firefox 4 beta 6, and others) is working great.

You may consider adding TazOC's new LHP-sysinfo-0.3.pet. I've attached the report so that you can see info provided which may be very useful if all testers provided the info during development and when troubleshooting problems.

Cheers,
Jim
sys-info-101015.gz
Description 
gz

 Download 
Filename  sys-info-101015.gz 
Filesize  7.83 KB 
Downloaded  242 Time(s) 
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Fri 15 Oct 2010, 15:54    Post subject:  

Quote:
Please try this .mp4 video. My daughter has recorded it with a Samsung cellphone.

http://www.datafilehost.com/download-92ea2ec8.html

For example, you can download this .3gp format file:

http://good-3gp-videos.com/viapic/af573b58ae63d13308111ea87eb4b5c1.3gp

Sound is OK after the above mentioned mplayer pet installed.


Wooo Whoooo. And now both clips play in luci-231 mplayer. With Sound. The trick was to use the ffmpeg libraries from medibuntu. Thanks.

Only my copy so far Wink

Last edited by playdayz on Fri 15 Oct 2010, 16:00; edited 1 time in total
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 4 of 210 [3150 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, ..., 208, 209, 210 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1069s ][ Queries: 12 (0.0203s) ][ GZIP on ]