Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 22 Dec 2014, 13:18
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Lupu-515 Beta New Version DEC 18
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 209 of 210 [3150 Posts]   Goto page: Previous 1, 2, 3, ..., 207, 208, 209, 210 Next
Author Message
playdayz


Joined: 25 Apr 2008
Posts: 3789

PostPosted: Tue 21 Dec 2010, 21:25    Post subject:  

Quote:
Are the four apps the same version numbers as the normal ones in 515 but compiled for i386 or are they the old versions which were in 5.1.1 and are intended to overwrite the 515 versions?


Abiword and Gnumeric are ttuuxxx's versions. Gparted and geany are reversions to what is in 5.1.1.
Back to top
View user's profile Send private message 
01micko


Joined: 11 Oct 2008
Posts: 7841
Location: qld

PostPosted: Tue 21 Dec 2010, 21:38    Post subject:  

As for ATI support, well yes it's dismal.. and not just for Puppy, Linux in general.

The very latest AMD cards don't even have an open source driver, let alone proprietary. I find this appalling, you would think that AMD, being the main Intel competitor would embrace linux. Confused

The legacy cards do have some linux proprietary drivers but they are all unsupported after Xorg 7.4. Now IMO, that's the xorg devs being lazy, just wanting to support newer kit. Evil or Very Mad , but in saying that, they are just volunteers like ourselves. They also abandoned Xvesa (as very distinct from vesa, which is a xorg module) as of 7.4.

On the up side, the ATI/Radeon developers of the open source driver have done a marvelous job with most ATI cards supporting 3D hardware acceleration. It's way ahead of nvidia in that regard. Nouveau, the nvidia open source driver, has a long way to go, but will eventually offer a good alternative to the proprietary drivers,

We have what we have, I don't think we can do much more in terms of video driver support. I think we probably have the best linux yet in that regard. My p3 will run google-earth with software acceleration provided by Xorg_High, so too my Radeon box (9200pro) but with full 3D HW acceleration. Not bad for 10yo and 7yo systems respectively.

Cheers

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
Billtoo


Joined: 07 Apr 2009
Posts: 2185
Location: Ontario Canada

PostPosted: Tue 21 Dec 2010, 22:38    Post subject: Lupu-515 Beta New Version DEC 18
Subject description: nvidia ion
 

01micko wrote:

I think Billtoo has one?



I'm running a bootflash install.
I downloaded the Lucid511-FullNvidia_260.19.12-k2.6.33.2.pet in
quickpet and it installed.

# glxgears
8443 frames in 5.0 seconds = 1688.600 FPS
9978 frames in 5.0 seconds = 1995.600 FPS
9951 frames in 5.0 seconds = 1990.200 FPS
9987 frames in 5.0 seconds = 1997.400 FPS
9988 frames in 5.0 seconds = 1997.600 FPS
#
# report-video
VIDEO REPORT: Lucid Puppy, version 515

Chip description:
oem: NVIDIA
product: MCP79 Board - hornet-0 Chip Rev

Driver used by Xorg:
nvidia

Video mode used by Xorg:
Resolution: Depth 24 Depth: "Display"

...the above also recorded in /tmp/report-video
#
Display
Resolution 1280x1024 pixels
OpenGL Renderer Unknown
X11 Vendor The X.Org Foundation

VGA compatible controller nVidia Corporation ION VGA (rev b1)

Hardware acceleration is working, I can play nezuiz with the settings
at medium which is pretty decent.

An error message came up just after I booted up and before I installed
the pet (I think).
errorscrn.jpg
Description 
jpg

 Download 
Filename  errorscrn.jpg 
Filesize  235.89 KB 
Downloaded  419 Time(s) 
Back to top
View user's profile Send private message 
ilanrab


Joined: 01 Apr 2007
Posts: 100

PostPosted: Tue 21 Dec 2010, 22:41    Post subject:  

01micko wrote:
As for ATI support, ...
We have what we have, I don't think we can do much more in terms of video driver support. I think we probably have the best linux yet in that regard. ...

My recent experience can attest to that fact.

Great job on the video drivers front, dudes!

Cheers,
ir
Back to top
View user's profile Send private message 
scsijon

Joined: 23 May 2007
Posts: 1052
Location: the australian mallee

PostPosted: Tue 21 Dec 2010, 23:00    Post subject: Re: 246 problems  

shinobar wrote:
scsijon wrote:
First Shutdown - Only problem found here. The prompting window for pupsave went to the maximum matrix so trying to read the characters was a "little hard to read". Thought there was a fix for this already implemeted by barryk????
(snip)
1- /etc/fontmap is a zero length file. Barrys fix is the add to puppy's startup script video=640x480 (or 800x600 also works)

Sorry i have misunderstood your problem.
You mean the boot option of the live cd, isolinux.cfg, right?


shutdown process from a live cd boot, yes

regards

---------
also, on another topic of yours, grub via mbr is a must in my case as I support users with a number of other linux's, a couple of them are grub configured (without grub4dos). I must be able to match the users config to help them.
Back to top
View user's profile Send private message Visit poster's website 
Jades

Joined: 07 Aug 2010
Posts: 451
Location: Somewhere in Blighty.

PostPosted: Tue 21 Dec 2010, 23:27    Post subject:  

playdayz wrote:
Quote:
Are the four apps the same version numbers as the normal ones in 515 but compiled for i386 or are they the old versions which were in 5.1.1 and are intended to overwrite the 515 versions?


Abiword and Gnumeric are ttuuxxx's versions. Gparted and geany are reversions to what is in 5.1.1.


OK, thanks for the clarification. Having an odd problem with getting the pupsave to work on the frugal of 515, will report back on that and on how the K6 Pack works some time tomorrow.

_________________
Zhaan - AMD K6 2 500, 512MB RAM, ATI Rage 128 VR. Full install Wary 5.5 HardInfo Report
Merlin - Core i5-4590, 8GB RAM, Radeon R9 270X. Slacko 5.7.0
Back to top
View user's profile Send private message Visit poster's website 
Billtoo


Joined: 07 Apr 2009
Posts: 2185
Location: Ontario Canada

PostPosted: Wed 22 Dec 2010, 00:19    Post subject: Lupu-515 Beta New Version DEC 18
Subject description: nvidia ion
 

@01micko

I made another bootflash install and put the devx and kernel sources
sfs on the drive.I went to the nvidia site and downloaded the
NVIDIA-Linux-x86-260.19.29.run file.
Reboot a couple of times until the devx and kernel sources sfs were
installed, then exited to the prompt and ran the
NVIDIA-Linux-x86-260.19.29.run file.
When it was finished I ran nvidia-xconfig and then xorgwizard and
chose the nvidia driver.
# report-video
VIDEO REPORT: Lucid Puppy, version 515

Chip description:
oem: NVIDIA
product: MCP79 Board - hornet-0 Chip Rev

Driver used by Xorg:
nvidia

Video mode used by Xorg:
Resolution: Depth 24 Depth: "Display"

...the above also recorded in /tmp/report-video
#
# glxgears
bash: glxgears: command not found
#
Display
Resolution 1280x1024 pixels
OpenGL Renderer Unknown
X11 Vendor The X.Org Foundation

OpenGL
Vendor Unknown
Renderer Unknown
Version Unknown
Direct Rendering No

VGA compatible controllernVidia Corporation ION VGA (rev b1)

Nexuiz runs better than before and GoogleEarth runs great.

This computer is an acer revo nettop.
2010-12-21_23-11-31-thumb.jpg
 Description   
 Filesize   49.47 KB
 Viewed   2141 Time(s)

2010-12-21_23-11-31-thumb.jpg

Back to top
View user's profile Send private message 
sszindian


Joined: 24 Apr 2010
Posts: 615
Location: Pennsylvania U.S.

PostPosted: Wed 22 Dec 2010, 00:21    Post subject: 515 Bata  

Installed Kmymoney-1.0.4-Lucid from the PPM. After installation, it said to check in the menu under "Personal" for the program. It didn't put it there, after searching through the menu, I found it under the menu heading "Business" - "Calculate" where incidentally the "HomeBank" (pre-installed with Puppy) program is also.

After trying both programs, neither would respond to my browser (Iron-6) to access online help. In fact neither would give me any local-file help, nota... zilch... nothing through their menu-structures............. Say What? No, haven't tried other browsers, shouldn't have to.
Back to top
View user's profile Send private message 
jpeps

Joined: 31 May 2008
Posts: 3220

PostPosted: Wed 22 Dec 2010, 03:09    Post subject:  

Links-2.3...Compiled in 515---OpenSSL works now, so reads GMail..This is fast becoming my favorite browser (I'm using it now..)

http://jpeters.net/apps/links-2.3.tar.gz
Back to top
View user's profile Send private message 
tasmod


Joined: 04 Dec 2008
Posts: 1462
Location: North Lincolnshire. UK

PostPosted: Wed 22 Dec 2010, 05:10    Post subject:  

Hi Larry,

Here's Firewallstate version 1.8 which has the locale etc menu options removed now they have changed.
firewallstate-1.8.pet
Description 
pet

 Download 
Filename  firewallstate-1.8.pet 
Filesize  13.07 KB 
Downloaded  385 Time(s) 

_________________
Rob
-
The moment after you press "Post" is the moment you actually see the typso Cool
Back to top
View user's profile Send private message Visit poster's website 
shinobar


Joined: 28 May 2009
Posts: 2631
Location: Japan

PostPosted: Wed 22 Dec 2010, 05:24    Post subject: Re: 246 problems  

scsijon wrote:
shinobar wrote:
scsijon wrote:
First Shutdown - Only problem found here. The prompting window for pupsave went to the maximum matrix so trying to read the characters was a "little hard to read". Thought there was a fix for this already implemeted by barryk????
(snip)
1- /etc/fontmap is a zero length file. Barrys fix is the add to puppy's startup script video=640x480 (or 800x600 also works)

Sorry i have misunderstood your problem.
You mean the boot option of the live cd, isolinux.cfg, right?


shutdown process from a live cd boot, yes.

I am not sure but i remember someone reported 'video=640x480' makes trouble with some hardware...

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html

Last edited by shinobar on Wed 22 Dec 2010, 07:51; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
wuwei


Joined: 15 Sep 2007
Posts: 774
Location: de

PostPosted: Wed 22 Dec 2010, 06:30    Post subject: pppoe connection
Subject description: difficulties in establishing a pppoe connection.
 

This shall not be a criticism on an otherwise great Puppy.

Yet, all through the 5 series and the Lucis there has always been a difficulty with a pppoe connection. My PC is hooked up to a DSL modem, not a router and as such needs password and provider adress to connect to the internet.

Now I wanted to know if this still persists in 515.
So this time I started with a fresh frugal 515, booted into the desktop and started with the connection setup.

1. the Simple network Wizard does not work. After a short while it replies with "failed to connect".
2. Network Wizard works and connects eth0
3. start pppoe setup and enter necessary data, then "start"; internet connected.
4. Make symlink from /usr/sbin/pppoe-start_shell to /root/Startup
5. save and reboot
6. upon reboot the connection is established for a few seconds, not enough to even build up the first webpage. Go to pppoe setup, Stop and Start establishes the connection.
7. Write executable in /root/Startup

Code:
sleep 8
pppoe-stop_shell
/action
sleep 5
pppoe-start_shell
/action


8. save, reboot
9. Upon restart no connection in browser, but the pppoe status says "Link is up and running"
10. Amend executable to read now

Code:
sleep 12
pppoe-stop_shell
/action
sleep 8
pppoe-stop_shell
/action
sleep 5
pppoe-start_shell
/action

11. reboot
12. 25 seconds after desktop is displayed internet connection is up and running, webpages are displayed.

Okay, so I have an acceptable pppoe connection, but it is still strange that one has to circumvent the direct start this way.
In ttuuxxx's 432RC5 this is not the case. The symlink as per 4. above works fine there.

Short of a simpler solution, does anyone have an idea why this is so complicated in 511 and 515?

Thanks for your help
Back to top
View user's profile Send private message 
Bamoset

Joined: 28 Feb 2010
Posts: 14

PostPosted: Wed 22 Dec 2010, 11:57    Post subject: Lucid Puppy News
Subject description: Text Editing Error
 

Just noticed a text editing error in the first line of the first paragraph of "Lucid Puppy News" ($ No Break;).
Back to top
View user's profile Send private message 
Jades

Joined: 07 Aug 2010
Posts: 451
Location: Somewhere in Blighty.

PostPosted: Wed 22 Dec 2010, 13:38    Post subject:  Can't create 515 lupusaves on FAT32 partition  

I've been trying to set up a Frugal install of 515 on the K6 machine, and every time I try to boot up after having created the lupusave it fails with a message complaining about the superblock being corrupt and finally stops with a kernal panic and flashes the keyboard lights. I've also tried setting it up as a LiveCD boot and the same problem happens.

Luci-246 doesn't work either, with exactly the same symptoms when creating new save files in LiveCD and Frugals. Interestingly both types of Luci install will boot if I use the backed-up lucisave from that machine that was originally created in Luci-238 and has been through a number of updates without any problems.

If I do a frugal of 5.1.1 then it works fine and creates its lupusave without any problems on booting. I didn't have any problems creating a fresh 515 lupusave on Merlin, the drive of which is formatted NTFS, so it seems that at some point after 238 something's gone awry with the save creation routine on FAT32.

Edit: Added "on FAT32" to last sentence.

_________________
Zhaan - AMD K6 2 500, 512MB RAM, ATI Rage 128 VR. Full install Wary 5.5 HardInfo Report
Merlin - Core i5-4590, 8GB RAM, Radeon R9 270X. Slacko 5.7.0
Back to top
View user's profile Send private message Visit poster's website 
playdayz


Joined: 25 Apr 2008
Posts: 3789

PostPosted: Wed 22 Dec 2010, 16:15    Post subject:  

Lupu-516 Beta 2 is now posted in its very own new forum thread.

http://www.murga-linux.com/puppy/viewtopic.php?p=479987#479987
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 209 of 210 [3150 Posts]   Goto page: Previous 1, 2, 3, ..., 207, 208, 209, 210 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1431s ][ Queries: 12 (0.0398s) ][ GZIP on ]