Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info

READ-ONLY-MODE: PLEASE DO NOT POST NEW STUFF!
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile       

The time now is Tue 11 Aug 2020, 06:14
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Lupu-515 Beta New Version DEC 18
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 104 of 211 [3151 Posts]   Goto page: Previous 1, 2, 3, ..., 102, 103, 104, 105, 106, ..., 209, 210, 211 Next
Author Message
James C


Joined: 26 Mar 2009
Posts: 6735
Location: Kentucky

PostPosted: Fri 26 Nov 2010, 02:31    Post subject:  

Fresh frugal install of Luci-239 on the old P3 test box.evrything good on initial boot.......only had to change the time zone.Installed Xorg_High and Firefox 4.0 b7, did a bit of testing then installed VLC.

Ran all of my audio and video formats through MPlayer.......no problems, even fullscreen was fine on this old box. Only problem here is that I ate too much today....... Laughing

Back in a few from KDE.....
Back to top
View user's profile Send private message 
shinobar


Joined: 28 May 2009
Posts: 2674
Location: Japan

PostPosted: Fri 26 Nov 2010, 02:41    Post subject: Grub4DosConfig v1.6.3 coming soon  

I believe the Grub4DosConfig is already the killer over Grub legacy.
But as you know, still stable is Grub4DosConfig v1.5.3, and the v1.6.x series is on going with Puppy 5.x era.

Current v1.6.2 does not detect most recent Quirky's simple file names. Other than that it works well.
The new version v1.6.3, which supports simple file names and more improved, is now in my PC.
Wait for a couple of days before the release. I am proceeding local test.
http://www.murga-linux.com/puppy/viewtopic.php?t=51697

_________________
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send private message Visit poster's website 
James C


Joined: 26 Mar 2009
Posts: 6735
Location: Kentucky

PostPosted: Fri 26 Nov 2010, 02:46    Post subject:  

playdayz wrote:
Quote:
In Menu>system
You have both versions of Grub bootloader config.
Grub bootloader config
Grub4dos bootloader config

If Grub4dos is working so well do you need to have Grub bootloader config?

I think we do yes. Grub bootloader config is well-tried and tested. Grub4dos is still under what I would call initial development; for instance, it has been changed in last two luci versions.


FWIW, I agree.Already several problems reported here in the forum and Barry's blog.No sense replacing something that works with something still in development.Legacy grub works so.....
By the way, I'd prefer Grub4dos over Grub 2........ Grub 2 is an adventure.....you never have any idea whether and given install will boot... Laughing
Back to top
View user's profile Send private message 
01micko


Joined: 11 Oct 2008
Posts: 8787
Location: qld

PostPosted: Fri 26 Nov 2010, 02:54    Post subject:  

bigpup

thanks for bearing with me,

try this and please post output of the terminal (copy > middle click to paste to term, for those who don't know Wink )
Code:
 VIDEODETAILS="`lspci -nn -m | grep 'VGA compatible controller'`";  DEVICEID="`echo -n "$VIDEODETAILS" |cut -f 6 -d '"' | rev | cut -f 2 -d ']' | cut -f 1 -d '[' | rev`" ; echo $DEVICEID


Cheers

_________________
Puppy Linux Blog - contact me for access
Back to top
View user's profile Send private message Visit poster's website 
James C


Joined: 26 Mar 2009
Posts: 6735
Location: Kentucky

PostPosted: Fri 26 Nov 2010, 03:00    Post subject:  

A second frugal install on the old test box, this one with Trinity/KDE.

WM Switcher changes between Openbox,JWM and KDE without incident.As far as I can tell, all of the Luci apps operate fine while in KDE too.
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 13981
Location: S.C. USA

PostPosted: Fri 26 Nov 2010, 03:07    Post subject:  

James C wrote:
playdayz wrote:
Quote:
In Menu>system
You have both versions of Grub bootloader config.
Grub bootloader config
Grub4dos bootloader config

If Grub4dos is working so well do you need to have Grub bootloader config?

I think we do yes. Grub bootloader config is well-tried and tested. Grub4dos is still under what I would call initial development; for instance, it has been changed in last two luci versions.


FWIW, I agree.Already several problems reported here in the forum and Barry's blog.No sense replacing something that works with something still in development.Legacy grub works so.....
By the way, I'd prefer Grub4dos over Grub 2........ Grub 2 is an adventure.....you never have any idea whether and given install will boot... Laughing

Quote:
I believe the Grub4DosConfig is already the killer over Grub legacy.
But as you know, still stable is Grub4DosConfig v1.5.3, and the v1.6.x series is on going with Puppy 5.x era.

Current v1.6.2 does not detect most recent Quirky's simple file names. Other than that it works well.
The new version v1.6.3, which supports simple file names and more improved, is now in my PC.
Wait for a couple of days before the release. I am proceeding local test.
http://www.murga-linux.com/puppy/viewtopic.php?t=51697


Quirky is cutting edge, bleeding, throw stuff out there, see what works.
I thought this was about what works with Lucid Puppy? Still not finished also.
For Lucid Puppy, Grub4dos seems to work fine. Is it suppose to work for any of the off the wall setups or just for what is in a normal install of Lucid Puppy?
Things to think about.
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 13981
Location: S.C. USA

PostPosted: Fri 26 Nov 2010, 03:14    Post subject:  

01micko wrote:
bigpup

thanks for bearing with me,

try this and please post output of the terminal (copy > middle click to paste to term, for those who don't know Wink )
Code:
 VIDEODETAILS="`lspci -nn -m | grep 'VGA compatible controller'`";  DEVICEID="`echo -n "$VIDEODETAILS" |cut -f 6 -d '"' | rev | cut -f 2 -d ']' | cut -f 1 -d '[' | rev`" ; echo $DEVICEID


Cheers


# VIDEODETAILS="`lspci -nn -m | grep 'VGA compatible controller'`"; DEVICEID="`echo -n "$VIDEODETAILS" |cut -f 6 -d '"' | rev | cut -f 2 -d ']' | cut -f 1 -d '[' | rev`" ; echo $DEVICEID
00fd
#
Back to top
View user's profile Send private message 
01micko


Joined: 11 Oct 2008
Posts: 8787
Location: qld

PostPosted: Fri 26 Nov 2010, 03:18    Post subject:  

A note..

Now that retrovol is fixed for transparency it probably should now be started in /root/Startup. James' trinity shot jogged my memory. All that ridiculous stuff in /usr/sbin/delayed run is conditional of the old retrovol pre version 0.10, and it was only for icewm and jwm,

eg
Code:
#!/bin/sh
retrovol -hide &

That's it. No more '-bg' parameter. Fortunately pizzasgood thought ahead and the new retrovol just ignores that param instead of throwing an error. This could also significantly boost startup speeds on old clunky machines. It would also allow retrovol to run ok in kde.

Cheers

_________________
Puppy Linux Blog - contact me for access
Back to top
View user's profile Send private message Visit poster's website 
01micko


Joined: 11 Oct 2008
Posts: 8787
Location: qld

PostPosted: Fri 26 Nov 2010, 03:21    Post subject:  

thanks again bigpup..

I got a database from nvidia site and your card is not in it!!!!

Can you just confirm (or deny) that you can use the 260 driver? (latest one). then I'll add it and it will be in the next version.

Cheers

_________________
Puppy Linux Blog - contact me for access
Back to top
View user's profile Send private message Visit poster's website 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15588
Location: Paradox Realm

PostPosted: Fri 26 Nov 2010, 04:57    Post subject:  

I did an upgrade from 238 and the boot up help was very useful.
It told me what it was doing - did I want to add new files to HD to boot up etc

Tried pidgin, worked very well with IRC
I tried opening 3 quickpets and installing 3 programs simultaneously
- ahem - do not try this at home.
One of the packages was the crystal ATI and I ended up with a black screen.

Barry seems near to Quirky 1.4 and Woof release so more likely to test stuff then.
One thing that always gets me . . .
In Openshot if you double click on a title bar the program does not maximise
I believe the settings can be altered but can they be set as default.?
The trick is to set the time from 200ms to 400ms in the openbox window mannager config in the menu - is there a corresponding config text file? - think I asked this already . . .
Just because of this small detail I change to JWM
Mind you JWM does have right click icons.

Is Openbox more stable for more users?
why is it the default?
Users on IRC are saying JWM is faster . . .

I am so pleased Ttuuxxx and so many others are helping with Lucid.
It has a good feel to it
but then it is our Puppy

Also do read and try Playdayz list of things to test
Feedback is key - sorry I have little to report.

It is getting good

Puppy Lucid
Tested on Geeks

_________________
Puppy Raspup 8.2 Final Cool
Puppy Links Page http://www.smokey01.com/bruceb/puppy.html Very Happy
Back to top
View user's profile Send private message Visit poster's website 
Sylvander

Joined: 15 Dec 2008
Posts: 4439
Location: West Lothian, Scotland, UK

PostPosted: Fri 26 Nov 2010, 06:09    Post subject:  

TROUBLE with Luci-239!

1. Booted the new Luci-239-SCSI CD, and chose to use the lucisave in the partition on my USB Flash Drive.

2. Updating 238 to 239 took place and completed OK.

3. Once into the desktop, noticed the firewallstate icon showed the firewall OFF...
And also there was no connection to the internet.
Tried to connect, but Network Wizard was unable to see the NIC = ETH0 [normally it would].

4. Apparently...
/etc/modprobe.conf
Needed to be in...
/etc/modprobe.d
So I moved it there, and symlinked back.
But that didn't produce a fix.

5. /lib/modules/2.6.33.2/kernel/drivers/net/natsemi.ko
Couldn't be seen, after I'd chosen to load module:
natsemi dp8381x

6. Powered off to avoid saving the changes, and changes the SFS file back to the 238 version.
I'm about to try booting that.
Here's hoping there are no problems.
Back to top
View user's profile Send private message 
Brown Mouse

Joined: 09 Jun 2009
Posts: 559

PostPosted: Fri 26 Nov 2010, 06:23    Post subject:  

Something has been changed with regard to viewing .jpg files.
In previous versions,it was possible to see a preview of any .jpg before opening it.
Back to top
View user's profile Send private message 
dejan555


Joined: 30 Nov 2008
Posts: 2817
Location: Montenegro

PostPosted: Fri 26 Nov 2010, 06:32    Post subject:  

So I guess they changed automatic thumbnail previews option.
You can right click eye icon in rox or turn on thumbnails in rox options under thumbnails tab.

_________________
puppy.b0x.me stuff mirrored HERE or HERE
Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
ttuuxxx


Joined: 05 May 2007
Posts: 11249
Location: Ontario Canada,Sydney Australia

PostPosted: Fri 26 Nov 2010, 06:38    Post subject:  

latest Asunder
ttuuxxx
asunder-2.0-i386.pet
Description 
pet

 Download 
Filename  asunder-2.0-i386.pet 
Filesize  46.11 KB 
Downloaded  224 Time(s) 
asunder_NLS-2.0-i386.pet
Description 
pet

 Download 
Filename  asunder_NLS-2.0-i386.pet 
Filesize  58.23 KB 
Downloaded  194 Time(s) 

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send private message Visit poster's website 
Brown Mouse

Joined: 09 Jun 2009
Posts: 559

PostPosted: Fri 26 Nov 2010, 06:40    Post subject:  

dejan555 wrote:
So I guess they changed automatic thumbnail previews option.
You can right click eye icon in rox or turn on thumbnails in rox options under thumbnails tab.


Thanks dejan555,that was an easy fix from 'rox options'. Very Happy
I think it might be a good idea if 'turn on thumbnails' was made default setting.

Last edited by Brown Mouse on Fri 26 Nov 2010, 06:45; edited 1 time in total
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 104 of 211 [3151 Posts]   Goto page: Previous 1, 2, 3, ..., 102, 103, 104, 105, 106, ..., 209, 210, 211 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1765s ][ Queries: 12 (0.0508s) ][ GZIP on ]