Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 30 Aug 2014, 22:21
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Lupu-515 Beta New Version DEC 18
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 73 of 210 Posts_count   Goto page: Previous 1, 2, 3, ..., 71, 72, 73, 74, 75, ..., 208, 209, 210 Next
Author Message
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Wed 17 Nov 2010, 11:32    Post_subject:  

To play real audio ra files and some others

http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet-packages-lucid/RealPlayer-11-Lucid.pet

Real Player 11
Back to top
View user's profile Send_private_message 
stu90


Joined: 25 Feb 2010
Posts: 1401
Location: England. Dell Inspiron 1501. Dpup

PostPosted: Wed 17 Nov 2010, 11:45    Post_subject:  

Having a bit of trouble with( AMD kCool CPU scaling tool requiring to reset it each boot .

I went ahead and added the code from cpu frequency scaling script in start up to rc.local file (should this file be a script?)

content of rc.local file:

Code:
!/bin/ash
modprobe fbcon


if [ -x /etc/rc.d/rc.firewall ]; then
  /etc/rc.d/rc.firewall start
fi
modprobe evdev

modprobe acpi-cpufreq
modprobe cpufreq-ondemand

cd /sys/devices/system/cpu
for i in `ls -d1 cpu[0-9]*`; do

  echo ondemand > $i/cpufreq/scaling_governor
  echo 800000 > $i/cpufreq/scaling_min_freq
  echo 1600000 > $i/cpufreq/scaling_max_freq

done
echo 95 > cpufreq/ondemand/up_threshold

Back to top
View user's profile Send_private_message 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Wed 17 Nov 2010, 12:31    Post_subject:  

Vi&Fe wrote:
Vi&Fe wrote:
Hi to all...
I have instaled the Puppy to my old, old, old P300.
Now, someone give me this ACCTON EN1660 Ethernet Adapter, and i what to connect it to my PC.
It uses an ISA slot...

Help please

Is the first time I'm using Linux

PS: sorry for my english.


can someone help me please???????


I guess your chance to get a good answer are much bigger if you start a new thread in the beginners part of the forum.

And there tell more about how you installed and what happens and not happens.

By install you maybe mean you did a full install or frugal install or a Live CD install or an USB install or what?

You can copy from your post here if you have two windows or to tabs open in the browser.

Try to chose a title that describe what you want to get help with.

The ethernet adapter

Are you using luci237 then?

How much memory does your P300. have? Sadly I can not help you but too few read here to be able to help you in this thread.

You should start a new thread in the beginners section so those who want to help beginners find your question for help.

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send_private_message 
Mobeus


Joined: 26 Aug 2010
Posts: 94

PostPosted: Wed 17 Nov 2010, 13:11    Post_subject: /var/spool/cups permissions
Sub_title: Samba
 

Shinobar
Quote:
The permission of /var/spool/cups is 740. I do not think it wrong.

One last time and then I will be quiet about this.

/var/spool/cups owner-root group-root
permissions 740 rwx,r--,--

If you send a print job as user root from another machine – OK. User root has full permissions.
Samba configured to force user = root for printing.
User xyz does not exist in Puppy.
Send a print job as user xyz from a Windows client – print job fails. /var/spool/cups is read only to this user. The Puppy print server has no idea that a print job was sent because it is never written to /var/spool/cups.
Set /var/spool/cups to 770 rwx,rwx,-- (you might get away with 760)
Send a print job as user xyz from a Windows client – OK

Server is restarted. /var/spool/cups is 740 again. Windows clients cannot print anymore.

This is tested and repeatable with 5.1. Does Luci reset the permissions too?

_________________
/root for the home team
Back to top
View user's profile Send_private_message 
rhadon


Joined: 27 Mar 2008
Posts: 1291
Location: Germany

PostPosted: Wed 17 Nov 2010, 13:51    Post_subject:  

playdayz wrote:
What kind of radeon card is it?
It's a ATI Mobility Radeon 9600 M10 (as you can also see in my sig).

playdayz wrote:
The radeon driver is fully functional, just slower than the ATI driver.
Yes, but that's the problem! Sorry that I wasn't clear at this point. Embarassed
The Xorg_Full driver works fine for me for usual use. The problem: I'm one of those Compiz enthusiasts Very Happy .With Compiz it's far too slow.

E.g.: scolling a complete site here in the forum with arrow down (Opera10.63portable):

luci-234 w/o CF: 4s
luci-234 with CF: 1min 44s

glxgears luci-234 w/o CF: ~1450 fp5s
glxgears luci-234 with CF: ~200 fp5s

I didn't measured with luci-237 but it's similar.

Mick provided me a newer radeon driver for testing but with ~1min it's better but still too slow Crying or Very sad

Quote:
I saw a message that 9.3 was the last to support some mobility radeons.
Yes I also saw this. The problem: the lowest release to support x-org 7.5 seems to be 10.4. So no go for luci. Crying or Very sad

I hope, now you can better understand my situation.

Rolf

_________________
Ich verwende "frugal", und das ist gut so. Wink
Raspberry Pi without Puppy? No, thanks.
Back to top
View user's profile Send_private_message 
Sit Heel Speak


Joined: 30 Mar 2006
Posts: 2595
Location: downwind

PostPosted: Wed 17 Nov 2010, 14:06    Post_subject:  

playdayz wrote:
rhadon wrote:
No luck, trying to install the new ATI driver with ati-driver-installer-10-10-x86.x86_64.run Crying or Very sad
...You should not be using the 64 bit even if your computer is because Puppy Lucid isn't. Read back a page or two and see which set of kernel sources you need. Billtoo discovered that. Or just try the one I made. Thanks.

The Catalyst .pet which playdayz has made is working fine here on an AMD Athlon64 x2 (64-bit) running (32-bit) luci-237, but it should be clarified, that ati-driver-installer-10-10-x86.x86_64.run _is_ the correct source for both 32-bit and 64-bit machines and OS's; see for example this screen capture, showing the compile of ati-driver-installer-10-10-x86.x86_64.run under wary-098.

Edited_times_total
Back to top
View user's profile Send_private_message 
abushcrafter


Joined: 30 Oct 2009
Posts: 1447
Location: England

PostPosted: Wed 17 Nov 2010, 15:38    Post_subject:  

tubeguy wrote:
abushcrafter wrote:
playdayz wrote:
Real audio was very interesting--still for low bandwidth I do not think there is any better codec.
yuck. real audio, mp3, acc, etc are rubbish compared to OGG/Vorbis!

I knew that was coming! Smile
Mr. Green
_________________
adobe flash is rubbish!
My Quote:"Humans are stupid, though some are clever but stupid." http://www.dependent.de/media/audio/mp3/System_Syn_Heres_to_You.zip http://www.systemsyn.com/
Back to top
View user's profile Send_private_message Visit_website 
peebee


Joined: 21 Sep 2008
Posts: 1398
Location: Malvern, Worcs, UK

PostPosted: Wed 17 Nov 2010, 15:56    Post_subject: icewm cpu status  

Hi

On luci237....

I have just discovered that the toggle control in the ICEwm Configuration Change app is a

Hide/Show toggle

whereas all the other items are Show/Hide toggles

So to get cpu status displayed in the tray you have to set the toggle to off to "not hide" it.....

Is this strange logic a puppy matter or an icewm matter??

Thanks
Peter
Back to top
View user's profile Send_private_message 
bigpup


Joined: 11 Oct 2009
Posts: 5102
Location: Charleston S.C. USA

PostPosted: Wed 17 Nov 2010, 17:08    Post_subject:  

rhadon wrote:
playdayz wrote:
What kind of radeon card is it?
It's a ATI Mobility Radeon 9600 M10 (as you can also see in my sig).

playdayz wrote:
The radeon driver is fully functional, just slower than the ATI driver.
Yes, but that's the problem! Sorry that I wasn't clear at this point. Embarassed
The Xorg_Full driver works fine for me for usual use. The problem: I'm one of those Compiz enthusiasts Very Happy .With Compiz it's far too slow.
Quote:

I saw a message that 9.3 was the last to support some mobility radeons.
Yes I also saw this. The problem: the lowest release to support x-org 7.5 seems to be 10.4. So no go for luci. Crying or Very sad I hope, now you can better understand my situation.
Rolf

Found this info about mobility video card driver support at AMD web site. Basic statement, get the driver from the manufacturer of the computer.
http://support.amd.com/us/kbarticles/Pages/737-28041SupportforATIMobility.aspx
Back to top
View user's profile Send_private_message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Wed 17 Nov 2010, 17:48    Post_subject:  

Quote:
Quote:
I saw a message that 9.3 was the last to support some mobility radeons.
Yes I also saw this. The problem: the lowest release to support x-org 7.5 seems to be 10.4. So no go for luci.

Oh. Dang. Looks like we're snookered.
Back to top
View user's profile Send_private_message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Wed 17 Nov 2010, 17:50    Post_subject:  

Quote:
The only other thing I found is that Puppy remaster live cd opened to: Xmesage 

Yes. I see that. I *think* it might be reading the 237 in luci and thinking it is puppy 237. If so then it will show when we change back to lupu 5.2. I hope Wink
Back to top
View user's profile Send_private_message 
Sit Heel Speak


Joined: 30 Mar 2006
Posts: 2595
Location: downwind

PostPosted: Wed 17 Nov 2010, 20:18    Post_subject:  

rhadon wrote:
playdayz wrote:
What kind of radeon card is it?
It's a ATI Mobility Radeon 9600 M10 (as you can also see in my sig)...
Quote:
I saw a message that 9.3 was the last to support some mobility radeons.
Yes I also saw this. The problem: the lowest release to support x-org 7.5 seems to be 10.4. So no go for luci. Crying or Very sad
Rolf

@Rolf:(ah, never mind, I've had time now to look it up)

***second question, to guru's: when splitting off the components into the DEV and the DOC .pet's...

...I assume all the .h files (headers) go into DEV...

...Do the .c and .o files *all* also go into DEV?

What about the .cmd files???

Does *all* of /lib/modules/fglrx/build_mod, go into the DEV???***

Edited_times_total
Back to top
View user's profile Send_private_message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Wed 17 Nov 2010, 20:21    Post_subject:  

Quote:
that ati-driver-installer-10-10-x86.x86_64.run *is* the correct source for *both* 32-bit and 64-bit machines and OS's;

This is true. I knew it. I schizzed out.
Back to top
View user's profile Send_private_message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Wed 17 Nov 2010, 20:22    Post_subject:  

There was a problem downloading fluxbox from the PPM. That will be fixed in luci-238. That might explain the reports that PPM did not work.

If you have a problem with PPM please say what program you were trying to install. Thanks.
Back to top
View user's profile Send_private_message 
Sit Heel Speak


Joined: 30 Mar 2006
Posts: 2595
Location: downwind

PostPosted: Wed 17 Nov 2010, 20:30    Post_subject:  

dbp
Edited_time_total
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 73 of 210 Posts_count   Goto page: Previous 1, 2, 3, ..., 71, 72, 73, 74, 75, ..., 208, 209, 210 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1225s ][ Queries: 12 (0.0281s) ][ GZIP on ]