Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 24 Apr 2014, 01:57
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Printers
Fluppy printer hassles (solved)
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [5 Posts]  
Author Message
Stripe

Joined: 23 Jun 2010
Posts: 642
Location: In a field. England

PostPosted: Mon 04 Oct 2010, 09:18    Post subject:  Fluppy printer hassles (solved)
Subject description: New error message
 

Hi all
Trying to print with an epson s21 in fluppy 6 (cups 1.3.11)

When trying to print a test page get the following message
Error: Unsupported format 'application/postscript'!
Any ideas

Stripe

Last edited by Stripe on Mon 04 Oct 2010, 09:53; edited 1 time in total
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 8563
Location: Stratford, Ontario

PostPosted: Mon 04 Oct 2010, 09:38    Post subject:  

Does the fluppy-cups-patch not fix this?
Back to top
View user's profile Send private message 
Stripe

Joined: 23 Jun 2010
Posts: 642
Location: In a field. England

PostPosted: Mon 04 Oct 2010, 09:41    Post subject:  

Hi

No it doesnt for me in fluppy 006 just get the same error message repeated, for some people applying the patch and reinstalling 1.3.11 seems to work, but not for me

Stripe

Edited to say: it worked in fluppy 005 (the patch)

Edited again: sorry rcrsn51 forgot to enter the 2 lines of code (my mistake) Embarassed Embarassed now working great

Thanks again
Stripe
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 8563
Location: Stratford, Ontario

PostPosted: Mon 04 Oct 2010, 10:21    Post subject:  

I guess Jemimah never added the patch between 005 and 006.

Could you post a message in the 006 thread indicating that you need to install the patch AND run the two commands?
Back to top
View user's profile Send private message 
Stripe

Joined: 23 Jun 2010
Posts: 642
Location: In a field. England

PostPosted: Mon 04 Oct 2010, 10:26    Post subject:  

I have already posted the message with both lines of code, very sorry for the trouble
Stripe
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [5 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Printers
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0391s ][ Queries: 11 (0.0055s) ][ GZIP on ]