Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 31 Oct 2014, 04:39
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Security/Privacy
GPA - Gnu Privacy Assistant
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
aragon

Joined: 15 Oct 2007
Posts: 1698
Location: Germany

PostPosted: Wed 29 Sep 2010, 03:30    Post_subject:  GPA - Gnu Privacy Assistant  

Home: http://www.gnupg.de/
Version: 0.7.5
Quote:
The GNU Privacy Assistant (GPA) is a graphical user interface for the GnuPG (GNU Privacy Guard).


Quote:
GnuPG stands for GNU Privacy Guard and is GNU's tool for secure communication and data storage. It can be used to encrypt data and to create digital signatures. It includes an advanced key management facility and is compliant with the proposed OpenPGP Internet standard as described in RFC 2440. As such, it is aimed to be compatible with PGP from PGP Corp. and other OpenPGP tools


Compiled and tested in 4.3.1.

Dependencies (see next post):
- lipgpg-error
- liassuan
- gpgme
- gnupg

aragon
gpa-0.7.5.pet
Description 
pet

 Download 
Filename  gpa-0.7.5.pet 
Filesize  140.77 KB 
Downloaded  489 Time(s) 
gpa_NLS-0.7.5.pet
Description 
pet

 Download 
Filename  gpa_NLS-0.7.5.pet 
Filesize  84.03 KB 
Downloaded  428 Time(s) 

_________________
PUPPY SEARCH: http://wellminded.com/puppy/pupsearch.html

Edited_time_total
Back to top
View user's profile Send_private_message 
aragon

Joined: 15 Oct 2007
Posts: 1698
Location: Germany

PostPosted: Wed 29 Sep 2010, 03:36    Post_subject:  

GPA - Dependencies
Home: http://www.gnupg.de/

gnupg
Version: 1.4.10

gpgme
Version: 1.3.0

libassuan
Version: 2.0.1

ligpg-error
Version: 1.9

Compiled and tested in 4.3.1.

NOTE: To run gpa, you don't need the DEV (for compiling) NLS (language files) pets.

aragon
gnupg-1.4.10.pet
Description 
pet

 Download 
Filename  gnupg-1.4.10.pet 
Filesize  638.21 KB 
Downloaded  534 Time(s) 
gnupg_NLS-1.4.10.pet
Description 
pet

 Download 
Filename  gnupg_NLS-1.4.10.pet 
Filesize  1012.81 KB 
Downloaded  473 Time(s) 
gpgme-1.3.0.pet
Description 
pet

 Download 
Filename  gpgme-1.3.0.pet 
Filesize  114.61 KB 
Downloaded  481 Time(s) 
gpgme_DEV-1.3.0.pet
Description 
pet

 Download 
Filename  gpgme_DEV-1.3.0.pet 
Filesize  18.47 KB 
Downloaded  411 Time(s) 
libassuan-2.0.1.pet
Description 
pet

 Download 
Filename  libassuan-2.0.1.pet 
Filesize  21.17 KB 
Downloaded  465 Time(s) 
libassuan_DEV-2.0.1.pet
Description 
pet

 Download 
Filename  libassuan_DEV-2.0.1.pet 
Filesize  8.13 KB 
Downloaded  416 Time(s) 
libgpg-error-1.9.pet
Description 
pet

 Download 
Filename  libgpg-error-1.9.pet 
Filesize  19.68 KB 
Downloaded  453 Time(s) 
libgpg-error_DEV-1.9.pet
Description 
pet

 Download 
Filename  libgpg-error_DEV-1.9.pet 
Filesize  8.53 KB 
Downloaded  408 Time(s) 
libgpg-error_NLS-1.9.pet
Description 
pet

 Download 
Filename  libgpg-error_NLS-1.9.pet 
Filesize  42.45 KB 
Downloaded  414 Time(s) 

_________________
PUPPY SEARCH: http://wellminded.com/puppy/pupsearch.html
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Security/Privacy
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1045s ][ Queries: 12 (0.0627s) ][ GZIP on ]