Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 23 Nov 2014, 16:31
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
lost x server on NOP quirky
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
shako

Joined: 09 Jan 2010
Posts: 9

PostPosted: Fri 24 Sep 2010, 15:54    Post subject:  lost x server on NOP quirky  

Hi I've been using quirky Nop and it is one of the best puppies ever, I started messing around with CAD programs and got Qcad to work and I think a version of turbo cad under wine.I should have stopped there!!
yesterday tried to install gcad (I think) as a pet but after doing so lost the X , tried to sort it out using xorgwizard but with no luck it will not start x, my question is how do I remove this pet (from the command line) and hopefully the xserver will work again.
Puppy is wonderful thanks to all the contributors I have donated to Barry a few times in the years I have used it, but realise after reading the developer of Ubuntu studio pups comments that I hadn't been out there thanking the community, SO THANKS TO EVERYONE WHO HAVE MADE PUPPY SUCH A GREAT SYSTEM.
shako
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0339s ][ Queries: 11 (0.0032s) ][ GZIP on ]