Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 28 Jul 2014, 00:33
All times are UTC - 4
 Forum index » Advanced Topics » Hardware
Sound Broken for ALC1200 Onboard Sound
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
kschanaman

Joined: 22 Sep 2010
Posts: 2

PostPosted: Wed 22 Sep 2010, 22:40    Post subject:  Sound Broken for ALC1200 Onboard Sound
Subject description: As with all things Ubuntu... Sound is Jacked!!
 

Why did Puppy have to switch to Ubuntu, like so many other distros? There are numerous (thousands upon thousands) of complaints across the web about ALSA sound not working for those of us who have the ALC1200 Intel HDA sound onboard. This wipes out a large base of users, including myself, because computer manufacturers are putting that chip in many hundreds of models these days.

The Problem Is...

Audio levels are low, even with alsamixer turned up all the way. This has been a huge complaint by all Ubuntu (and derivative distro) users. Next...

Sound system noise is a huge problem with Ubuntu's implementation of ALSA. For example, when loading Audacity and then trying to record, the recording level bars show noise coming from the sound system. The top level bar is generally at 60% full, and the lower level bar is always showing an 80% noise level.

Many have mistakenly thought it was Pulseaudio that was the culprit, but it is the sound drivers for INTEL-HDA ALC-1200 that is the problem. The 1200 isn't even listed as an alias or an option within modprobe.conf

What is the solution to this huge problem so many are complaining about, even me?? Any ideas on how to fix this for Lucid Puppy? Please tell me there is one. I don't want to go back to Windows, not in the slightest!

Kurt
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0344s ][ Queries: 11 (0.0026s) ][ GZIP on ]