Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 29 Jul 2014, 05:14
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Puppy Squeeze 009 Development
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 24 of 68 [1006 Posts]   Goto page: Previous 1, 2, 3, ..., 22, 23, 24, 25, 26, ..., 66, 67, 68 Next
Author Message
Karl Godt


Joined: 20 Jun 2010
Posts: 3956
Location: Kiel,Germany

PostPosted: Mon 27 Sep 2010, 16:39    Post subject:  

Code:
cd /usr/lib
for i in `ls seamonkey-2.0.8/*.so`; do ln -s $i .; done


works at 004 .... perhaps I typed ...; do ln -s $i. ; done
Back to top
View user's profile Send private message Visit poster's website 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Mon 27 Sep 2010, 16:50    Post subject:  

Dpup007. Printing works. At least testpage.

Hmm... I waited for firstrun.sh to start, but when it didnt I launched it from /root/Startup. Maybe I was just too hasty. Flsynclient adjusts my touchpad fine. Finnish keyboard setting I set the old way: öööäää, looks good Smile
Notecase seems to be dropped from personal. I have used that one.
http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-woof/ and from there notecase: 2 packages. Works fine. About 660 K together.
gHasher does not work as nice as gtkHash. You cant drag and drop iso and iso.delta into it or am I just too ignorant ?
How about adding Uget. http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-4/uget-1.4.8.5-1-pup4.pet Massive 62 K.
Transmission is fine addition in dpup as default bittorrent client. It was time to get rid of pctorrent which nobody was able to use.

Last edited by pemasu on Mon 27 Sep 2010, 17:14; edited 3 times in total
Back to top
View user's profile Send private message 
Iguleder


Joined: 11 Aug 2009
Posts: 1872
Location: Israel, somewhere in the beautiful desert

PostPosted: Mon 27 Sep 2010, 17:08    Post subject:  

The first-run wizard appears once you close the welcome page, it's normal and happens in all puppies for some reason Confused

And the mail client in 004 - the problems with it are gone in 005+.

EDIT: 007 is the first dpup I run on my Eee and it's totally great, just having the usual sound issues I get with my newish netbook ... the new kernel I intend to compile will hopefully solve these problems Cool
eee.png
Description 
png

 Download 
Filename  eee.png 
Filesize  394.4 KB 
Downloaded  195 Time(s) 

_________________
My homepage
Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
ICQ Number 
dejan555


Joined: 30 Nov 2008
Posts: 2646
Location: Montenegro

PostPosted: Mon 27 Sep 2010, 17:30    Post subject:  

Here's mtpaint snapshot script replacement, it's from dpup 484 but I changed it to use mtpaint only. 484 also used scrot which had option to capture one window only.
mtsnap-alt.pet
Description 
pet

 Download 
Filename  mtsnap-alt.pet 
Filesize  514 Bytes 
Downloaded  167 Time(s) 

_________________


Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Mon 27 Sep 2010, 17:49    Post subject: 007 mxvrt  

Hopefully, like James Bond, this OO7 has a license to kill so all the enemies will be gone.
I know at least the mxvrt is gone. And uxvrt is alive. Wink

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Mon 27 Sep 2010, 17:52    Post subject: 007 internet connection setup  

Pwireless2 doesn't show the available access point for me.
SNS do show them, but gives a message unable to get an ip from the dhcp client (or something the like)

The network wizard is the only one with which I can configure the internet connection.

My application environment seems to work, but I didn't do in depth testing.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
Iguleder


Joined: 11 Aug 2009
Posts: 1872
Location: Israel, somewhere in the beautiful desert

PostPosted: Mon 27 Sep 2010, 17:55    Post subject:  

Pwireless2 is dead on my Eee ... I guess Pwireless2 is dead on dpup.

We have 2 options:
1) Kick it out, stay with SNS which works pretty well.
2) Fix it.

My vote goes to 1, SNS auto-starts and works, so why bother? Smile

_________________
My homepage
Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
ICQ Number 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Mon 27 Sep 2010, 18:31    Post subject: 007 youtube video clips  

In puppies like lucid ans quirky when playing youtube video clips, my cpu was running very hot (sometimes 90°C) and sometimes the clip was jerky.

Not with 007 My cpu stays cool (64°C) and clips play smooth.

Good news.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
paulhomebus


Joined: 21 Jan 2010
Posts: 120
Location: New Zealand

PostPosted: Mon 27 Sep 2010, 20:14    Post subject: New default background suggestion  

New default background suggestion.... one that include NZ.

You didn't think you could exclude NZ from a map of the world did you?

We DO exist down-under....

default_nz.jpg
Description  added NZ to the map!
jpg

 Download 
Filename  default_nz.jpg 
Filesize  54.44 KB 
Downloaded  225 Time(s) 
Back to top
View user's profile Send private message Visit poster's website AIM Address 
Billtoo


Joined: 07 Apr 2009
Posts: 2057
Location: Ontario Canada

PostPosted: Mon 27 Sep 2010, 20:16    Post subject: Puppy Squeeze 007 Development
Subject description: quirky 1.3 pets
 

I burned the 007 dvd and am running live with a save file.
Everything seems to be working well, sound,video card, internet.
I made quit a few pets in quirky 1.3 and tried them in 007, most work.
I compiled qt-everywhere-opensource-src-4.7.0 to use with vlc and it's a huge pet, 199mb, but it has a lot of demos and examples in it that could be left out I guess (don't know how to do that).
007wine.jpg
Description 
jpg

 Download 
Filename  007wine.jpg 
Filesize  177.17 KB 
Downloaded  194 Time(s) 
007vlc.jpg
Description 
jpg

 Download 
Filename  007vlc.jpg 
Filesize  199.18 KB 
Downloaded  187 Time(s) 
Back to top
View user's profile Send private message 
Jim1911

Joined: 19 May 2008
Posts: 2445
Location: Texas, USA

PostPosted: Mon 27 Sep 2010, 21:55    Post subject:  

Great job, most everything works, including printing.

On a frugal installation of 007, Installed the following pets and sfs, all of which are working great.

Pets:
nvidia_lucid_a-256.36-k2.6.33.2.p5
EudoraOSE-1.Orc1-Lucid
Firefox-4.0b3-Lucid (upgraded to 4.0b6)
sunbird-1.0b1
pwidgets-2.2.7
hplip-3.9.12-scan (required for xsane to work)
gnome-games-Lite_2.26.1-i486-dpup
PupShutdown-1.3
VLC-1.0.6-Lucid (required since default player will not play wmv files)

SFS:
amarok-1.4-lucid
Bibletime_lucid-2.7a
devx_java1.6.0.20-i586-sfs4
dpup_devx_007
OpenOffice-3.2
wine-1.3.2-i486-sfs4

Tried numlockx which did not work, consider adding that capability for those of us with desktops that prefer numlock to be on.

Cheers,
Jim

System: BFG NVIDIA Geforce 8400 GS 512MB, Asus P6T Motherboard, Intel core i7-920 (8MB Cache, 2.66 GHz), DDR3 3GB 1333MHz ram, Pioneer DVR-2910 DVD+-RW Dual Layer Burner, Realtek ALC1200 Audio, HP Photosmart C5280 All-in-One
Back to top
View user's profile Send private message 
JonT

Joined: 06 Dec 2009
Posts: 62
Location: northeast Tennessee, USA

PostPosted: Mon 27 Sep 2010, 22:26    Post subject:  

Pwireless2 isn't hard to fix. Just copy wpa_cli and wpa_supplicant from /sbin to /usr/sbin. /usr/local/Pwireless2/config looks for them in /usr/sbin. I don't know how what the arrangement is supposed to be but I am using Pwireless2 now on my first run of dpup007. I haven't checked it out but it booted right up on my troublesome laptop on first try.

It seems that Pwireless2 has been more stable for me than SNS. rjbrewer has posted on other topics that it has worked better for him, at least the earlier version. Too, I would suspect the "roam" function is useful to those in more urban areas than I.

Keep up the good work.
Back to top
View user's profile Send private message 
Karl Godt


Joined: 20 Jun 2010
Posts: 3956
Location: Kiel,Germany

PostPosted: Mon 27 Sep 2010, 23:21    Post subject:  

007 : runs as usual fine

1. : ~/.jwm/jwmrc-theme isn`t fixed .... I guess right&light for the 2-desktops-persons Smile
page 22
<JWM>

<WindowStyle>
<Font>DejaVu Sans-12</Font>
<Width>3</Width>
<Height>22</Height>
<Active>
<Text>white</Text>
<Title>#757575:black</Title>
<!-- <Corner>black</Corner> -->
<Outline>black</Outline>
</Active>
<Inactive>
<Text>#ADADAD</Text>
<Title>#636363:#313131</Title>
<!-- <Corner>black</Corner> -->
<Outline>black</Outline>
</Inactive>
</WindowStyle>

2: SeaMonkey -mail 2.0.8 still doesn`t ask me for a password

3: printing via preview (epdfview) works ... changing letter to A4 was the only one I changed at the cups-settings ....cups man lp seems to have only few short examples

4: can`t get gnome-mplayer to play simple music cd properly for the moment

5: Tray apps like network_tray don't show up for now
Back to top
View user's profile Send private message Visit poster's website 
James C


Joined: 26 Mar 2009
Posts: 5680
Location: Kentucky

PostPosted: Tue 28 Sep 2010, 00:26    Post subject:  

Fresh frugal install of 007 on the old P3 test box.
Everything was as expected on initial boot.......including working sound and internet.
I tested GMplayer with wmv,avi and mp4 files no problem.tried an actual dvd movie.....no problem there either.
However, I can confirm problems with audio cd's.....took forever to start playing,would play a few seconds then pause for a few then resume playing. Laughing
DeaDBeeF played some mp3 and ogg files, no problems.
mplayer-dvd.png
 Description   
 Filesize   115.78 KB
 Viewed   915 Time(s)

mplayer-dvd.png

Back to top
View user's profile Send private message 
muggins

Joined: 20 Jan 2006
Posts: 6673
Location: lisbon

PostPosted: Tue 28 Sep 2010, 01:16    Post subject:  

And when is an antipodean cartographer going to release a proper upside down map, with an upside-down mercator's projection, so arctic regions are shrunk, and southern areas achieve their real size?
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 24 of 68 [1006 Posts]   Goto page: Previous 1, 2, 3, ..., 22, 23, 24, 25, 26, ..., 66, 67, 68 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0984s ][ Queries: 12 (0.0152s) ][ GZIP on ]