Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 01 Oct 2014, 10:54
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Drivers
Drivers for Puppy 5.1-5.2.8 with 2.6.33.2 kernel
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 13 of 13 Posts_count   Goto page: Previous 1, 2, 3, ..., 11, 12, 13
Author Message
tempestuous

Joined: 10 Jun 2005
Posts: 5263
Location: Australia

PostPosted: Mon 02 Jun 2014, 00:22    Post_subject:  

June 2014
I just compiled and uploaded the Realtek 8188eu USB wifi driver -
www.smokey01.com/tempestuous/8188eu-rev382-k2.6.33.2.pet

Known supported wifi dongles:
TP-Link TL-WN723N v3
TP-Link TL-WN725N v2
Back to top
View user's profile Send_private_message 
tempestuous

Joined: 10 Jun 2005
Posts: 5263
Location: Australia

PostPosted: Sat 28 Jun 2014, 22:57    Post_subject:  

JUNE 2014
Here is the dm9601 USB-LAN driver, updated to include 8 new device ID's, which I have taken from the latest version of the driver from recent 3.x kernels.
dm9601-updated-k2.6.33.2.pet
Description  for Puppy 5.1/5.2.x
pet

 Download 
Filename  dm9601-updated-k2.6.33.2.pet 
Filesize  5.38 KB 
Downloaded  30 Time(s) 
Back to top
View user's profile Send_private_message 
Griot


Joined: 12 Sep 2014
Posts: 7
Location: Serbia

PostPosted: Mon 15 Sep 2014, 18:14    Post_subject:  

tempestuous wrote:
There's a range of Creative Labs/E-MU sound cards supported by the snd-emu10k1 ALSA driver already in Puppy,
but several of these cards require firmware as well. I'm uncertain about all the models involved, but certainly the well-known E-MU 0404 PCI card requires this firmware.

Note: the E-MU 0404 USB is a completely different animal, which uses the generic snd-usb-audio ALSA driver.

After installing this dotpet, reboot. Then run the ALSA Wizard.


Hi all, this is my first post on the forum. Looks like I have a problem configuring Creative sound card. After initial setup, Retrovol tray icon and menu entry both disappeared. I'm new to Linux but i guess it's related to this script (/root/startup):

#!/bin/sh

#exec retrovol -hide ${BGOPT} #BGOPT is exported from /usr/sbin/delayedrun.

#retrovol 0.10, -bg option no longer needed...
exec retrovol -hide

Experienced advice would be much appreciated. Cheers!

Edit: Excuse me for posting in this topic but I couldn't find much in other (ancient) threads. My PC runs Puppy Precise 5.7.1. (Kernel 3.9.11, PAE, i686), Frugal install on HDD.

Edit 2: Disabling onboard sound within BIOS solved my problem. Wink
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 13 of 13 Posts_count   Goto page: Previous 1, 2, 3, ..., 11, 12, 13
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Drivers
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0494s ][ Queries: 12 (0.0085s) ][ GZIP on ]