Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 29 Jul 2014, 13:01
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Lucid Puppy 5.1.1 Release - This is the official release
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 49 of 51 [754 Posts]   Goto page: Previous 1, 2, 3, ..., 47, 48, 49, 50, 51 Next
Author Message
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Thu 07 Oct 2010, 22:20    Post subject:  

@don570
Long time since using imagination, so to speak, last tried it in the Puppy 2x series . . . many thanks for putting that together . . .
Was able to export a couple of slideshows in flv this time, seems to be working fine so far Smile

@edoc
Gnash working sometimes is just the same as Flash, just another set of problems. Confused
Long term it is may be the better solution. Smile

Paul thanks for spending so much time supporting the Puppy chat channel. Smile

Xchat only works with Irc. Ayttm does seem to be working OK with the other instant message options it supports. Which is strange as IRC is the simplest format. Maybe contacting the developer with the Puppy problems . . .

The web irc solutions require a captcha each time we press chat. Not much fun if testing.

A possible solution is similar to the first time you click browse - offering various options.

There is some text chat code in PSIP and there may be other tiny clients (including command line versions which could be given a front end)

Quote:
i want to know what is the best way to install compiz

I think mick01 was working on the feasibility of doing this - not sure if it happened and I know Wow got compiz working on a recent Puppy but not sure if it was Lucid . . . any news? Cool

_________________
Puppy WIKI
Back to top
View user's profile Send private message Visit poster's website 
isabsent

Joined: 07 Oct 2010
Posts: 6

PostPosted: Fri 08 Oct 2010, 04:17    Post subject: Need DISTRO_PKGS_SPECS-ubuntu-lucid file (5.1.1 Release)  

Where can i find file DISTRO_PKGS_SPECS-ubuntu-lucid (Lucid Puppy 5.1.1 Release)? I'm trying to create my own distro.

Running ./3builddistro I have message
Code:
WARNING, PKG DOES NOT EXIST: packages-lupu/linux_kernel-2.6.33.2-tickless_smp_patched-L3


To fix that i am trying to ./2createpackages only for for linux_kernel-2.6.33.2-tickless_smp_patched-L3 and getting as a result message
Code:
ERROR: 'linux_kernel-2.6.33.2-tickless_smp_patched-L3' PET package does not exist in packages-pet.


However, I see the linux-kernel pet-package placed in /packages-pet directory by my own eyes! More over I remove it twice with the same linux-kernel .pet-file downloading by hand from ftps.

How can I fix the problem!?
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Fri 08 Oct 2010, 08:49    Post subject:  

Playdayz posted it in this thread about 6-10 pages ago. Other specs also.

I think you dont have to fix it. Kernel will be included whatever the error message says. If you WANT to fix it, I think you have to ask it from Barry Kauler.
Back to top
View user's profile Send private message 
isabsent

Joined: 07 Oct 2010
Posts: 6

PostPosted: Fri 08 Oct 2010, 10:35    Post subject:  

pemasu wrote:
Playdayz posted it in this thread about 6-10 pages ago. Other specs also.

I think you dont have to fix it. Kernel will be included whatever the error message says. If you WANT to fix it, I think you have to ask it from Barry Kauler.


Thanks you - I got it!
Back to top
View user's profile Send private message 
mulluysavage

Joined: 30 Apr 2010
Posts: 53

PostPosted: Fri 08 Oct 2010, 14:09    Post subject: gfnrename changes file type  

I used gfnrename in lucid puppy for the first time. I renamed 15 files, and it kept the extension .pdf, but when I looked at properties, it said file type was text. Xpdf won't open them. I had to re-scan 15 pages. ugh. Fix?
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Fri 08 Oct 2010, 17:35    Post subject:  

Quote:
ERROR: 'linux_kernel-2.6.33.2-tickless_smp_patched-L3' PET package does not exist in packages-pet.



Woof wasn't downloading the kernel so I cheated and put it into packages-pet. Here is the kernel you need. Download and put it into packages-pet. Unless, you have already done that. If you have, it should build despite any error messages. Don't forget the Kernel tab before you build the distro.

http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-5/linux_kernel-2.6.33.2-tickless_smp_patched-L3.pet
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Fri 08 Oct 2010, 17:41    Post subject:  

Quote:
A possible solution is similar to the first time you click browse - offering various options.

There is some text chat code in PSIP and there may be other tiny clients (including command line versions which could be given a front end)

Quote:
i want to know what is the best way to install compiz

I think mick01 was working on the feasibility of doing this - not sure if it happened and I know Wow got compiz working on a recent Puppy but not sure if it was Lucid . . . any news? Cool


This is the first official mention, but we have a plan for Lucid 5.2.

1. Tell us about IM clients--there is no point in having one that doesn't work correctly or fully. Similarly, Lucid 5.2 will probably have a fully functional Sylpheed 3.1.0b2--the latest version including Privacy Guard.

2. I am hopeful that compiz will be working with Lucid 5.2, especially if someone would like to take it on as a project.
Back to top
View user's profile Send private message 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Fri 08 Oct 2010, 19:59    Post subject:  

Quote:
Tell us about IM clients

Chat desktop activates ayttm

One possibility is to activate an html URL with javascript or Flash IRC client configured
for #puppychat
I am not familiar with the alternatives. maybe Paul or other IRC hounds are?

_________________
Puppy WIKI
Back to top
View user's profile Send private message Visit poster's website 
jpeps

Joined: 31 May 2008
Posts: 3220

PostPosted: Fri 08 Oct 2010, 22:08    Post subject:  

playdayz wrote:

2. I am hopeful that compiz will be working with Lucid 5.2, especially if someone would like to take it on as a project.


Any experience regarding extra resources used by the various plugins? Thanks
Back to top
View user's profile Send private message 
don570


Joined: 10 Mar 2010
Posts: 3215
Location: Ontario

PostPosted: Sat 09 Oct 2010, 11:38    Post subject: split mp3 files  

_______________________________________________

I wrote a Tutorial on how to split mp3 files using mp3splt
and snackAmp together.

See this page
http://www.murga-linux.com/puppy/viewtopic.php?p=457103#457103

________________________________________________
Back to top
View user's profile Send private message 
don570


Joined: 10 Mar 2010
Posts: 3215
Location: Ontario

PostPosted: Sat 09 Oct 2010, 11:44    Post subject: wacom tablet  

Forum member charlie6 has been able to get his wacom tablet to
work with lupq after a lot of work and experimentation.

Read this page:
http://www.murga-linux.com/puppy/viewtopic.php?search_id=1086522652&t=16491&start=135

_____________________________________________
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Sat 09 Oct 2010, 18:04    Post subject:  

playdayz wrote:


This is the first official mention, but we have a plan for Lucid 5.2.

1. Tell us about IM clients--there is no point in having one that doesn't work correctly or fully.
I use for quite some time to my full satisfaction pidgin-2.7.1-lucid-i486.sfs
_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
SGAN

Joined: 10 Oct 2010
Posts: 2

PostPosted: Fri 22 Oct 2010, 15:45    Post subject:  

Sorry, but... could somebody tell me how could I get Python working?

Y wanted to use Tucan and Emense, but i got an error message about python.

Please help! i have problem with PyGTK

when i do:

# python

>>>import pygtk

I get the next message:

Traceback (most recent call last)
File "<stdin>", line 1, in <module>
ImportError: No module named pygtk

I instaled

http://www.puppylinux.asia/tpp/ttuuxxx/programs/GnomeCompiledP4/pygtk-2.12.1-i386.pet
http://www.puppylinux.asia/tpp/ttuuxxx/programs/GnomeCompiledP4/pycairo-1.4.12-i386.pet
http://www.puppylinux.asia/tpp/ttuuxxx/programs/GnomeCompiledP4/pygobject-2.14.2-i386.pet

(got from here: http://www.murga-linux.com/puppy//viewtopic.php?t=45196&sid=8f9625356ec57d37cc6118e4a7ff561c )

But i still get that error
Back to top
View user's profile Send private message 
cthisbear

Joined: 29 Jan 2006
Posts: 3394
Location: Sydney Australia

PostPosted: Sun 24 Oct 2010, 19:53    Post subject:  

Connection issue...please look here 4 a newbie.

USB Dongle >> D-Link AirPlus G DWL-G122 Wireless USB Adapter(rev.B)

http://murga-linux.com/puppy/posting.php?mode=reply&t=61185

Chris
Back to top
View user's profile Send private message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Mon 25 Oct 2010, 01:35    Post subject:  

Python and pygtk. Pygtk is missing in lucid 5.1.1. The best thing is to compile pygtk and transfer the pygtk stuff to the right place in python folder structure or if you know, use compiling parameter to direct pygtk stuff straight to right place. I didnt know how to do that.

Well, I have compiled it several times, but I noticed that if I just copy from working lucid 5.1.1 version the python folders with pygtk, it was enough to get stream2ip (pygtk python app) working.

So I could make package of my python + pygtk and you could try it if I upload it to ftp server.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 49 of 51 [754 Posts]   Goto page: Previous 1, 2, 3, ..., 47, 48, 49, 50, 51 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1012s ][ Queries: 12 (0.0131s) ][ GZIP on ]