Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 24 Oct 2014, 19:26
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Lucid Puppy 5.1.1 Release - This is the official release
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 46 of 51 Posts_count   Goto page: Previous 1, 2, 3, ..., 44, 45, 46, 47, 48, 49, 50, 51 Next
Author Message
edoc


Joined: 07 Aug 2005
Posts: 4379
Location: Southeast Georgia, USA

PostPosted: Sun 26 Sep 2010, 16:43    Post_subject:
Sub_title: DJVu Reader
 

If anyone is looking for a DJVu Reader PET for Lucid 5.1.1 I have discovered that the djvu-3.5.17.pet works.

It is located here: http://www.murga-linux.com/puppy/viewtopic.php?t=22771

It does not show up when you do a search in MENU-Setup-Puppy Package Manager from inside Lucid 5.1.1

I found it doing a Search on "puppy linux djvu" using http://startpage.com

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send_private_message Visit_website 
gcmartin

Joined: 14 Oct 2005
Posts: 4368
Location: Earth

PostPosted: Sun 26 Sep 2010, 16:58    Post_subject: Tray icon for the network  

MOVED to a separate new thread
_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engine or use DogPile

Edited_times_total
Back to top
View user's profile Send_private_message 
gcmartin

Joined: 14 Oct 2005
Posts: 4368
Location: Earth

PostPosted: Sun 26 Sep 2010, 16:59    Post_subject: Tray icon for the network  

This post has been MOVED to a separate new thread, as it has more widespead concern.
_________________
Get ACTIVE Create Circles; Do those good things which benefit people's needs!
We are all related ... Its time to show that we know this!
3 Different Puppy Search Engine or use DogPile

Edited_time_total
Back to top
View user's profile Send_private_message 
edoc


Joined: 07 Aug 2005
Posts: 4379
Location: Southeast Georgia, USA

PostPosted: Sun 26 Sep 2010, 17:38    Post_subject:
Sub_title: Free Bible for Lucid 5.1.1
 

I needed to load a modern English Bible translation on my notebook pc.

I found this: http://bible.org/download/netbible/NETBible2009.zip

Once unzipped into a folder open your Web browser -- in Seamonkey FILE-OpenFile then go to where you unzipped it and scroll down to Index.htm and double-click on that. You now will see the Bible on your pc.

There are a number of other versions of the NET Bible here:
http://bible.org/downloads (four of them are Linux-friendly)

The NET Bible was created by a translator's team for the express purpose of making it available for free in electronic form.

They have also included over 60,000 translator's notes.

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send_private_message Visit_website 
edoc


Joined: 07 Aug 2005
Posts: 4379
Location: Southeast Georgia, USA

PostPosted: Sun 26 Sep 2010, 22:26    Post_subject:
Sub_title: 5.1.1 Broke CUPS 1.4.3
 

5.1.1 Broke CUPS 1.4.3

Getting 500 Internal Server Error

Arghhhh!

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send_private_message Visit_website 
edoc


Joined: 07 Aug 2005
Posts: 4379
Location: Southeast Georgia, USA

PostPosted: Tue 28 Sep 2010, 14:44    Post_subject:
Sub_title: 5.1.1 Broke CUPS 1.4.3
 

edoc wrote:
5.1.1 Broke CUPS 1.4.3

Getting 500 Internal Server Error

Arghhhh!


BUMP!

Seriously, am I the only one seeing a CUPS 1.4.3 problem after the upgrade to 5.1.1?

They had this same problem in the uPup series of releases:
http://www.murga-linux.com/puppy/viewtopic.php?t=49665&start=45

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send_private_message Visit_website 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Tue 28 Sep 2010, 16:02    Post_subject:  

Edoc. Nope. How did you upgrade ?
Back to top
View user's profile Send_private_message 
edoc


Joined: 07 Aug 2005
Posts: 4379
Location: Southeast Georgia, USA

PostPosted: Tue 28 Sep 2010, 16:11    Post_subject:  

It was recommended that I follow the Delta path, which I did.
_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send_private_message Visit_website 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Tue 28 Sep 2010, 16:12    Post_subject:  

Did you use your old savefile from previous luci ?
Back to top
View user's profile Send_private_message 
edoc


Joined: 07 Aug 2005
Posts: 4379
Location: Southeast Georgia, USA

PostPosted: Tue 28 Sep 2010, 16:15    Post_subject:  

Yes.

The upgrade did the pages and pages of file updates.

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send_private_message Visit_website 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Tue 28 Sep 2010, 16:17    Post_subject:  

I suggest booting pfix=ram to solve if your old savefile is reason that cups is not working.
Back to top
View user's profile Send_private_message 
edoc


Joined: 07 Aug 2005
Posts: 4379
Location: Southeast Georgia, USA

PostPosted: Tue 28 Sep 2010, 16:49    Post_subject:  

pfix=ram then loaded the foo file then found and added the printer and it worked.

So the Delta upgrade from 5.1.0 to 5.1.1 broke CUPS.

It would break the most troublesome app in all of PuppyWorld ... sigh.

I tried reinstalling the foo back in the regular boot of 5.1.1 but it is CUPS that is broken.

Where is the best place to find a Lucid 5.1.1 - friendly version of CUPS 1.4.3 so I may re-install it, please?

I looked in Puppy Package Manager and it isn't there. Should I add one or the Ubuntu/Lucid repositories or some other Puppy repository or are those not the best places to get stuff for Lucid 5.1.1?

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send_private_message Visit_website 
kevin bowers

Joined: 20 Dec 2009
Posts: 143

PostPosted: Tue 28 Sep 2010, 22:29    Post_subject:  

Doc,

why not simply save your data outside the partition, and do a clean install? CUPS 143 is what Luci 511 comes with.
Back to top
View user's profile Send_private_message 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Tue 28 Sep 2010, 23:40    Post_subject:  

Edoc. You can easily check if your delta upgraded 511.iso is right. If it has same MD5sum as 511.iso posted by playdayz then there is nothing wrong with your 511.iso which you upgraded.

6e34d1bcdad74df7d6352a6d672522ec lupu-511.iso

I believe it is your savefile which inhibits cups to work.

delta.iso is usually safer way to update iso, because it is smaller download and smaller risk that there is couple of bytes upside down.
Back to top
View user's profile Send_private_message 
paulhomebus


Joined: 21 Jan 2010
Posts: 120
Location: New Zealand

PostPosted: Wed 29 Sep 2010, 16:47    Post_subject: New request for comprehensive fix for Ayttm  

We are still getting people with problems in #puppylinux with ayttm.

I request a full and comprehensive fix - to be released - one that either replaces ayttm with midori + webirc page or a fixed ayttm - OR include xchat as default.

I would also like to ask that all old releases 5.0 - 5.1 with broken ayttm be taken off the download site - and/or be patched with the before-mentioned fix.

I'm a regular Lucid 5.1.1 user - but having so many people complain & laugh & call Lucid crap is very, very dissapointing.

I think the puppylinux community can do better.

Paul
Back to top
View user's profile Send_private_message Visit_website AIM 
Display_posts:   Sort by:   
Page 46 of 51 Posts_count   Goto page: Previous 1, 2, 3, ..., 44, 45, 46, 47, 48, 49, 50, 51 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0811s ][ Queries: 12 (0.0136s) ][ GZIP on ]