Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 26 Nov 2014, 21:53
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects » Next Puppy Development » 5.x
Some results of executing of the "program --help" command
Moderators: BarryK, Lobster
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
postfs1


Joined: 27 Mar 2010
Posts: 831

PostPosted: Tue 17 Aug 2010, 11:37    Post_subject:  Some results of executing of the "program --help" command
Sub_title: Linux Puppy-5.1
 

I hope this is a right place for this post.

-= 01 =-
ayttm --help
Code:

** (process:5595): WARNING **: Error loading plugin: libaspell.so.15: cannot open shared object file: No such file or directory


-= 02 =-
bdftops --help
Code:

GPL Ghostscript 8.71: Unrecoverable error, exit code 1


-= 03 =-
cddb_query --help
Code:

/usr/bin/cddb_query: error while loading shared libraries: libcdio.so.7: cannot open shared object file: No such file or directory


-= 04 =-
dexconf --help
Code:

/usr/bin/dexconf: line 30: /usr/share/debconf/confmodule: No such file or directory


-= 05 =-
dirsplit --help
Code:

Can't locate List/Util.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.10.1 /usr/local/share/perl/5.10.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.10 /usr/share/perl/5.10 /usr/local/lib/site_perl .) at /usr/bin/dirsplit line 13.
BEGIN failed--compilation aborted at /usr/bin/dirsplit line 13.


-= 06 =-
enchant-lsmod --help
Code:

** (process:11943): WARNING **: Error loading plugin: libaspell.so.15: cannot open shared object file: No such file or directory


-= 07 =-
foomatic-compiledb --help
Code:

Can't locate Encode.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.10.1 /usr/local/share/perl/5.10.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.10 /usr/share/perl/5.10 /usr/local/lib/site_perl .) at /usr/share/perl5/Foomatic/DB.pm line 4.
BEGIN failed--compilation aborted at /usr/share/perl5/Foomatic/DB.pm line 4.
Compilation failed in require at /usr/bin/foomatic-compiledb line 5.
BEGIN failed--compilation aborted at /usr/bin/foomatic-compiledb line 5.


-= 08 =-
foomatic-configure --help
Code:

Can't locate Encode.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.10.1 /usr/local/share/perl/5.10.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.10 /usr/share/perl/5.10 /usr/local/lib/site_perl .) at /usr/share/perl5/Foomatic/DB.pm line 4.
BEGIN failed--compilation aborted at /usr/share/perl5/Foomatic/DB.pm line 4.
Compilation failed in require at /usr/bin/foomatic-configure line 15.
BEGIN failed--compilation aborted at /usr/bin/foomatic-configure line 15.


-= 09 =-
foomatic-datafile --help
Code:

Can't locate Encode.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.10.1 /usr/local/share/perl/5.10.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.10 /usr/share/perl/5.10 /usr/local/lib/site_perl .) at /usr/share/perl5/Foomatic/DB.pm line 4.
BEGIN failed--compilation aborted at /usr/share/perl5/Foomatic/DB.pm line 4.
Compilation failed in require at /usr/bin/foomatic-datafile line 10.
BEGIN failed--compilation aborted at /usr/bin/foomatic-datafile line 10.


-= 10 =-
foomatic-ppdfile --help
Code:

Can't locate Encode.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.10.1 /usr/local/share/perl/5.10.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.10 /usr/share/perl/5.10 /usr/local/lib/site_perl .) at /usr/share/perl5/Foomatic/DB.pm line 4.
BEGIN failed--compilation aborted at /usr/share/perl5/Foomatic/DB.pm line 4.
Compilation failed in require at /usr/bin/foomatic-ppdfile line 10.
BEGIN failed--compilation aborted at /usr/bin/foomatic-ppdfile line 10.


-= 11 =-
foomatic-ppd-options --help
Code:

Can't locate Encode.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.10.1 /usr/local/share/perl/5.10.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.10 /usr/share/perl/5.10 /usr/local/lib/site_perl .) at /usr/share/perl5/Foomatic/DB.pm line 4.
BEGIN failed--compilation aborted at /usr/share/perl5/Foomatic/DB.pm line 4.
Compilation failed in require at /usr/bin/foomatic-ppd-options line 15.
BEGIN failed--compilation aborted at /usr/bin/foomatic-ppd-options line 15.


-= 12 =-
foomatic-ppd-to-xml --help
Code:

Can't locate Encode.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.10.1 /usr/local/share/perl/5.10.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.10 /usr/share/perl/5.10 /usr/local/lib/site_perl .) at /usr/share/perl5/Foomatic/DB.pm line 4.
BEGIN failed--compilation aborted at /usr/share/perl5/Foomatic/DB.pm line 4.
Compilation failed in require at /usr/bin/foomatic-ppd-to-xml line 9.
BEGIN failed--compilation aborted at /usr/bin/foomatic-ppd-to-xml line 9.


-= 13 =-
foomatic-printjob --help
Code:

Can't locate Encode.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.10.1 /usr/local/share/perl/5.10.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.10 /usr/share/perl/5.10 /usr/local/lib/site_perl .) at /usr/share/perl5/Foomatic/DB.pm line 4.
BEGIN failed--compilation aborted at /usr/share/perl5/Foomatic/DB.pm line 4.
Compilation failed in require at /usr/bin/foomatic-printjob line 14.
BEGIN failed--compilation aborted at /usr/bin/foomatic-printjob line 14.


-= 14 =-
foomatic-searchprinter --help
Code:

Can't locate FileHandle.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.10.1 /usr/local/share/perl/5.10.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.10 /usr/share/perl/5.10 /usr/local/lib/site_perl .) at /usr/bin/foomatic-searchprinter line 26.
BEGIN failed--compilation aborted at /usr/bin/foomatic-searchprinter line 26.


-= 15 =-
gsbj --help
Code:

GPL Ghostscript 8.71: Unrecoverable error, exit code 1


-= 16 =-
gsdj500 --help
Code:

GPL Ghostscript 8.71: Unrecoverable error, exit code 1
GPL Ghostscript 8.71: **** Could not open the file  .
GPL Ghostscript 8.71: ERROR -9 closing djet500 device. See gs/src/ierrors.h for code explanation.


-= 17 =-
gsdj --help
Code:

GPL Ghostscript 8.71: Unrecoverable error, exit code 1
GPL Ghostscript 8.71: **** Could not open the file  .
GPL Ghostscript 8.71: ERROR -9 closing deskjet device. See gs/src/ierrors.h for code explanation.


-= 18 =-
gslj --help
Code:

GPL Ghostscript 8.71: Unrecoverable error, exit code 1
GPL Ghostscript 8.71: **** Could not open the file  .
GPL Ghostscript 8.71: ERROR -9 closing laserjet device. See gs/src/ierrors.h for code explanation.


-= 19 =-
gslp --help
Code:

GPL Ghostscript 8.71: Unrecoverable error, exit code 1


-= 20 =-
isohybrid --help
Code:

Can't locate integer.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.10.1 /usr/local/share/perl/5.10.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.10 /usr/share/perl/5.10 /usr/local/lib/site_perl .) at /usr/bin/isohybrid line 20.
BEGIN failed--compilation aborted at /usr/bin/isohybrid line 20.


-= 21 =-
jiv --help
Code:

/usr/bin/jiv: error while loading shared libraries: libglut.so.3: cannot open shared object file: No such file or directory


-= 22 =-
md5pass --help
Code:

Can't locate Crypt/PasswdMD5.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.10.1 /usr/local/share/perl/5.10.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.10 /usr/share/perl/5.10 /usr/local/lib/site_perl .) at /usr/bin/md5pass line 4.
BEGIN failed--compilation aborted at /usr/bin/md5pass line 4.


-= 23 =-
pdf2dsc --help
Code:

GPL Ghostscript 8.71: Unrecoverable error, exit code 1


-= 24 =-
perlbug --help
Code:

Warning: failed to load Config_git.pl, something strange about this perl...
/usr/bin/perlbug version [unknown] calling Getopt::Std::getopts (version 1.06 [paranoid]),
running under Perl version 5.10.1.

Usage: perlbug [-OPTIONS [-MORE_OPTIONS]] [--] [PROGRAM_ARG1 ...]

The following single-character options are accepted:
   With arguments: -a -s -b -f -F -r -e -c -o -n
   Boolean (without arguments): -A -d -h -v -S -C -t -T

Options may be merged together.  -- stops processing of options.
Space is not required between options and their arguments.

For more details run
   perldoc -F /usr/bin/perlbug
  [Now continuing due to backward compatibility and excessive paranoia.
   See ``perldoc Getopt::Std'' about $Getopt::Std::STANDARD_HELP_VERSION.]
Can't locate Sys/Hostname.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.10.1 /usr/local/share/perl/5.10.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.10 /usr/share/perl/5.10 /usr/local/lib/site_perl .) at /usr/bin/perlbug line 307.


-= 25 =-
perlivp --help
Code:

Can't locate ExtUtils/Installed.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.10.1 /usr/local/share/perl/5.10.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.10 /usr/share/perl/5.10 /usr/local/lib/site_perl .) at /usr/bin/perlivp line 208.
BEGIN failed--compilation aborted at /usr/bin/perlivp line 208.


-= 26 =-
perlthanks --help
Code:

Warning: failed to load Config_git.pl, something strange about this perl...
/usr/bin/perlthanks version [unknown] calling Getopt::Std::getopts (version 1.06 [paranoid]),
running under Perl version 5.10.1.

Usage: perlthanks [-OPTIONS [-MORE_OPTIONS]] [--] [PROGRAM_ARG1 ...]

The following single-character options are accepted:
   With arguments: -a -s -b -f -F -r -e -c -o -n
   Boolean (without arguments): -A -d -h -v -S -C -t -T

Options may be merged together.  -- stops processing of options.
Space is not required between options and their arguments.

For more details run
   perldoc -F /usr/bin/perlthanks
  [Now continuing due to backward compatibility and excessive paranoia.
   See ``perldoc Getopt::Std'' about $Getopt::Std::STANDARD_HELP_VERSION.]
Can't locate Sys/Hostname.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.10.1 /usr/local/share/perl/5.10.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.10 /usr/share/perl/5.10 /usr/local/lib/site_perl .) at /usr/bin/perlthanks line 307.


-= 27 =-
pfbtopfa --help
Code:

GPL Ghostscript 8.71: Unrecoverable error, exit code 1


-= 28 =-
printafm --help
Code:

GPL Ghostscript 8.71: Unrecoverable error, exit code 1


-= 29 =-
scalerx --help
Code:

/usr/bin/scalerx: error while loading shared libraries: libpng.so.3: cannot open shared object file: No such file or directory


-= 30 =-
scalex --help
Code:

/usr/bin/scalex: error while loading shared libraries: libpng.so.3: cannot open shared object file: No such file or directory


-= 31 =-
setsid --help
Code:

execvp: No such file or directory


-= 32 =-
sftp --help
Code:

/usr/bin/sftp: error while loading shared libraries: libbsd.so.0: cannot open shared object file: No such file or directory


-= 33 =-
sha1pass --help
Code:

Can't locate MIME/Base64.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.10.1 /usr/local/share/perl/5.10.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.10 /usr/share/perl/5.10 /usr/local/lib/site_perl .) at /usr/bin/sha1pass line 5.
BEGIN failed--compilation aborted at /usr/bin/sha1pass line 5.


-= 34 =-
spumux --help
Code:

/usr/bin/spumux: error while loading shared libraries: libMagickCore.so.2: cannot open shared object file: No such file or directory


-= 35 =-
wftopfa --help
Code:

GPL Ghostscript 8.71: Unrecoverable error, exit code 1


-= 36 =-
xsane --help
Code:

/usr/bin/xsane: /usr/lib/libjpeg.so.7: no version information available (required by /usr/bin/xsane)


-= 37 =-
mount.aufs --help
Code:

/sbin/mount.aufs:mount.aufs.c:158: : Invalid argument


-= 38 =-
poweroff --help
Code:

...


-= 39 =-
reboot --help
Code:

...


-= 40 =-
/sbin/pup_event_frontend_d --help
Code:

ash: 755: unknown operand
ash: 755: unknown operand
...
ash: 755: unknown operand
ash: 755: unknown operand


-= 41 =-
ayttmshell --help
Code:

mkdir: cannot create directory `/root/.ayttm': File exists

** (process:32189): WARNING **: Error loading plugin: libaspell.so.15: cannot open shared object file: No such file or directory


-= 42 =-
cups-genppdupdate --help
Code:

Can't locate FileHandle.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.10.1 /usr/local/share/perl/5.10.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.10 /usr/share/perl/5.10 /usr/local/lib/site_perl .) at /usr/sbin/cups-genppdupdate line 23.
BEGIN failed--compilation aborted at /usr/sbin/cups-genppdupdate line 23.


-= 43 =-
foomatic-addpjloptions --help
Code:

Can't locate FileHandle.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.10.1 /usr/local/share/perl/5.10.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.10 /usr/share/perl/5.10 /usr/local/lib/site_perl .) at /usr/sbin/foomatic-addpjloptions line 23.
BEGIN failed--compilation aborted at /usr/sbin/foomatic-addpjloptions line 23.


-= 44 =-
foomatic-extract-text --help
Code:

Can't locate Encode.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.10.1 /usr/local/share/perl/5.10.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.10 /usr/share/perl/5.10 /usr/local/lib/site_perl .) at /usr/share/perl5/Foomatic/DB.pm line 4.
BEGIN failed--compilation aborted at /usr/share/perl5/Foomatic/DB.pm line 4.
Compilation failed in require at /usr/sbin/foomatic-extract-text line 4.
BEGIN failed--compilation aborted at /usr/sbin/foomatic-extract-text line 4.


-= 45 =-
foomatic-nonumericalids --help
Code:

Can't locate Encode.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.10.1 /usr/local/share/perl/5.10.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.10 /usr/share/perl/5.10 /usr/local/lib/site_perl .) at /usr/share/perl5/Foomatic/DB.pm line 4.
BEGIN failed--compilation aborted at /usr/share/perl5/Foomatic/DB.pm line 4.
Compilation failed in require at /usr/sbin/foomatic-nonumericalids line 7.
BEGIN failed--compilation aborted at /usr/sbin/foomatic-nonumericalids line 7.


-= 46 =-
foomatic-preferred-driver --help
Code:

Can't locate Encode.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.10.1 /usr/local/share/perl/5.10.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.10 /usr/share/perl/5.10 /usr/local/lib/site_perl .) at /usr/share/perl5/Foomatic/DB.pm line 4.
BEGIN failed--compilation aborted at /usr/share/perl5/Foomatic/DB.pm line 4.
Compilation failed in require at /usr/sbin/foomatic-preferred-driver line 8.
BEGIN failed--compilation aborted at /usr/sbin/foomatic-preferred-driver line 8.


-= 47 =-
foomatic-replaceoldprinterids --help
Code:

Can't locate Encode.pm in @INC (@INC contains: /etc/perl /usr/local/lib/perl/5.10.1 /usr/local/share/perl/5.10.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.10 /usr/share/perl/5.10 /usr/local/lib/site_perl .) at /usr/share/perl5/Foomatic/DB.pm line 4.
BEGIN failed--compilation aborted at /usr/share/perl5/Foomatic/DB.pm line 4.
Compilation failed in require at /usr/sbin/foomatic-replaceoldprinterids line 7.
BEGIN failed--compilation aborted at /usr/sbin/foomatic-replaceoldprinterids line 7.


-= 48 =-
/usr/sbin/ndiswrapperGUI --help
Code:

/usr/sbin/ndiswrapperGUI.sh: line 42: clean_up_gtkdialog: command not found
/usr/sbin/ndiswrapperGUI.sh: line 42: clean_up_gtkdialog: command not found
...
/usr/sbin/ndiswrapperGUI.sh: line 42: clean_up_gtkdialog: command not found
/usr/sbin/ndiswrapperGUI.sh: line 42: clean_up_gtkdialog: command not found


-= 49 =-
pcdripper --help
Code:

** ERROR **: gtkdialog: Error in line 49, near token '<label>': syntax error

aborting...


-= 50 =-
psip --help
Code:

./psip2: line 17: /tmp/psip/status-message: No such file or directory
cat: /tmp/psip/buddy-tree: No such file or directory
cat: /tmp/psip/status-message: No such file or directory
cat: write error: Broken pipe
cat: write error: Broken pipe
...
cat: write error: Broken pipe
cat: write error: Broken pipe


-= 51 =-
snapmergepuppy --help
Code:

/usr/sbin/snapmergepuppy: line 123: [: 200: unary operator expected
/usr/sbin/snapmergepuppy: line 123: [: 201: unary operator expected
/usr/sbin/snapmergepuppy: line 123: [: 200: unary operator expected
/usr/sbin/snapmergepuppy: line 123: [: 200: unary operator expected
/usr/sbin/snapmergepuppy: line 123: [: 201: unary operator expected
/usr/sbin/snapmergepuppy: line 123: [: 201: unary operator expected
/usr/sbin/snapmergepuppy: line 123: [: 200: unary operator expected
/usr/sbin/snapmergepuppy: line 123: [: 201: unary operator expected
/usr/sbin/snapmergepuppy: line 123: [: 218: unary operator expected
/usr/sbin/snapmergepuppy: line 123: [: 218: unary operator expected
/usr/sbin/snapmergepuppy: line 123: [: 210: unary operator expected
/usr/sbin/snapmergepuppy: line 123: [: 210: unary operator expected
/usr/sbin/snapmergepuppy: line 123: [: 200: unary operator expected
...
/usr/sbin/snapmergepuppy: line 123: [: 200: unary operator expected


-= 52 =-
wag-profiles.sh --help
Code:


** ERROR **: gtkdialog: Error in line 14, near token '</label>': syntax error

aborting...

** ERROR **: gtkdialog: Error in line 6, near token '</label>': syntax error

aborting...

...

** ERROR **: gtkdialog: Error in line 6, near token '</label>': syntax error

aborting...

** ERROR **: gtkdialog: Error in line 6, near token '</label>': syntax error

aborting...

** ERROR **: gtkdialog: Error in line 6, near token '</label>': syntax error

aborting...


-= 53 =-
defaultchat --help
Code:


** (process:16444): WARNING **: Error loading plugin: libaspell.so.15: cannot open shared object file: No such file or directory


-= 54 =-
ycalc --help
Code:

XIO:  fatal IO error 11 (Resource temporarily unavailable) on X server ":0.0"
      after 1120 requests (139 known processed) with 0 events remaining.

_________________
  • I don't know why laboratories are named a hospitals.
  • The alive personage is like a tea bag with granules of unknown density inside, at that one the packet was made of organic material and was placed in the evaporated liquid or liquid.

Back to top
View user's profile Send_private_message 
postfs1


Joined: 27 Mar 2010
Posts: 831

PostPosted: Tue 17 Aug 2010, 13:51    Post_subject:  

For test i have been using six scripts, which i packed into the "00_test_---.tar" file.
00_test_---.tar
Description 
tar

 Download 
Filename  00_test_---.tar 
Filesize  110 KB 
Downloaded  785 Time(s) 

_________________
  • I don't know why laboratories are named a hospitals.
  • The alive personage is like a tea bag with granules of unknown density inside, at that one the packet was made of organic material and was placed in the evaporated liquid or liquid.

Back to top
View user's profile Send_private_message 
Karl Godt


Joined: 20 Jun 2010
Posts: 3972
Location: Kiel,Germany

PostPosted: Wed 25 Aug 2010, 11:24    Post_subject:  

luci-218 :
Code:
# ayttm --help

** (process:23277): WARNING **: Error loading plugin: libaspell.so.15: cannot open shared object file: No such file or directory

Usage: ayttm [OPTION]...
An integrated instant messenger program.
Supports AIM, ICQ, MSN, Yahoo!, Jabber, and IRC.

  -h  --           help  Display this help and exit
  -v  --        version  Output version information and exit
  -g  --       geometry  Set position of main window
  -d  --     config-dir  Specify configuration directory
  -D  -- disable-server  Disable console message server
  -c  --        contact  Specify contact to send a message to via console server
  -m  --        message  Specify the message to send via console server
                 (null)  -c and -m must be used toegether
  -u  --            url  pass an url to a module

# man ayttm
find: `/root/.mozilla/default/*.slt': No such file or directory
default :

http://ayttm.sourceforge.net/

1. HELP : LIB DATABASE

http://www.puppylinux.ca/tpp/ttuuxxx/Libs/ :

http://www.puppylinux.ca/tpp/ttuuxxx/Libs/libaspell-15.1.4.tar.gz

I think clicking the .tar.gz would run xarchive or petget .

Hint : Most libs are located at /usr/lib/

My libaspell (suse 9.2 linux) :
libaspell.so.15.0.3: 776 K

Total: 776 K (1 file)

50 x 0.7 = 35 MB : bzip2 = 10 MB

MO : Puppy is a "lightweight" distro and I think I can live with it`s features !
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects » Next Puppy Development » 5.x
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1429s ][ Queries: 12 (0.0070s) ][ GZIP on ]