Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 25 Oct 2014, 14:46
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
LupQ-510s FINALIZED - Lucid Puppy Quickset edition
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 15 of 15 Posts_count   Goto page: Previous 1, 2, 3, ..., 13, 14, 15
Author Message
shinobar


Joined: 28 May 2009
Posts: 2631
Location: Japan

PostPosted: Fri 24 Sep 2010, 04:58    Post_subject: drm_wait_ring ERROR
Sub_title: [drm_wait_ring] *ERROR* causes exit from X server
 

Code:
...Starting X, specs in etc/X11/xorg.conf , startup apps /root/.xinitrc...
[drm_wait_ring] *ERROR* space : 65520 wanted 65528
[drm_wait_ring] *ERROR* lockup
Exited from X . Type "xwin" [fvwm95|jwm] to restart X

Sorry, charlie. I have no idea Crying or Very sad

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send_private_message Visit_website 
shinobar


Joined: 28 May 2009
Posts: 2631
Location: Japan

PostPosted: Fri 24 Sep 2010, 05:04    Post_subject: Bug: frugalinstaller v.1.3 with NTFS oartition  

Found a bug. Laughing
The frugalinstaller v.1.3 fails to mount NTFS partition. In accurate, mounts NTFS partitions with wrong way.
To escape the bug, mount the NTFS partition BEFORE starting the frugalinstaller.

We need another trial before finalizing LupQ?

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send_private_message Visit_website 
shinobar


Joined: 28 May 2009
Posts: 2631
Location: Japan

PostPosted: Fri 24 Sep 2010, 06:39    Post_subject: Re: Bug: frugalinstaller v.1.3 with NTFS oartition  

frugalinstaller-1.4.pet uploaded.
_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send_private_message Visit_website 
sinc


Joined: 22 Jul 2009
Posts: 523
Location: Tampa, FL USA

PostPosted: Fri 24 Sep 2010, 07:35    Post_subject:  

another application that barry added to more recent woofs is scottman's advert blocker http://www.murga-linux.com/puppy/viewtopic.php?t=59290&sid=d421955d3927f753deb49ac5ce156982. i add it everytime after install, you may consider adding this to the final. other than that i don't come across any issues.
Back to top
View user's profile Send_private_message 
shinobar


Joined: 28 May 2009
Posts: 2631
Location: Japan

PostPosted: Fri 24 Sep 2010, 07:51    Post_subject: advert blocker  

Thanks sinc for the information.
As for LupQ(and lupu), the internet browser is your choice.
So i think such a tool can be optional.

EDIT:
The scottman's advert blocker seems browser independent.
But at this moment we are finalizing LupQ in couple of days..., I like to consider for the future version.

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html

Edited_time_total
Back to top
View user's profile Send_private_message Visit_website 
Karl Godt


Joined: 20 Jun 2010
Posts: 3972
Location: Kiel,Germany

PostPosted: Fri 24 Sep 2010, 08:02    Post_subject:  

Quote:
IceWM is removed on LupQ.
Did you install icewm-1.3.7pre2-lupq.pet?

No ... Exit to prompt > xwiin icewm
Back to top
View user's profile Send_private_message Visit_website 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Fri 24 Sep 2010, 09:29    Post_subject: Re: LupQ-510s STRIPPED  

shinobar wrote:
I uploaded lupq-510s.iso.
825f0afcb920196f2d827fbd60426c5a lupq-510s.iso
The version indicates '510', same as the last lupq-510.iso.
  • Abiword and some excutable and libraries was not stripped. They are all stripped.
  • Removed sylpheed shared libraries not used.
  • 'LC_ALL=C' in /usr/sbin/pupdial because the PupDial seem to fail with some European locale.

Hopefully this is the final.

I did a dl and booted it and all seems okay.

I did not checked any browser but I did test to do .avi, .mov, .mpg, .vmv, and so on and all seems to work.

I have a severe head ache so I am not so motivated to do much testing today. Smile

you had i915 in the kernel line of the boot code. I have intel so I tested to have it too but not sure if it changed anything. My PB computer do have intel 915circquits.

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send_private_message 
Jim1911

Joined: 19 May 2008
Posts: 2457
Location: Texas, USA

PostPosted: Fri 24 Sep 2010, 10:21    Post_subject:  

Works great except with Dude-0.4.1. Mouse clicks lose their focus frequently, and will not execute the icon clicked. Instead it shows the menu that is set for that mouse click in Dude. Problem is corrected by restartX, however it returns. This doesn't happen with Lucid 5.1.1.

Cheers,
Jim

Edited_time_total
Back to top
View user's profile Send_private_message 
shinobar


Joined: 28 May 2009
Posts: 2631
Location: Japan

PostPosted: Fri 24 Sep 2010, 18:28    Post_subject: with DuDE  

Thanks jim for the report.
I am not sure but you may need to add the settings in your /root/.jwm/jwmrc-personal:
http://www.murga-linux.com/puppy/viewtopic.php?t=58978&start=19

EDIT: You may not need.
Hmm. I am looking for...

EDIT2:
Boot up LupQ-510s with RAM mode, installed DuDE-0.4.1.
I cannot find any problem.

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send_private_message Visit_website 
Jim1911

Joined: 19 May 2008
Posts: 2457
Location: Texas, USA

PostPosted: Fri 24 Sep 2010, 19:48    Post_subject: Re: with DuDE  

shinobar wrote:

Boot up LupQ-510s with RAM mode, installed DuDE-0.4.1.
I cannot find any problem.
I installed DuDE on a fresh frugal installation with a new save file.
Back to top
View user's profile Send_private_message 
shinobar


Joined: 28 May 2009
Posts: 2631
Location: Japan

PostPosted: Fri 24 Sep 2010, 22:44    Post_subject: LupQ-511 now available  

Thanks all! I believe we can made the solid release.
LupQ-511 now available!
Let us move to the new topic:
http://murga-linux.com/puppy/viewtopic.php?t=60199

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 15 of 15 Posts_count   Goto page: Previous 1, 2, 3, ..., 13, 14, 15
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0693s ][ Queries: 12 (0.0073s) ][ GZIP on ]