Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 24 Nov 2014, 17:46
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Lucid Puppy 5.1 Bug Reports and Fixes
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 20 of 25 [364 Posts]   Goto page: Previous 1, 2, 3, ..., 18, 19, 20, 21, 22, 23, 24, 25 Next
Author Message
playdayz


Joined: 25 Apr 2008
Posts: 3789

PostPosted: Thu 26 Aug 2010, 18:56    Post subject:  

Printing PDF

Given the test document in /usr/share/examples/ps/pdf, epdfview prints blank, Foxit Reader displays the document incorrectly but prints what it displays, and Acrobat Reader displays it correctly and prints it correctly. I would advise anyone who needs to print pdf's accurately get Acrobat Reader--there is a reason it is the standard--we may not like that reason....(one reason--it is huge) I will prepare a pet for PPM, give a day or two. Thanks. Foxit Reader does display many things correctly and print them correctly and it is in PPM

rcrsn51 is working on epdfviewer and may have good news soon.

------------------------------------------------------
Chromium 5 and Iron 5 browsers I was playing with Iron the other day and remembered why I liked it--it was fast and stable. I *think* Chromium 5 is not stable in Lucid 5.1.

http://distro.ibiblio.org/pub/linux/distributions/puppylinux/Lucid_Puppy/Chromium-5.0.342-Lucid.pet

http://diddywahdiddy.net/Puppy500/Iron-5.0.381-Lucid.pet
You know, if we were looking for a default browser, I would seriously consider Iron, it is the fastest-opening of all of them in Lucid Puppy i think.

Last edited by playdayz on Thu 26 Aug 2010, 21:26; edited 1 time in total
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9260
Location: Stratford, Ontario

PostPosted: Thu 26 Aug 2010, 20:06    Post subject:  

playdayz wrote:
Printing PDF
rcrsn51 is working on epdfviewer and may have good news soon.

The short-term solution is described here.
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3789

PostPosted: Thu 26 Aug 2010, 21:28    Post subject:  

rcrsn51 wrote:
playdayz wrote:
Printing PDF
rcrsn51 is working on epdfviewer and may have good news soon.

The short-term solution is described here.


Or, of course, use Foxit Reader or Acrobat Reader (coming soon). I have a slight prejudice towards using Ubuntu packages such as Cups 1.4.3 because we are after all Lucid Puppy Wink But most important is making it work! rcrsn51's instructions on printing are tremendous.
Back to top
View user's profile Send private message 
Jades

Joined: 07 Aug 2010
Posts: 451
Location: Somewhere in Blighty.

PostPosted: Fri 27 Aug 2010, 16:45    Post subject:  

kevin bowers wrote:
Jades,

I had similar problems with network parameters not being remembered at reboot on two of the three machines I've installed Luci 51 on. Installing and running Pwireless2 fixed both. Thanks go to jemimah!


Cheers for the tip, I've installed it and it seems to have solved my problem. The odd thing was that I don't remember having the same issue on 5.0.1. Pwireless2 actually stands up very well in comparison to the official Netgear software I'm running on XP.

Quote:
BTW, right on the intro page it tells you to install a full-featured browser. Netsurf just isn't enough for the big jobs.


For anything requiring JavaScript you're right, but NetSurf has been my first-choice browser on RISC OS for well over four years for good reason. That said, NetSurf started on RISC OS and that version is quite a bit more mature in UI terms than the current Linux one. With more development and with the eventual implementation of JavaScript it could become a good choice as default browser on Puppy but for the time being I have to reluctantly agree we should look elsewhere.

Overall I've been very impressed with Puppy in the short time I've been using it and now that I've replaced the PSU on Zhaan, my AMD K6-2 500 machine, it's going to be interesting comparing the performance on that and on Merlin the 3.4GHz Pentium D PC!

Full HardInfo report for Zhaan is now online at http://www.jades.org/comps/hardinfo_zhaan.html, the one for Merlin will follow once I finish fine-tuning.
Back to top
View user's profile Send private message Visit poster's website 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Fri 27 Aug 2010, 17:15    Post subject: No internet connection in 5.1 with WPA2  

Since 21.08 I am away from home and just got the access code for an internet connection where I am now for the moment.

It is a WPA2 connection.

I tried with the normal internet setup wizard as well as the simple network setup, but I can't connect. Puppy sees the access point but isn't able to see a live network.

I remember I had this already some time ago, but as I use WEP at home I can connect. I am not sure, but I think I did report this, but don't think there was a cure or answer.

Is there a problem using WPA2 with 5.1?
Do others succeed in connecting with WPA2?

Now you might wonder how I can type this.
As in the previous case I found out that the puppy 4.40CE can connect with WPA2 and that's what I am using now.

I see that 4.40CE uses pwireless2.
Could it be that this pwireless2 has a good support for WPA2 and the network wizards from 5.1 not?

So how can I use WPA2 in 5.1?

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
edoc


Joined: 07 Aug 2005
Posts: 4388
Location: Southeast Georgia, USA

PostPosted: Fri 27 Aug 2010, 20:52    Post subject:  

We are using WPA2 here from more than one laptop w/Lucid 5.1_003 Frugal and all is well.
_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send private message Visit poster's website 
chrismt


Joined: 21 Apr 2010
Posts: 255

PostPosted: Sat 28 Aug 2010, 05:34    Post subject:  

I have some sort of a bug

I am using Firefox 3.6.8 with the latest Flash

I was playing a streaming video from http://www.godslearningchannel.com/stream/live/med

While it was playing,

I made it fullscreen and was watching it without moving my mouse

It automatically went to powersave mode and my video was disrupted

Is this a bug only in Puppy 5.1?
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Sat 28 Aug 2010, 06:17    Post subject:  

edoc wrote:
We are using WPA2 here from more than one laptop w/Lucid 5.1_003 Frugal and all is well.
Thanks for confirming.
But what is Lucid 5.1_003. I only know 510
What is the length of your key (in ascii)
The one I got here in the vacation complex is 20 characters ascii.

Not used to WPA2, so I don't know if this is a standard key.

Which network wizard do you use?
- dougal's one
- simple_network_wizard
- pwireless2 (but this one isn't included in 510)

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
inoxidabile


Joined: 13 Sep 2008
Posts: 148

PostPosted: Sat 28 Aug 2010, 10:19    Post subject: Audio doesn't mute  

Hi everybody !

The audio isn't completely off , even if the symbol at the right low angle has the "white X on red box" .

Could someone kindly suggest me any solution?

Thanks!
Back to top
View user's profile Send private message 
rjbrewer


Joined: 22 Jan 2008
Posts: 4422
Location: merriam, kansas

PostPosted: Sat 28 Aug 2010, 12:29    Post subject:  

Béèm wrote:
edoc wrote:
We are using WPA2 here from more than one laptop w/Lucid 5.1_003 Frugal and all is well.
Thanks for confirming.
But what is Lucid 5.1_003. I only know 510
What is the length of your key (in ascii)
The one I got here in the vacation complex is 20 characters ascii.

Not used to WPA2, so I don't know if this is a standard key.

Which network wizard do you use?
- dougal's one
- simple_network_wizard
- pwireless2 (but this one isn't included in 510)


Lucid 5.1_003 would be a test version in Puppy Projects, 5.1.1 testing
and development.

Pwireless2 has solved a wpa connection loss problem I was having
with 5.1.

http://www.murga-linux.com/puppy/viewtopic.php?search_id=1435250365&t=48816

_________________

Inspiron 700m, Pent.M 1.6Ghz, 1Gb ram.
Msi Wind U100, N270 1.6>2.0Ghz, 1.5Gb ram.
Eeepc 8g 701, 900Mhz, 1Gb ram.
Full installs

Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Sat 28 Aug 2010, 15:11    Post subject:  

rjbrewer, thank you for the info.
I supposed that _003 is the latest lucid being 219.
I downloaded and installed, but don't get a connection working with it.
Pwireless2 isn't included in the 219.
As I have no connection, I can't install it either, unless I find a way to download the pet separately with this 440CE I am using now.

And yes, I was aware that Pwireless2 solved your connection problems.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
rjbrewer


Joined: 22 Jan 2008
Posts: 4422
Location: merriam, kansas

PostPosted: Sat 28 Aug 2010, 15:54    Post subject:  

Béèm wrote:
rjbrewer, thank you for the info.
I supposed that _003 is the latest lucid being 219.
I downloaded and installed, but don't get a connection working with it.
Pwireless2 isn't included in the 219.
As I have no connection, I can't install it either, unless I find a way to download the pet separately with this 440CE I am using now.

And yes, I was aware that Pwireless2 solved your connection problems.


Not familiar with 440ce, but:

Download-save pet to root or tmp of 440ce.
Mount Luci_219.
Drag pet from 440ce to root or tmp of 219.
Boot 219, click the pet.

_________________

Inspiron 700m, Pent.M 1.6Ghz, 1Gb ram.
Msi Wind U100, N270 1.6>2.0Ghz, 1.5Gb ram.
Eeepc 8g 701, 900Mhz, 1Gb ram.
Full installs

Back to top
View user's profile Send private message 
don570


Joined: 10 Mar 2010
Posts: 3379
Location: Ontario

PostPosted: Sat 28 Aug 2010, 16:29    Post subject: new mhwaveedit 1.4.20  

I made a pet package of Mhwaveedit 1.4.20

using Lighthouse 4.43.

Code:
./configure  --without-oss --with-default-mixerapp=alsamixer --without-portaudio --without-sdl --without-alsalib --without-oss --without-jack --without-check-casts


I've been using the past couple of days and it seems fine.

http://www.datafilehost.com/download-7af9907f.html


____________________________________________________________
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Sat 28 Aug 2010, 17:11    Post subject:  

rjbrewer wrote:
Béèm wrote:
rjbrewer, thank you for the info.
I supposed that _003 is the latest lucid being 219.
I downloaded and installed, but don't get a connection working with it.
Pwireless2 isn't included in the 219.
As I have no connection, I can't install it either, unless I find a way to download the pet separately with this 440CE I am using now.

And yes, I was aware that Pwireless2 solved your connection problems.


Not familiar with 440ce, but:

Download-save pet to root or tmp of 440ce.
Mount Luci_219.
Drag pet from 440ce to root or tmp of 219.
Boot 219, click the pet.
I did something similar and have the pet on a common accessible device.
I booted the 219 and installed the pet.
Did run Pwireless2 and I got the message, no wireless device.

I had copied the WPA key I found in 440CE in a file.
Tried to connect with both Dougal's wizard and SNS, and using the copied key, but this failed also.

Then I saw I had a new possibility Pwireless in the network wizard.
Configured the connection which was stored in a profile, but it was until I clicked 'roam' that the connection really was made.

So strange way of doing it, but at least I got a working connection.

Being curious if the connection is held between boots.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
rjbrewer


Joined: 22 Jan 2008
Posts: 4422
Location: merriam, kansas

PostPosted: Sat 28 Aug 2010, 17:37    Post subject:  

Béèm wrote:


Then I saw I had a new possibility Pwireless in the network wizard.
Configured the connection which was stored in a profile, but it was until I clicked 'roam' that the connection really was made.

So strange way of doing it, but at least I got a working connection.

Being curious if the connection is held between boots.


Great idea!

If the connection holds up it "might" eliminate the 5.1 network wizard
as the cause of the problem.

_________________

Inspiron 700m, Pent.M 1.6Ghz, 1Gb ram.
Msi Wind U100, N270 1.6>2.0Ghz, 1.5Gb ram.
Eeepc 8g 701, 900Mhz, 1Gb ram.
Full installs

Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 20 of 25 [364 Posts]   Goto page: Previous 1, 2, 3, ..., 18, 19, 20, 21, 22, 23, 24, 25 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1067s ][ Queries: 12 (0.0082s) ][ GZIP on ]