Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 31 Jul 2014, 11:54
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
webenvironment 0.4 (webserver,php,mysql,phpmyadmin)
Moderators: deshlab, Flash, GuestToo, Ian, JohnMurga, Lobster
Post new topic   Reply to topic View previous topic :: View next topic
Page 7 of 7 [92 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7
Author Message
klhrevolutionist


Joined: 08 Jun 2005
Posts: 1124

PostPosted: Fri 29 Sep 2006, 01:44    Post subject:  

This works great MU. However, I have no use for mysql & I imagine others do not as well.
so here is a cherokee unleashed pakg. Install using pupget as an alien pkg.

884k
http://revolutionnetwork.dyndns.org/PuppyLinux/DotPups/Internet/ServerRelated/WebServer.tar.gz

_________________
Heaven is on the way, until then let's get the truth out!
Back to top
View user's profile Send private message 
mahesh_chavan

Joined: 01 Jan 2011
Posts: 4

PostPosted: Sat 01 Jan 2011, 09:32    Post subject: how to install pup package ?
Subject description: webenv-0.4 pup package can not install
 

I wanted scaledown version of PHP which is included in webenv-0.4. I have downloaded the package, but can not install it using pet package manager and can not get pupget. I tried to convert pup2pet, but it asks for executable file which I do not know.
Please tell me how to install pup packages in puppy 4.2.
Can you send me .pet package ?
I need this urgently.
Please help
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 7 of 7 [92 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0531s ][ Queries: 11 (0.0187s) ][ GZIP on ]