Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 31 Aug 2014, 04:38
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Compaq Armada 1700
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
maxpro4u


Joined: 19 Jun 2010
Posts: 290
Location: Rittman,Ohio,USA, In dog years,I'm dead

PostPosted: Mon 05 Jul 2010, 12:37    Post_subject:  Compaq Armada 1700
Sub_title: dual-boot w2k/puppy
 

I have a Compaq Armada 1700- 233mz processor/160mb RAM 4gb drive with w2k on the 1st partition(1.5gb). I did a frugal install of 4.3.1 on the 2nd partition(2.5gb). Using the instructions found here
http://www.icpug.org.uk/national/linnwin/step00-linnwin.htm
I used grub4dos to dual-boot. Here is my modified menu.lst(notice the pnpbios=off)
######################################################
# GvR Sept 30th 2004
color black/cyan yellow/cyan
timeout=5
default=0

title Default Boot on HD 0
rootnoverify (hd0,0)
chainloader +1
boot

title Puppy Linux 4.3.1
kernel (hd0,4)/puppy431/vmlinuz PMEDIA=idehd PDEV1=sda5 psubdir=puppy431 pnpbios=off
initrd (hd0,4)/puppy431/initrd.gz
boot

After booting into puppy and initial set-up, I had no sound. This link solved it!
http://www.murga-linux.com/puppy/viewtopic.php?t=22365
adding the following to /etc/rc.d/rc.local then rebooting gave me sound.

rmmod snd-es18xx
sleep 1
modprobe snd-es18xx isapnp=0 irq=5 dma1=1
sleep 1
modprobe snd-es18xx isapnp=0 irq=5 dma1=1 dma2=5

Lastly I had an issue with the touchpad behaving erratically. This link solved it.
http://www.murga-linux.com/puppy/viewtopic.php?t=48011
After installing synclient and flsynclient, I was able to get it under control.

I hope this helps someone with similar issues.

_________________
Dell D610 1.7M w/1024mb
Testing Slacko and a few others
I'm Max Wachtel and I approve this message.
Registered Linux User #393236

Edited_times_total
Back to top
View user's profile Send_private_message Visit_website YIM MSNM 
maxpro4u


Joined: 19 Jun 2010
Posts: 290
Location: Rittman,Ohio,USA, In dog years,I'm dead

PostPosted: Wed 07 Jul 2010, 22:14    Post_subject:  

Getting my camera (kodak) to work with puppy was much eaiser than getting it to work using w2k. Just plugged it in,turned it on and started the camera mgr. wow. Now onto the printer.....It might be a little tricky, seeing it is a lexmark 3in1 x1240.
Back to top
View user's profile Send_private_message Visit_website YIM MSNM 
rcrsn51


Joined: 05 Sep 2006
Posts: 9061
Location: Stratford, Ontario

PostPosted: Wed 07 Jul 2010, 22:52    Post_subject:  

maxpro4u wrote:
Now onto the printer.....It might be a little tricky, seeing it is a lexmark 3in1 x1240.

There is a generic Lexmark driver called z600 that might work with your x1240. Download it here.

When you run CUPS, look under Lexmark for the Z600 printer.

Your scanner may be auto-detected by Xsane without installing any other driver.
Back to top
View user's profile Send_private_message 
maxpro4u


Joined: 19 Jun 2010
Posts: 290
Location: Rittman,Ohio,USA, In dog years,I'm dead

PostPosted: Thu 08 Jul 2010, 00:32    Post_subject:  

I downloaded the file before setup. You're right-scanner works great-seems I need a new black cartridge before I can say the printer prints but the paper did go through!
Back to top
View user's profile Send_private_message Visit_website YIM MSNM 
maxpro4u


Joined: 19 Jun 2010
Posts: 290
Location: Rittman,Ohio,USA, In dog years,I'm dead

PostPosted: Sat 10 Jul 2010, 20:50    Post_subject:
Sub_title: auto start of screensaver
 

Now I wanted to setup a screensaver. After poking around for a few hours I found an answer here:
http://www.murga-linux.com/puppy/viewtopic.php?t=55869&sid=43d9ba23d8ac46846f8d0a4b68e60ba5

_________________
Dell D610 1.7M w/1024mb
Testing Slacko and a few others
I'm Max Wachtel and I approve this message.
Registered Linux User #393236
Back to top
View user's profile Send_private_message Visit_website YIM MSNM 
maxpro4u


Joined: 19 Jun 2010
Posts: 290
Location: Rittman,Ohio,USA, In dog years,I'm dead

PostPosted: Tue 03 Aug 2010, 19:22    Post_subject:
Sub_title: Lucid Puppy
 

I tried out the latest and greatest today. Lucid 5.0.8
http://www.murga-linux.com/puppy/viewtopic.php?t=55740
Works well so far. I did have to use the modified rc.local file to get the sound to work. Installing opera10.1(the one offered) as my default browser and then upgrading to 10.6, I was surprised to see a correct icon in the tray. Using 4.3.2 and luci 213, both had a dark square where the O should be(clean install/no upgrade).

_________________
Dell D610 1.7M w/1024mb
Testing Slacko and a few others
I'm Max Wachtel and I approve this message.
Registered Linux User #393236
Back to top
View user's profile Send_private_message Visit_website YIM MSNM 
maxpro4u


Joined: 19 Jun 2010
Posts: 290
Location: Rittman,Ohio,USA, In dog years,I'm dead

PostPosted: Fri 20 Aug 2010, 23:27    Post_subject:
Sub_title: full install
 

Well, after using puppy in a frugal install for a few months now,I decided to fully install 5.1. Went really well-up and running in about 15 min.(small drive 4gb.)
_________________
Dell D610 1.7M w/1024mb
Testing Slacko and a few others
I'm Max Wachtel and I approve this message.
Registered Linux User #393236
Back to top
View user's profile Send_private_message Visit_website YIM MSNM 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0503s ][ Queries: 11 (0.0033s) ][ GZIP on ]