Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 01 Sep 2014, 18:00
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Fluppy 013
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 36 of 133 [1983 Posts]   Goto page: Previous 1, 2, 3, ..., 34, 35, 36, 37, 38, ..., 131, 132, 133 Next
Author Message
jtouso

Joined: 29 May 2008
Posts: 120
Location: Barcelona, España

PostPosted: Fri 01 Oct 2010, 04:32    Post subject:  

fluppy06 + Acer Aspire Revo 3610 (atom 330 + nvidia ion graphic chart)...EXCELLENT!!
Only the screen size (was moved to one side) I correct with the screen keys
As fast as a thunder!
The terrible acute sound I have with fluppy05 it is not present with fluppy06
Thanks!!
Back to top
View user's profile Send private message 
jtouso

Joined: 29 May 2008
Posts: 120
Location: Barcelona, España

PostPosted: Fri 01 Oct 2010, 04:32    Post subject:  

.
Last edited by jtouso on Fri 01 Oct 2010, 04:40; edited 1 time in total
Back to top
View user's profile Send private message 
jtouso

Joined: 29 May 2008
Posts: 120
Location: Barcelona, España

PostPosted: Fri 01 Oct 2010, 04:39    Post subject:  

Sorry duplicate answer!
I forget: running fluppy06 from sd chart with unetbootin.
I don't have cd/dvd drive and also I don't try the usb port
Back to top
View user's profile Send private message 
jemimah


Joined: 26 Aug 2009
Posts: 4309
Location: Tampa, FL

PostPosted: Fri 01 Oct 2010, 09:27    Post subject:  

I'll take a look at the ISO when I get home to some blank CDs.

In the meantime, if possible, please test out the usb installer scripts. This is an all new version of syslinux with ext4 support and I'd also like to know if it works on Win7/Vista.

Just download the zip file, decompress it (don't use winzip), and copy the files a blank usb stick. Then run boot/bootinst.bat if you're running windows at the moment, or boot/bootinst.sh if you're running Linux.
Back to top
View user's profile Send private message Visit poster's website 
jemimah


Joined: 26 Aug 2009
Posts: 4309
Location: Tampa, FL

PostPosted: Fri 01 Oct 2010, 09:40    Post subject:  

Also please let me know what multimedia stuff still doesn't work. I added mozplugger, which should increase the number of audio/video things that will open in the browser.
Back to top
View user's profile Send private message Visit poster's website 
Dpup

Joined: 05 Aug 2008
Posts: 72

PostPosted: Fri 01 Oct 2010, 13:45    Post subject: Fluppy 006 Installs
Subject description: Only one show stopper
 

Installed Fluppy 006 test release on Acer D150 netbook, Acer 3003 notebook, HP6833us Compaq CQ60, Compaq CQ62. Running basic tests on wifi connection to WPA2 TKIP, and audio, video.

Only one serious problem found so far on the Acer 3003 Broadcom B43 series wifi.... connection drops out after a few minutes. This B43 wifi problem is consistent and widely reported with all newer Puppy releases and derivatives. Strange to note that the Acer D150 notebook also has a newer Broadcom B43 series wifi that seems to be working fine with Fluppy 006, but has the disconnect problem on several other recent Puppy versions.

Did have to use XVesa on the Compaq CQ60 and CQ62, and noticed that the up and down arrow keys have conflict when trying to use alsamixer to adjust levels.

Also installed without problems the 4.4b2 test release on ASUS 4G, 1000HA, 1005HA, 1000HD, 1000HE netbooks, running same basic tests, and all running great.

Am very impressed with Fluppy and Puppeee and really appreciate all the work that has gone into making these work so well on so many many computers.
Back to top
View user's profile Send private message 
rjbrewer


Joined: 22 Jan 2008
Posts: 4422
Location: merriam, kansas

PostPosted: Fri 01 Oct 2010, 14:15    Post subject:  

Manual frugal install didn't have sound and lost internet connection.

Used frugal to do a full install; sound and wireless okay.

Gxine, Xfmedia, Mhwavedit working good.

Did a usb flash install from Xp.
Got "fatal segmentation error" when trying to start Gxine from usb.

_________________

Inspiron 700m, Pent.M 1.6Ghz, 1Gb ram.
Msi Wind U100, N270 1.6>2.0Ghz, 1.5Gb ram.
Eeepc 8g 701, 900Mhz, 1Gb ram.
Full installs

Back to top
View user's profile Send private message 
Stripe

Joined: 23 Jun 2010
Posts: 658
Location: In a field. England

PostPosted: Fri 01 Oct 2010, 14:28    Post subject:  

Hi all

Full install from usb
multimedia looking great Gxine and xfmedia will both play mp4, mp3, flv, 3gp & ogg files. sound and video quality with both are great. No russian at all, and xfmedia will play a new chosen track in the same instance.

Gxine will now expand to and from full screen with double mouse click

Instalation is now much quicker with the nvidia driver removed and now will auto choose nv at first go.

going to test dvd and cd playing next, then radio streaming

Thanks jemimah you have made one puppy very happy.
Stripe
Back to top
View user's profile Send private message 
jemimah


Joined: 26 Aug 2009
Posts: 4309
Location: Tampa, FL

PostPosted: Fri 01 Oct 2010, 14:33    Post subject: Re: Fluppy 006 Installs
Subject description: Only one show stopper
 

Dpup wrote:
Installed Fluppy 006 test release on Acer D150 netbook, Acer 3003 notebook, HP6833us Compaq CQ60, Compaq CQ62. Running basic tests on wifi connection to WPA2 TKIP, and audio, video.

Only one serious problem found so far on the Acer 3003 Broadcom B43 series wifi.... connection drops out after a few minutes. This B43 wifi problem is consistent and widely reported with all newer Puppy releases and derivatives. Strange to note that the Acer D150 notebook also has a newer Broadcom B43 series wifi that seems to be working fine with Fluppy 006, but has the disconnect problem on several other recent Puppy versions.

Did have to use XVesa on the Compaq CQ60 and CQ62, and noticed that the up and down arrow keys have conflict when trying to use alsamixer to adjust levels.

Also installed without problems the 4.4b2 test release on ASUS 4G, 1000HA, 1005HA, 1000HD, 1000HE netbooks, running same basic tests, and all running great.

Am very impressed with Fluppy and Puppeee and really appreciate all the work that has gone into making these work so well on so many many computers.


Good grief you have as many EeePCs as I do! Wink

The WL module is there for the broadcom cards, you just need to blacklist ssb and b43 and unblacklist wl. (blacklisting ssb may be a problem if your usb needs it, my previous patch to ssb broke the b43legacy driver so I didn't patch it this time).

What video chipset do the Compaqs have? Xvesa is very incompatible with recent versions of Xorg and has keymap problems - I'm trying to find a replacement - but I can't find anything better so far.
Back to top
View user's profile Send private message Visit poster's website 
rjbrewer


Joined: 22 Jan 2008
Posts: 4422
Location: merriam, kansas

PostPosted: Fri 01 Oct 2010, 15:17    Post subject:  

Did a bootflash install to usb flash using the cd file.
No sound, Gxine segmentation fault, no wireless card
detected.

_________________

Inspiron 700m, Pent.M 1.6Ghz, 1Gb ram.
Msi Wind U100, N270 1.6>2.0Ghz, 1.5Gb ram.
Eeepc 8g 701, 900Mhz, 1Gb ram.
Full installs

Back to top
View user's profile Send private message 
Dpup

Joined: 05 Aug 2008
Posts: 72

PostPosted: Fri 01 Oct 2010, 15:32    Post subject: Compaq Laptops
Subject description: Video Card
 

jemimah,

Thanks for response... about all those netbooks and laptops... wife says its some kind of mental condition... she wants to have me visit Dr. Phil.... !!!

The Compaq's have NViDIA GE Force 9200M, and ATI Radeon HD4250.

I can get them to work somewhat in Xorg... very low brightness in one, and the other bright, but cannot save because screen gets scrambled. In both cases running in Xorg, can set the alsamixer levels, then switch back to XVesa. On the Compaq CQ62 the Fn brightness control allows me to reduce, but not increase brightness... and takes effect after rebooting. And I use the Windows 7 Premium it came with to set the brightness, then USB boot Fluppy 006.
Back to top
View user's profile Send private message 
jemimah


Joined: 26 Aug 2009
Posts: 4309
Location: Tampa, FL

PostPosted: Fri 01 Oct 2010, 15:33    Post subject:  

Rjbrewer, it has to be able to find the zdrive for you to have any device drivers.. The file is called zf006347.sfs and it needs to go in the same place as flp-006.sfs.
Back to top
View user's profile Send private message Visit poster's website 
Stripe

Joined: 23 Jun 2010
Posts: 658
Location: In a field. England

PostPosted: Fri 01 Oct 2010, 16:06    Post subject:  

Problems I am afraid

Full install on 10gb partition sda2 after playing some saved video and music (sdb8 & sdb9 about 50gb of saved files) on a different hard drive all the files disapeared.

directorys sdb8 & sdb9 have appeared in the home directory and contain some of the missing files (sda2 is now full)

luckily I have a back up of missing files on another pc

Any ideas?
Stripe
Back to top
View user's profile Send private message 
rjbrewer


Joined: 22 Jan 2008
Posts: 4422
Location: merriam, kansas

PostPosted: Fri 01 Oct 2010, 16:42    Post subject:  

jemimah wrote:
Rjbrewer, it has to be able to find the zdrive for you to have any device drivers.. The file is called zf006347.sfs and it needs to go in the same place as flp-006.sfs.


These flash drive attempts were 3 files short of previous Fluppy
flash installs.
Added the files, it fixed sound and wireless, but still has gxine
segmentation fault.
The full install still seems good.

_________________

Inspiron 700m, Pent.M 1.6Ghz, 1Gb ram.
Msi Wind U100, N270 1.6>2.0Ghz, 1.5Gb ram.
Eeepc 8g 701, 900Mhz, 1Gb ram.
Full installs

Back to top
View user's profile Send private message 
Stripe

Joined: 23 Jun 2010
Posts: 658
Location: In a field. England

PostPosted: Fri 01 Oct 2010, 17:20    Post subject:  

Hi all

Frugal install from usb all multimedia still working great
has not tried to eat any files yet LOL

looking very good indeed
Well done Jemimah
Stripe
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 36 of 133 [1983 Posts]   Goto page: Previous 1, 2, 3, ..., 34, 35, 36, 37, 38, ..., 131, 132, 133 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0893s ][ Queries: 12 (0.0176s) ][ GZIP on ]