Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 22 Jul 2014, 17:47
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Lucid Puppy 5.1- A Full-Featured Compact Distro
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 96 of 145 [2171 Posts]   Goto page: Previous 1, 2, 3, ..., 94, 95, 96, 97, 98, ..., 143, 144, 145 Next
Author Message
willem1940NLD

Joined: 06 Jul 2010
Posts: 205
Location: Sittard, Limburg, The Netherlands

PostPosted: Wed 04 Aug 2010, 06:29    Post subject:  

Downloaded 508 B3.... will try out if this works (even) more pleasantly than 501 which I have been playing with since over a month.

KDE .... rather not, I know that from other distros; maybe technically "quick" but slowing down the USER, loss of manspeed, 2-3 different filebrowsers, still never found out how to set "view" to default "detailed".

Still hoping sooner or later some of you technicians will produce a distro based on no other browsers than Firefox/firefly and with VLC as only mediaplayer. Also: all "open with" functions leading to menu list items only, not "try something via file system".
Back to top
View user's profile Send private message MSN Messenger 
Ray MK


Joined: 05 Feb 2008
Posts: 758
Location: UK

PostPosted: Wed 04 Aug 2010, 08:31    Post subject:  

Hi

Luvly Puppy - looks good, feels fast and seems to work ok.
The work you have all done to produce this cannot be praised enough.

A suggestion to assist low spec, ram challenged users, if I may -

I use JRB's sfs loader with lupu and many other puppies all the time and it is incredibly useful when running live (ie no save_file), even when only 128mb ram is available.

It allows one to load and unload sfs's on the fly, (no boot or reboot reqd)
just load, unload - so easy.

And - it seems to have no limit on the quantity of sfs's that can be loaded
at any one time - fantastic.

If you would consider including this in your final - I believe many would find
it so useful.

To my knowledge - this amazing feature is unique to Puppy.

Might even be the small something that makes this new puppy the No1 chartbuster.

Hope you will consider it and many thanks for a SUPER puppy.

Very best regards - Ray.
SFS-TCZ_Linker-1.4.pet
Description  works with 431 and later
pet

 Download 
Filename  SFS-TCZ_Linker-1.4.pet 
Filesize  423.27 KB 
Downloaded  194 Time(s) 
Back to top
View user's profile Send private message 
tronkel


Joined: 30 Sep 2005
Posts: 1101
Location: Vienna Austria

PostPosted: Wed 04 Aug 2010, 10:35    Post subject: MUTT email client  

I've been having a go with installing the MUTT console email client in Lupu 506 after having gotten it to work in Linux Mint 9.

It works very well in Lupu - it's fast. I installed it from Lupu's package manager. The required dependencies were not correctly picked up by the package manager install system, but by ferreting around a bit on the internet, I found out what was missing.

Command-line stuff is not for all Puppy users by any means, but If you have a Gmail IMAP account, MUTT can access this directly without the usual need for MUTT to have to operate in tandem with say Sendmail or Fetch-Mail, so might be useful to certain users.

MUTT also supports PGP encryption via GNUPG.

If there is any interest in this, I'll try to get it packaged up together with the necessary template configuration file in the form of a pet package. This could be made available either from within Quickpet (as a Thunderbird/Enigmail alternative maybe), or simply kept as a stand-alone pet.

I believe that a dotpup exists somewhere for MUTT. No idea if it still works with say Lupu or Quirky.

_________________
Life is too short to spend it in front of a computer

Last edited by tronkel on Wed 04 Aug 2010, 10:39; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website AIM Address 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Wed 04 Aug 2010, 10:37    Post subject:  

The running from CD Ethernet connection (508 beta3)
was working persistently in 507
Now I have to reconnect to the Internet each time I boot up
from my install (ie. created a fresh 508
connects to Ethernet - hooray
turn off machine
need to reconnect
close down turn off
boot up - again need to reconnect)

What has been changed?

Pupradio and PupTV
seemed to work OK with broadband (full screen)

Still problems with last two icons in inkscape lite (duplicated)

Still unable to record sound from mhwavedit with USB

Look forward to new surprises Smile

_________________
Puppy WIKI
Back to top
View user's profile Send private message Visit poster's website 
chrismt


Joined: 21 Apr 2010
Posts: 252

PostPosted: Wed 04 Aug 2010, 10:37    Post subject: Full Install Failure  

Lupu-508 Beta 3 Full Install Report

I have Windows XP in sda1, and Dpup in sda4

I tried to install Lupu latest on my sda3

It took a very unstable process to do a full install

I also installed Grub on sda4

When I rebooted the PC,

I got a Kernel error

It showed not syncing, init not found,try init=option in the kernal

While I was installing, it didn't detect ext4 as ext4

It showed them all as ext3

Can someone help me?
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Wed 04 Aug 2010, 11:27    Post subject:  

Quote:
was working persistently in 507
Now I have to reconnect to the Internet each time I boot up
from my install (ie. created a fresh 508
connects to Ethernet - hooray
turn off machine
need to reconnect
close down turn off
boot up - again need to reconnect)

What has been changed?


<add> Oh wait. Didn't SNS run automatically in 507? Did it run automatically in 508? I am working on 509 at the moment and I changed that because it seemed like too many windows popping open. I might reconsider depending on the new rc.network.

I don't know--nothing was changed intentionally that should have that effect. Barry has new rc.network that is designed to fix this problem of not reconnecting--except it does not connect automatically to ethernet--that may be an omission--it will appear in lupu-509 on Thursday.

Thanks.

On mhwaveedit--you did follow the instructions earlier in his forum--I will try to get the link.

Quote:
Still problems with last two icons in inkscape lite (duplicated)


I see. We will let that one ride unless you have a fix Wink

Last edited by playdayz on Wed 04 Aug 2010, 11:36; edited 2 times in total
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Wed 04 Aug 2010, 11:30    Post subject:  

Quote:
MUTT also supports PGP encryption via GNUPG.

If there is any interest in this, I'll try to get it packaged up together with the necessary template configuration file in the form of a pet package. This could be made available either from within Quickpet (as a Thunderbird/Enigmail alternative maybe), or simply kept as a stand-alone pet.


Yes please tronkel. It would go in the puppy-lucid repo of PPM--that is what people see when they open PPM. Thanks. If it turned out to be problematic in PPM there will be a list of pets in the Lupu News section of Quickpet.
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Wed 04 Aug 2010, 12:05    Post subject:  

Quote:
Just downloaded and installed "Eudora" from the ppm and it is showing a list of missing dependencies


Hey stripe, That is an anomaly in PPM. The dependencies are there but PPM doesn't look for them in the right place. I may put programs that have this problem in a separate list so that people do not see the error message even if it is wrong.
Back to top
View user's profile Send private message 
Stripe

Joined: 23 Jun 2010
Posts: 657
Location: In a field. England

PostPosted: Wed 04 Aug 2010, 12:08    Post subject:  

Hi all
Have sorted my disapearing sound problem, the nvidia driver I was using on my machine was causing it, so now am using alternate nvidia driver,
mplayer quality on mp4, 3gp and flv are not as good so set vlc as default for these formats (problem solved), mplayer still plays dvds at top quality, the same as vlc (so could it be a codec issue?, only an idea)

hope this helps
Stripe
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Wed 04 Aug 2010, 12:08    Post subject:  

Quote:
I tried a full install and got an error about missing dependencies... weird Question . I haven't been able to get my full install to work but maybe its just me (I hardly ever do a full install). If someone else tries let me know.

Hey sinc, that is a bogus message. It refers to dependencies in Puppy 2. I just close it.
Back to top
View user's profile Send private message 
chrismt


Joined: 21 Apr 2010
Posts: 252

PostPosted: Wed 04 Aug 2010, 12:16    Post subject:  

Very Happy

I installed 508 finally

I formatted ext4 to ext3

But I am still wondering, why 508 didn't install in ext 4?
Back to top
View user's profile Send private message 
willem1940NLD

Joined: 06 Jul 2010
Posts: 205
Location: Sittard, Limburg, The Netherlands

PostPosted: Wed 04 Aug 2010, 12:39    Post subject:  

Right: also my suspicion. Full install on HD only partly succeeded, i.e could not restart without the CD, error 13 file not found.

I am a Ext4 user for my "best" computer, 995MHz 780RAM 2xHD 80GB IDE, both having swap partition as 1st one.

Formatted clean and back to 501 which seems to enjoy Ext4.
Back to top
View user's profile Send private message MSN Messenger 
Stripe

Joined: 23 Jun 2010
Posts: 657
Location: In a field. England

PostPosted: Wed 04 Aug 2010, 13:17    Post subject:  

Hi all

Spoke too soon, disapearing sound is back, Icon seems to load on taskbar then disapears, Is there a command to see which sound card is being used?

Edited to say,alsamixer says the nvidia graphics card has been loaded as a sound card (and it isnt) any ideas?

Stripe

Last edited by Stripe on Wed 04 Aug 2010, 13:45; edited 1 time in total
Back to top
View user's profile Send private message 
Stripe

Joined: 23 Jun 2010
Posts: 657
Location: In a field. England

PostPosted: Wed 04 Aug 2010, 13:21    Post subject:  

Duplicate (sorry)
Back to top
View user's profile Send private message 
fyujj

Joined: 04 Apr 2009
Posts: 103

PostPosted: Wed 04 Aug 2010, 13:35    Post subject:  

Superficial impressions from the live-cd:

- very much good looking!
- there's apparently no way to get a Brazilian keyboard layout (br-abnt2) to work except by creating an xorg.conf (can be done with Xorgwizard) and editing it by hand.

I tried loading with pkeys=br but either it didn't work at all or it loaded the br-abnt keymap (so did 'setxkb br').
If I remember well, Xorgwizard didn't change the keyboard section in xorg.conf, probably because of some mismatch of Xorgwizard and xorg itself. If it's to have a reference, Xorgwizard works perfectly in this respect with Quirky 1.2.
The other keyboard configuration tools here didn't even offer the abnt2 layout option (used to be present in other official Puppies).
So I had to edit xorg.conf by hand. When I restarted X from JWM's menu it went to a pink and messed screen so I hit Ctrl+Alt+Backspace and then ran Xwin and all was fine.

Quirky of course doesn't use the automatic configuration but it works fine to configure a Brazilian keyboard layout. I remember Lupu had problems with this from other times I had tested it but I didn't go on with tests because it kept messing my hardware clock, now this version at least has the option to tell it that our hardware uses UTC so it doesn't mess it anymore.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 96 of 145 [2171 Posts]   Goto page: Previous 1, 2, 3, ..., 94, 95, 96, 97, 98, ..., 143, 144, 145 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1113s ][ Queries: 12 (0.0276s) ][ GZIP on ]