Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 09 Dec 2018, 19:58
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Volume Son à zéro après chaque redémarrage du PC
Moderators: Béèm, darkerror05, linuxcbon
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [7 Posts]  
Author Message
nam

Joined: 08 May 2010
Posts: 13

PostPosted: Sat 15 May 2010, 12:11    Post subject:  Volume Son à zéro après chaque redémarrage du PC  

salut,

je viens d'installer complètement Toutou sur disque dur.
tout était OK sauf que je n'avais pas de son (et pas d'icone volume dans la barre des taches) alors j'ai paramétrer la carte en allant dans:
Configuration > Tableau de bord > Matériel > audio ALSA

Ce qui m'a permis d'obtenir le son.

MAIS au 1er redémarrage du PC, je n'ai de nouveau plus de son (l'icone volume dans la barre des tache affiche une croix rouge, et le fait de monter le volume ici ne permet pas d'obtenir le son non plus).

Par contre dans Configuration > Tableau de bord > Matériel > mixeur audio
j'ai augmenter les volumes et là bingo: j'ai de nouveau le son

MAIS au 2e redémarrage du PC, je n'ai de nouveau plus de son! et plus d'icone volume dans la barre des taches en bas à droite! pourtant si je clique à l'endroit où l'icone devrait se trouver, ça affiche bien le controle du volume! bug?

J'ai donc de nouveau augmenter les volumes dans: Configuration > Tableau de bord > Matériel > mixeur audio pour obtenir à nouveau le son

Comment faire pour que le son ne soit pas remis à zero à chaque reboot
et pour obtenir à nouveau l'icone volume dans la barre des taches SVP?


D'avance merci pour l'aide dont j'ai bien besoin

Last edited by nam on Sun 16 May 2010, 11:40; edited 4 times in total
Back to top
View user's profile Send private message 
nam

Joined: 08 May 2010
Posts: 13

PostPosted: Sun 16 May 2010, 08:54    Post subject: comment utiliser la busybox?  

j'ai tapé #alsactl restore juste après avoir redémarrer
mais les niveaux de volume reste à 0
alors que j'ai fait #alsactl store juste après les avoir ajuster avant redémarrge.



----------------------------------------------------------------------

en fait lors du paramétrage initial, (l'équivalent en mode console est: #alsaconf )
j'ai obtenu les messages suivants



bien que je ne sois en principe pas concerné par ce qui précède (je dispose en effet de 128Mo de RAM), le problème vient peut-etre de là, mais par contre je ne sais pas ce qu'il faut faire pour utiliser la busybox... voir ci-dessous:

Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11775
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Sun 16 May 2010, 10:31    Post subject:  

As-tu un fichier/partition d'échange?
Si non, en créer un de 2x la taille mémoire vive.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
nam

Joined: 08 May 2010
Posts: 13

PostPosted: Sun 16 May 2010, 10:57    Post subject:  

oui j'ai créé une partition de SWAP de 500Mo
et j'ai 128Mo de RAM
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11775
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Sun 16 May 2010, 11:27    Post subject:  

Quand on soumet un problème, il est impérative de donner les characteristiqe de l'installation pour éviter une perte de temps.

Donc vraisemblablement la manque de mémoire ne seraot pas en cause.

En puppy (forum Anglais) je me souvient que des fois cette situation a eu lieu, mais je ne me souviens pas comment cela a été résolu.
Peut-être faire une recherche avec le lien puppysearch dans ma sig.

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
nam

Joined: 08 May 2010
Posts: 13

PostPosted: Sun 16 May 2010, 11:46    Post subject:  

j'avais indiqué la quantité de RAM physique dès mon 2e post Wink

dans puppysearch je n'ai trouvé que ce lien:
http://www.murga-linux.com/puppy/viewtopic.php?t=45974&sid=f777526ebfe0e373841756b9833312dd
mais c'est du charabia pour moi... je ne sais pas s'il y a qqch d'exploitable sur cette page pour qqn qui s'y connait?
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11775
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Sun 16 May 2010, 13:37    Post subject:  

Le fait de donner la taille mémoire ne dit rien sur le fichier/partition d'échange.
Cela fait déjà 2 poste inutile et la moité de celle-ci.

La clé de recherche en puppy search pourrait être 'sound not persistent between boots'
Les fils que tu référence indique plutôt un problème de bios. Je suppose que tu a regardé de ce coté là.

Bonne chance

_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [7 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0468s ][ Queries: 11 (0.0165s) ][ GZIP on ]