Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 26 Nov 2014, 01:42
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
Firefox 3.0.8 Video Online Playback Frame by Frame; no flow
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message
Mitchellray

Joined: 07 Dec 2009
Posts: 87

PostPosted: Thu 15 Apr 2010, 11:30    Post_subject:  Firefox 3.0.8 Video Online Playback Frame by Frame; no flow
Sub_title: Video playsback frame by frame rather than smoothly, sound ok
 

Hello,
I am running Puppy 4.3.1 booting from a cd, but with an .sfs and save file on the hard drive.
I launch Firefox 3.0.8 from a desktop link to the application which is installed on the same hard drive and installed in Slackware 12.

Everything in Firefox 3.0.8 seems to work fine except the video playback.

I have Flash and Shockwave installed.

The frame by frame playback effect does not occur when I launch the application while running Slackware.

It is only occurring while running Puppy.
Mitchellray
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0329s ][ Queries: 11 (0.0029s) ][ GZIP on ]