Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 22 Nov 2019, 22:59
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars )
How to configure scanner in Canon Pixma MP250? (SOLVED)
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 3 of 3 [36 Posts]   Goto page: Previous 1, 2, 3
Author Message
Rattlehead


Joined: 11 Sep 2008
Posts: 367

PostPosted: Tue 04 May 2010, 13:14    Post subject:  

Thanks Muggins. As I mentioned above, I am traveling and cannot try the link by the moment, but it looks good! Very Happy

Btw, somewhere along the way, my Seamonkey got screwed up: I've lost the progress bar screen for downloads, and recently I have discovered that I cannot save web pages into my HD. Anybody has an idea of which library of the new ones installed could have caused such a mess?
Back to top
View user's profile Send private message 
Rattlehead


Joined: 11 Sep 2008
Posts: 367

PostPosted: Thu 13 May 2010, 13:26    Post subject:  

Hi everybody, I'm back. I've inserted Muggins' link and now Gimp has access to scangear.

However, the results when previewing or scanning are still the same: weird noises in the scanner, progress bar frozen in 0%, and finally I have to kill the application.

Any idea?
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 12779
Location: Stratford, Ontario

PostPosted: Thu 17 Jun 2010, 21:11    Post subject:  

@Rattlehead: If you are still around, I believe that the solution to your Canon MP250 scanner problem is here.
Back to top
View user's profile Send private message 
Rattlehead


Joined: 11 Sep 2008
Posts: 367

PostPosted: Mon 28 Jun 2010, 09:58    Post subject:  

Very Happy Very Happy Very Happy Very Happy Very Happy Very Happy
YES!!!
YES!!!
YES!!!

After installing pixma-backend-431-1.0.21.pet, the scanner works both in Xsane and via Gimp

VICTORY!!!

Thanks all you guys, and sorry for the delay in replying... I've been quite ill and I'm still just so-so

Thanks!!!
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 12779
Location: Stratford, Ontario

PostPosted: Mon 28 Jun 2010, 16:13    Post subject:  

Glad to help.
Back to top
View user's profile Send private message 
npierce

Joined: 28 Dec 2009
Posts: 858

PostPosted: Mon 28 Jun 2010, 19:16    Post subject:  

Yay!

Thank you rcrsn51.

It is always good to see a long thread eventually get resolved!
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 3 of 3 [36 Posts]   Goto page: Previous 1, 2, 3
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0336s ][ Queries: 12 (0.0076s) ][ GZIP on ]