Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 01 Aug 2014, 04:22
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects » Next Puppy Development » 5.x
Package compatibility with Woof-built Puppy
Moderators: BarryK, Lobster
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  

My level of success using packages for _____ Woof-built Puppy
100%
0%
 0%  [ 0 ]
75-99%
0%
 0%  [ 0 ]
51-74%
0%
 0%  [ 0 ]
50% or less
0%
 0%  [ 0 ]
Total Votes : 0

Author Message
raffy

Joined: 25 May 2005
Posts: 4759
Location: Manila

PostPosted: Sun 04 Apr 2010, 09:29    Post subject:  Package compatibility with Woof-built Puppy
Subject description: Please indicate your experience
 

What is your record of success in using binary packages* with a Woof-built Puppy? (Please indicate which build you used.)

* Packages from the parent distro used without modification.

I was using Lucid Puppy 004 and was amazed that the "Choose your own browser" feature worked well - Firefox 3.6.3 was added and running within 5 minutes. However, I could not use Abiword or Gnumeric. This made me wonder about the package compatibility experience of users who are able to use binary packages (from the parent distro) for Woof-built Puppies.

_________________
Puppy user since Oct 2004. Want FreeOffice? Get the sfs (English only).
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects » Next Puppy Development » 5.x
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0372s ][ Queries: 13 (0.0052s) ][ GZIP on ]