Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 02 Oct 2014, 04:41
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Dialup
How to set wvdial to pulse dial the modem?
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
willie x

Joined: 30 Mar 2010
Posts: 10

PostPosted: Tue 30 Mar 2010, 13:04    Post_subject:  How to set wvdial to pulse dial the modem?  

I have the puppy 4.3.1 up and running. It automatically recognized my modem and dialed 'tone' right off the bat. But, I am at a loss about how to access and reconfigure the wvdial to the non default 'pulse' setting.

I found one note in the archives about 'pulse dial' and downloaded the patch to my windows program file but I'm not sure about how to make this patch work.

Any help will will be greatly appreciated by this future Puppy user.

Willie X
Back to top
View user's profile Send_private_message 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 11083
Location: Arizona USA

PostPosted: Tue 30 Mar 2010, 15:51    Post_subject:  

Willie, it might help if you gave us the URL to where you found the patch.
Back to top
View user's profile Send_private_message 
willie x

Joined: 30 Mar 2010
Posts: 10

PostPosted: Wed 31 Mar 2010, 09:25    Post_subject: no pulse dialup  

Flash,

I have since found the modem folder and changed ATDT to ATDP. This eliminated the tone dial but the pulse dial does not work properly. It gets a 'waiting for carrier' message followed by 'no carrier' and then 'try again'.

About 18 lines down in the status log, I read *** Warning! Line *115200* in /etc/ppp/options may conflict with wvdial!

I don't think that the 'patch' I mentioned earlier pertained to my problem.

Thanks, Willie X
Back to top
View user's profile Send_private_message 
willie x

Joined: 30 Mar 2010
Posts: 10

PostPosted: Fri 02 Apr 2010, 22:10    Post_subject:  

Moving to 'Dialup' section of this forum.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Networking » Dialup
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0414s ][ Queries: 11 (0.0051s) ][ GZIP on ]