Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 22 Aug 2014, 23:36
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Lucid Puppy 5.0.1 - 24 May 2010
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 21 of 87 [1297 Posts]   Goto page: Previous 1, 2, 3, ..., 19, 20, 21, 22, 23, ..., 85, 86, 87 Next
Author Message
aarf

Joined: 30 Aug 2007
Posts: 3620
Location: around the bend

PostPosted: Fri 23 Apr 2010, 10:36    Post subject:  

01micko wrote:
hello aarf

Pwidgets is hosted on Caneri's puppylinux.ca server and the last few days he has had problems on and off. Worked ok for me. Perhaps I'll put in an error message if the server, whatever server it may be, has a problem.

Cheers


i can get into puppylinux.ca with passwords. but quickpackage is still not doing it.

_________________

ASUS EeePC Flare series 1025C 4x Intel Atom N2800 @ 1.86GHz RAM 2063MB 800x600p ATA 320G
_-¤-_

<º))))><.¸¸.•´¯`•.#.•´¯`•.¸¸. ><((((º>
Back to top
View user's profile Send private message Visit poster's website 
Sylvander

Joined: 15 Dec 2008
Posts: 3422
Location: West Lothian, Scotland, UK

PostPosted: Fri 23 Apr 2010, 11:19    Post subject:  

1. Burned lupu-009 to a CD-RW, and booted that.
--------------------------------------------------------------------------------------
2. Unsuitable auto-config of screen resolution of 1600x1200.
Tried dropping to command prompt and entering command = new-wizard
Used the resulting xorgwizard to config 1024x768x24, but it didn't result in a change.

3. Opened a terminal and ran the command xrandrshell2 and that did the job.
-------------------------------------------------------------------------------------

4. Icons on desktop for partitions were OK at 1st boot, but at reboot and making of the pupsave file...
Once back to the desktop they were not arranged in orderly locations.
After drop to command prompt and coming back to the desktop they had all DISAPPEARED.

5. Copied alaska.jpg into /usr/share/backgrounds and could use Nathan Wallpaper Setter to view it, but couldn't apply it.

6. I notice typing here in Firefox-3.6.3-Lucid that I cannot type quotes [above the 2 on the keyboard].
I believe I've chosen the correct keyboard layout [UK English].
Back to top
View user's profile Send private message 
8-bit


Joined: 03 Apr 2007
Posts: 3364
Location: Oregon

PostPosted: Fri 23 Apr 2010, 11:52    Post subject:
Subject description: Lucid Puppy Update problem?
 

I just installed Lucid Puppy 009. And when I select Lucid Puppy Update, I get the initial page come up with the message of your update window will show up shortly or something like that.
Then if I click the button that asks if I would like to update now, I get a message box at the top of the screen that says to wait while the latest update is downloaded.
But... VERY SHORTLY, I get a message of a timeout trying to connect to the server.
Can the timeout value be expanded so it works with slower connections?
Is there actually any updates available for Lucid Puppy 009?
If no current updates are found, is there an option for a message box saying "No new updates available"?
Back to top
View user's profile Send private message 
gjuhasz


Joined: 29 Sep 2008
Posts: 149

PostPosted: Fri 23 Apr 2010, 12:08    Post subject: Locale not supported
Subject description: Locale set to C
 

Similarly to others, I cannot set locale. (I tried to set hu_HU and Hungarian keyboard)
In VMware, the "automatic" resolution is too low (800x600)
xrandrshell2 resolves the screen size but returns with "Warning: locale not supported by Xlib, locale set to C" message.

It is interesting that Abiword still shows Hungarian language menus.
However, the keyboard is carved in stone: qwerty
hu_HU-qwerty.jpg
 Description   
 Filesize   33.79 KB
 Viewed   1040 Time(s)

hu_HU-qwerty.jpg

Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3788

PostPosted: Fri 23 Apr 2010, 14:06    Post subject:  

Quote:
Similarly to others, I cannot set locale. (I tried to set hu_HU and Hungarian keyboard)


Yes, it is not working. As everyone has discovered. It looks as if we will need to boot directly into X and then set keyboard and locale.

We have made some good progress and are hopeful that it will all come together on 010 in a couple of days.


[

Last edited by playdayz on Sat 24 Apr 2010, 00:10; edited 1 time in total
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5710
Location: Kentucky

PostPosted: Fri 23 Apr 2010, 14:18    Post subject:  

Fresh frugal install of 009 on my P3 test box with onboard Intel graphics. Cannot get the correct screen resolution, instead of my normal 1024x768 it is stuck at 800x600. First boot was 800x600.......rebooted and entered "xrandrshell2" in the terminal and the same result.
Exited to prompt and entered "new-wizard", clicked probe and picked 1024x768x16 and got ......800x600.Repeated with same result. Tried Vesa and got 800x600 again....
Did I miss a step? Smile

Edit:
Tried both the Intel and i810 drivers.....no change, can only achieve a useless 800x600.....
Back to top
View user's profile Send private message 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Fri 23 Apr 2010, 15:53    Post subject:  

Fresh frugal of 009 and behaves as most of the modern puppies do. when I try to scroll it split the screen up horizontly.

video worked great. But I don\t know which driver it made use of.

It did not take Swedish despite me told it to. I reported this about the 000 too.

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
darwinev0lved

Joined: 29 Jul 2008
Posts: 83

PostPosted: Fri 23 Apr 2010, 16:40    Post subject: Re: lucid 000  

playdayz wrote:
darwinev0lved wrote:
Hi just a quick report on the experimental lucid - 'fraid it didn't get past the Xorgwizard. I'm assuming it's the old picking the wrong intel driver problem (that lupup008 gives you the option to choose). So the Ubuntu way is not too smart if it's picking the wrong driver Very Happy

Having said that - I tried the Ubuntu 10.04beta2 running off a usbstick and although it boots with the speed of a dead dog, it did find the right driver - so they're obviously doing something right.


hey darwinevolved, in 009 you will be able to go to new-wizard if the auto config fails and that has the option to handle the alrenate intel driver. Please let us know. thanks.


Hi there, no I'm afraid this doesn't work. On a fresh install I don't get past the auto config after selecting the time zone and all I see is a black screen so I never get the chance to pick the right driver.
Samsung Xo5 intel 82852/855GM
I'll try updating it from my saved 008 file, see if that works.
[edit] Yup, that all seems to be working fine
Regards,
Back to top
View user's profile Send private message 
01micko


Joined: 11 Oct 2008
Posts: 7794
Location: qld

PostPosted: Fri 23 Apr 2010, 17:47    Post subject:  

aarf wrote:


i can get into puppylinux.ca with passwords. but quickpackage is still not doing it.


I just tried it, Pwidgets installed correctly in about 10 seconds. I have the username/password set in quickpackage by default, so that isn't the problem. Can you see if this command works?

Code:
wget -t 0 -c --user=puppy --password=linux -P /root http://puppylinux.asia/tpp/zigbert/pwidgets-2.2.7.pet


If it does I'll be even more confused Confused

Thanks

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
01micko


Joined: 11 Oct 2008
Posts: 7794
Location: qld

PostPosted: Fri 23 Apr 2010, 18:10    Post subject:
Subject description: Lucid Puppy Update problem?
 

8-bit wrote:
I just installed Lucid Puppy 009. And when I select Lucid Puppy Update, I get the initial page come up with the message of your update window will show up shortly or something like that.
Then if I click the button that asks if I would like to update now, I get a message box at the top of the screen that says to wait while the latest update is downloaded.
But... VERY SHORTLY, I get a message of a timeout trying to connect to the server.
Can the timeout value be expanded so it works with slower connections?
Is there actually any updates available for Lucid Puppy 009?
If no current updates are found, is there an option for a message box saying "No new updates available"?


Hi 8bit

Latest update is broken, I did something dumb Embarassed

at line 67 in /usr/sbin/quickpackage I forgot to change the variable name., delete $DPUP and replace with $URLREPO. The update will work, but, it's an update for 008, not 009 so it makes no difference. There are splashes in place indicating if there's no update or you have the latest update.

Cheers.

PS, next version the update is much more simplified, from a coding perspective.

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
Caneri

Joined: 04 Sep 2007
Posts: 1580
Location: Canada

PostPosted: Fri 23 Apr 2010, 18:15    Post subject:  

Hi Micko,

You don't need all the switches for my server..just use this

wget -c http://puppylinux.asia/tpp/zigbert/pwidgets-2.2.7.pet --user=puppy --password=linux

Sorry for all the mess but my host wants me to move to their VPS service and it's too costly...Eric

_________________
Be not afraid to grow slowly, only be afraid of standing still.
Chinese Proverb

Back to top
View user's profile Send private message 
01micko


Joined: 11 Oct 2008
Posts: 7794
Location: qld

PostPosted: Fri 23 Apr 2010, 18:21    Post subject:  

Thanks Eric

The reason for the switches is user driven Wink

I am just replacing the variable in the code in the script to keep it as close to what's in the script as possible.

Thanks for your great service mate, let's hope it can continue just as great.

BTW, here's what's in the script:
Code:
rxvt -background lightblue -title "Quickpackage" -e wget -t 0 -c --user=puppy --password=linux -P $DLDDIR $DLDPET


where DLDDIR is the download directory on the user's machine and DLDPET is the url of the pet concerned.

Cheers

Mick

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send private message Visit poster's website 
Caneri

Joined: 04 Sep 2007
Posts: 1580
Location: Canada

PostPosted: Fri 23 Apr 2010, 18:32    Post subject:  

OK Micko,
I get it...makes sense when you post the code...kind of...Wink

Sounds good to me ty..Eric

_________________
Be not afraid to grow slowly, only be afraid of standing still.
Chinese Proverb

Back to top
View user's profile Send private message 
8-bit


Joined: 03 Apr 2007
Posts: 3364
Location: Oregon

PostPosted: Fri 23 Apr 2010, 19:21    Post subject:  

01micko,

I made the change to /usr/sbin/quickpackage in line 67 changing $DPUP to $URLREPO.
And then it ran with no problem and installed one with 4 in the filename.
After that, I ran UPDATE again just to see and a message box popped up that said You are already up to date.

So now it works.
I thought I would let you know.
Back to top
View user's profile Send private message 
aarf

Joined: 30 Aug 2007
Posts: 3620
Location: around the bend

PostPosted: Fri 23 Apr 2010, 23:07    Post subject:  

01micko wrote:
aarf wrote:


i can get into puppylinux.ca with passwords. but quickpackage is still not doing it.


I just tried it, Pwidgets installed correctly in about 10 seconds. I have the username/password set in quickpackage by default, so that isn't the problem. Can you see if this command works?

Code:
wget -t 0 -c --user=puppy --password=linux -P /root http://puppylinux.asia/tpp/zigbert/pwidgets-2.2.7.pet


If it does I'll be even more confused Confused

Thanks


Code:
# wget -t 0 -c --user=puppy --password=linux -P /root http://puppylinux.asia/tpp/zigbert/pwidgets-2.2.7.pet
--2010-04-24 10:03:33--  http://puppylinux.asia/tpp/zigbert/pwidgets-2.2.7.pet
Resolving puppylinux.asia... 1.0.0.0
Connecting to puppylinux.asia|1.0.0.0|:80... failed: Connection timed out.
Retrying.

--2010-04-24 10:03:55--  (try: 2)  http://puppylinux.asia/tpp/zigbert/pwidgets-2.2.7.pet
Connecting to puppylinux.asia|1.0.0.0|:80... failed: Connection timed out.
Retrying.

--2010-04-24 10:04:18--  (try: 3)  http://puppylinux.asia/tpp/zigbert/pwidgets-2.2.7.pet
Connecting to puppylinux.asia|1.0.0.0|:80... failed: Connection timed out.
Retrying.

--2010-04-24 10:04:42--  (try: 4)  http://puppylinux.asia/tpp/zigbert/pwidgets-2.2.7.pet
Connecting to puppylinux.asia|1.0.0.0|:80... failed: Connection timed out.
Retrying.

--2010-04-24 10:05:07--  (try: 5)  http://puppylinux.asia/tpp/zigbert/pwidgets-2.2.7.pet
Connecting to puppylinux.asia|1.0.0.0|:80... failed: Connection timed out.
Retrying.

--2010-04-24 10:05:33--  (try: 6)  http://puppylinux.asia/tpp/zigbert/pwidgets-2.2.7.pet
Connecting to puppylinux.asia|1.0.0.0|:80... failed: Connection timed out.
Retrying.

--2010-04-24 10:06:00--  (try: 7)  http://puppylinux.asia/tpp/zigbert/pwidgets-2.2.7.pet
Connecting to puppylinux.asia|1.0.0.0|:80... failed: Connection timed out.
Retrying.

--2010-04-24 10:06:28--  (try: 8)  http://puppylinux.asia/tpp/zigbert/pwidgets-2.2.7.pet

....etc..

while this above was happening and failing, I went into http://puppylinux.asia/tpp/zigbert/pwidgets-2.2.7.pet using opera and downloaded the pwidgets.pet very quickly with no problem.

_________________

ASUS EeePC Flare series 1025C 4x Intel Atom N2800 @ 1.86GHz RAM 2063MB 800x600p ATA 320G
_-¤-_

<º))))><.¸¸.•´¯`•.#.•´¯`•.¸¸. ><((((º>
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 21 of 87 [1297 Posts]   Goto page: Previous 1, 2, 3, ..., 19, 20, 21, 22, 23, ..., 85, 86, 87 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1028s ][ Queries: 12 (0.0072s) ][ GZIP on ]