(OLD) (ARCHIVED) Puppy Linux Discussion Forum Forum Index (OLD) (ARCHIVED) Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info

This forum can also be accessed as http://oldforum.puppylinux.com
It is now read-only and serves only as archives.

Please register over the NEW forum
https://forum.puppylinux.com
and continue your work there. Thank you.

 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups    
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 19 Sep 2020, 23:58
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Desktop
Glipper-lite
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic
Page 4 of 4 [54 Posts]   Goto page: Previous 1, 2, 3, 4
Author Message
jamesbond

Joined: 26 Feb 2007
Posts: 3475
Location: The Blue Marble

PostPosted: Tue 19 Mar 2013, 05:03    Post subject:  

glipper-lite revision 284 will replace glipper in the next release of Fatdog. Thank you.
_________________
Fatdog64 forum links: Latest version | Contributed packages | ISO builder
Back to top
View user's profile Send private message 
Rope

Joined: 20 Feb 2013
Posts: 435

PostPosted: Tue 18 Nov 2014, 14:59    Post subject:  

Is there any new pet for Glipper-lite (Latest Glipper version is 2.4 and has plugins)
_________________
Puppy Slacko 5.7 frugal
AMD Athlon(tm) 64 X2 Dual Core Processor 4000+ : 2109.87MHz
Total Memory : 967356 kB
Back to top
View user's profile Send private message 
disciple

Joined: 20 May 2006
Posts: 7024
Location: Auckland, New Zealand

PostPosted: Tue 18 Nov 2014, 16:42    Post subject:  

Glipper is now written in Python, so no, there won't be a version corresponding to it.
Amigo did say he saw the plugin support was added before the switch to Python, but I didn't look at it because the plugins were still in Python I think. I guess I can have another look after my current project. But you may find the "action" support in Parcellite suits your purposes...

_________________
Do you know a good gtkdialog program? Please post a link here

Classic Puppy quotes

ROOT FOREVER
GTK2 FOREVER
Back to top
View user's profile Send private message 
scsijon

Joined: 23 May 2007
Posts: 1600
Location: the australian mallee

PostPosted: Fri 24 Jun 2016, 22:06    Post subject:  

disciple, hi!

?do you have the lateat source code for this packages up somewhere, I'm trying to build on T2 system and it's failing badly with the version up there.
I thought maybe it's a version thing as i'm trying to build on x86-64.

thanks
Back to top
View user's profile Send private message Visit poster's website 
technosaurus


Joined: 18 May 2008
Posts: 4878
Location: Blue Springs, MO

PostPosted: Fri 24 Jun 2016, 23:35    Post subject:  

I know of at least this fork:
https://github.com/AlisterH/glipper-lite/tree/master/glipper-lite
Which uses the builtin gtkbuilder xml instead of glade xml (or my C code version)
I think that was from the latest google code repo source.

_________________
Check out my github repositories. I may eventually get around to updating my blogspot.

Last edited by technosaurus on Sat 25 Jun 2016, 13:48; edited 2 times in total
Back to top
View user's profile Send private message Visit poster's website 
disciple

Joined: 20 May 2006
Posts: 7024
Location: Auckland, New Zealand

PostPosted: Sat 25 Jun 2016, 00:15    Post subject:  

That one's me, and you're right, I haven't done anything more since I put it up on google code.
_________________
Do you know a good gtkdialog program? Please post a link here

Classic Puppy quotes

ROOT FOREVER
GTK2 FOREVER
Back to top
View user's profile Send private message 
scsijon

Joined: 23 May 2007
Posts: 1600
Location: the australian mallee

PostPosted: Sat 25 Jun 2016, 23:22    Post subject:  

OK thanks i'll have a go with that one before trying your patience further as it's technosaurus's one that is failing to build x86-64, but it's ok 32bit.
Back to top
View user's profile Send private message Visit poster's website 
01micko


Joined: 11 Oct 2008
Posts: 8787
Location: qld

PostPosted: Mon 26 Aug 2019, 03:56    Post subject:  

disciple wrote:
That one's me, and you're right, I haven't done anything more since I put it up on google code.

Until yesterday

Smile

It will be in the upcoming raspup buster which I'm working on as we read.

_________________
Puppy Linux Blog - contact me for access
Back to top
View user's profile Send private message Visit poster's website 
disciple

Joined: 20 May 2006
Posts: 7024
Location: Auckland, New Zealand

PostPosted: Sun 15 Sep 2019, 06:14    Post subject:  

Thanks for that micko. I'm surprised I only partially stripped help out of the gui - maybe I intended to reimplement it, but I think it is actually completely unnecessarily.
_________________
Do you know a good gtkdialog program? Please post a link here

Classic Puppy quotes

ROOT FOREVER
GTK2 FOREVER
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 4 of 4 [54 Posts]   Goto page: Previous 1, 2, 3, 4
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies. View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Desktop
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1015s ][ Queries: 12 (0.0608s) ][ GZIP on ]