Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 22 Oct 2017, 06:32
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Vuppy and Puppy
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
justin_kp

Joined: 03 Feb 2010
Posts: 2

PostPosted: Wed 03 Feb 2010, 13:13    Post subject:  Vuppy and Puppy
Subject description: Inconsistencies in Vuppy and Puppy
 

Hello,


I installed the latest version of Vuppy and Puppy 4.31 on my USB drives.

I am able to get a net connection on Puppy, but not on Vuppy.

I am able to play music on Vuppy but not on Puppy.

My system is Dell Inspiron 1545 with 4GB RAM.

I could see my sound card as " HDA-Intel - HDA Intel" from
"/proc/asound/cards", on both systems.

I use PPPOE on both. -- Vuppy always shows time out, Puppy
smoothly works, with same config.

Can any one help me out?

or any one knows a Puppy which has ability to play music and
have a net connection, on systems like what i have?

Justin.
.
Back to top
View user's profile Send private message 
rjbrewer


Joined: 22 Jan 2008
Posts: 4421
Location: merriam, kansas

PostPosted: Wed 03 Feb 2010, 13:45    Post subject:  

Try running setup > alsa sound.

Master and pcm usually need to be turned up.

_________________

Inspiron 700m, Pent.M 1.6Ghz, 1Gb ram.
Msi Wind U100, N270 1.6>2.0Ghz, 1.5Gb ram.
Eeepc 8g 701, 900Mhz, 1Gb ram.
Full installs

Back to top
View user's profile Send private message 
justin_kp

Joined: 03 Feb 2010
Posts: 2

PostPosted: Thu 04 Feb 2010, 05:37    Post subject: Vuppy and Puppy  

Hi,

Thank you for the reply,

How ever I already tried alsa , It runs smoothly without any errors(on selection of "HDA-Intel") and on finishing, it runs a sound file, I don't hear any sound from it.
Puppy plays Gxine with mp3 files, but no sound comes out.

By the way what is "Master and pcm"? How it can be turned up?


Justin
.
.
I once again tried Alsa, I found the "Speaker" was muted, this solved the problem of sound in Puppy,
-----Thank You.....
The net connection in Vuppy still remains ..... timeout always...

Justin
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0289s ][ Queries: 11 (0.0063s) ][ GZIP on ]