Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 13:31
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Puppy Stardust 007
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 4 of 9 Posts_count   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, 9 Next
Author Message
JMW4th

Joined: 22 Jan 2010
Posts: 25

PostPosted: Mon 01 Feb 2010, 08:43    Post_subject:  

01micko wrote:
pup_stardust-006.iso:pup_stardust-007.iso.delta

Checksum087e0a5b673c4abdadecdd86a1f52c37 pup_stardust-006.iso:pup_stardust-007.iso.delta

Save in same dir as Stardust 006 iso image and click delta...it opens gui.. click GENERATE.. 007 is generated..

Cheers


running Stardust on a full HD install. will this upgrade work for me? I'm not sure where the ISO is on my computer, or if I still even have one.

also, I'm not sure if 007 fixes this, but in 006 it seems like my sound drivers are not loading when I boot up the computer. I keep having to run the ALSA wizard to get my sound working every time i reboot the computer. and no volume control tray icon either.
Back to top
View user's profile Send_private_message 
trio


Joined: 21 Dec 2008
Posts: 1798
Location: अनुमोदना

PostPosted: Mon 01 Feb 2010, 11:02    Post_subject:  

As you wish Ziggy, Pscreenshot-1.0

http://www.murga-linux.com/puppy/viewtopic.php?p=388366#388366
pscreenshot.jpg
 Description   
 Filesize   17.65 KB
 Viewed   1070 Time(s)

pscreenshot.jpg


_________________
PET Maker|WbarCC
Back to top
View user's profile Send_private_message 
Barkingmad

Joined: 21 Nov 2008
Posts: 121

PostPosted: Mon 01 Feb 2010, 12:26    Post_subject:  

Hello

I'm liking the look of this Puplet but there's one thing before I give it a try out.

In other, slightly older, Puppies I have experianced what I understand is a bug in JWM that stops Flash video eg. YouTube from working in full screen. Has this been fixed in the JWM you have used in stardust?

Thanks
Will
Back to top
View user's profile Send_private_message 
ttuuxxx


Joined: 05 May 2007
Posts: 10821
Location: Ontario Canada,Sydney Australia

PostPosted: Mon 01 Feb 2010, 12:40    Post_subject:  

Barkingmad wrote:
Hello

I'm liking the look of this Puplet but there's one thing before I give it a try out.

In other, slightly older, Puppies I have experianced what I understand is a bug in JWM that stops Flash video eg. YouTube from working in full screen. Has this been fixed in the JWM you have used in stardust?

Thanks
Will


Hi the flash issue is flash/jwm based, Then newer versions of JWM have it fixed, 2.14X never had that issue, because I used the latest jwm, and latest Firefox/flash 10 combo. It could be as easy as just copying another JWM from another release ontop of the buggy one and replace the /usr/lib/mozilla/plugins/libflashplayer.so file. But with stardust I think it should work fine since its 4.3.1 based.
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send_private_message Visit_website 
Barkingmad

Joined: 21 Nov 2008
Posts: 121

PostPosted: Mon 01 Feb 2010, 13:55    Post_subject:  

Thanks ttuuxxx

That's what I was wanting to know. I'll probably give Stardust a try as it looks pretty cool Smile
Back to top
View user's profile Send_private_message 
trio


Joined: 21 Dec 2008
Posts: 1798
Location: अनुमोदना

PostPosted: Mon 01 Feb 2010, 22:38    Post_subject:  

I have updated PScreenshot to v 1.1
_________________
PET Maker|WbarCC
Back to top
View user's profile Send_private_message 
zigbert


Joined: 29 Mar 2006
Posts: 5753
Location: Valåmoen, Norway

PostPosted: Tue 02 Feb 2010, 02:20    Post_subject:  

trio wrote:
Ziggy, new dir2pet for 4.3.1 and above
Got it
trio wrote:
I have updated PScreenshot to v 1.1
Thanks a lot


Sigmund

_________________
Stardust resources
Back to top
View user's profile Send_private_message Visit_website 
zigbert


Joined: 29 Mar 2006
Posts: 5753
Location: Valåmoen, Norway

PostPosted: Tue 02 Feb 2010, 02:23    Post_subject:  

01micko wrote:
Hi Sigmund

There is a bug in Pwidgets.. the Temp_cpu widget.. take a look at the config file and you will see it straight away... won't work on a eee pc.
I will fix


Thanks
Sigmund

_________________
Stardust resources
Back to top
View user's profile Send_private_message Visit_website 
zigbert


Joined: 29 Mar 2006
Posts: 5753
Location: Valåmoen, Norway

PostPosted: Tue 02 Feb 2010, 02:26    Post_subject:  

DaveS wrote:
Q Zigbert.... how does the 'favourites' system work?
It is very simple
Step 1: link whatever you want in $HOME/.stardust/favorites/
Step 2: restart jwm, and $HOME/.jwmrc will execute /usr/sbin/fixmenus_favorites that generates the xml code for jwm.


Sigmund

_________________
Stardust resources
Back to top
View user's profile Send_private_message Visit_website 
dalderton

Joined: 22 Apr 2007
Posts: 145

PostPosted: Tue 02 Feb 2010, 04:30    Post_subject:  

All I can say is WOW!! This derivative is getting better all the time. 01micko's Delta deal works immaculately. I am using full install and had the 005 iso where I had downloaded it so I put it in a directory and downloaded the Delta and put it in with it ,pressed the button for the gui and pressed the generate button and Bingo. Burnt the iso and loaded and installed it .All too easy.
Cups worked seamlessly with my HP5550 Deskjet printer and it printed the test page instantly.Gutenprint Driver.
Thanks to all concerned. Regards Dennis
Back to top
View user's profile Send_private_message 
technowomble


Joined: 11 Oct 2007
Posts: 76
Location: West Gloucestershire, UK

PostPosted: Tue 02 Feb 2010, 05:02    Post_subject:  

Zigbert.
I tried a fresh D/L in case the old one was corrupted, but I'm still getting the ' power off ' issue. I'm trying Stardust on a relatively elderly (ca. 1998 ) Dell laptop, which may have something to do with it, although 4.2.1 was OK. I'm going to try ttuuxxx's 4.31.1, if that has the same problem then it looks as if 4.3.1 and my laptop just can't get on.
Back to top
View user's profile Send_private_message 
trio


Joined: 21 Dec 2008
Posts: 1798
Location: अनुमोदना

PostPosted: Tue 02 Feb 2010, 05:16    Post_subject:  

technowomble,

Hve you try booting with parameter:

acpi=force or acpi=off

Older hardware sometimes needs that.

(On the Grub Splash, you push F2 button to edit, then add the parameter, press enter)

_________________
PET Maker|WbarCC
Back to top
View user's profile Send_private_message 
technowomble


Joined: 11 Oct 2007
Posts: 76
Location: West Gloucestershire, UK

PostPosted: Tue 02 Feb 2010, 06:18    Post_subject:  

trio.
Sorry, I should have (re)mentioned that I'm running a full install, trying to edit in the boot splash just gives me ' invalid device string '. I've tried doing a frugal install, but I'm obviously misunderstanding something in the instructions. Should I be running grub config from the live CD before I do the install?
Back to top
View user's profile Send_private_message 
trio


Joined: 21 Dec 2008
Posts: 1798
Location: अनुमोदना

PostPosted: Tue 02 Feb 2010, 08:59    Post_subject:  

technowomble,

or you can edit /boot/grub/menu.lst

title 4.3.1 Retro Final Frugal on hda4
rootnoverify (hd0,3)
kernel /431retro/vmlinuz root=/dev/hda4 rw vga=normal psubdir=431retro ide=nodma acpi=force
initrd /431retro/initrd.gz


Note: Stardust kernel will not suit older hardware well

_________________
PET Maker|WbarCC
Back to top
View user's profile Send_private_message 
trio


Joined: 21 Dec 2008
Posts: 1798
Location: अनुमोदना

PostPosted: Tue 02 Feb 2010, 09:56    Post_subject:  

Ziggy,

Is the absvolume disappearing problem resolved? It only appears ater we click and slide the slider....

_________________
PET Maker|WbarCC
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 4 of 9 Posts_count   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, 9 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0799s ][ Queries: 12 (0.0052s) ][ GZIP on ]