Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 26 Nov 2014, 22:03
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Abiword doesn't open .rtf properly from browser(SOLVED)
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
diaeresis

Joined: 16 Sep 2009
Posts: 165

PostPosted: Mon 16 Nov 2009, 06:10    Post_subject:  Abiword doesn't open .rtf properly from browser(SOLVED)
Sub_title: Solved by using softmaker office which is a real wordprocessor!
 

I have a small issue with abiword and .rtf files. It is the default application for .rtf files in firefox which is fine as it opens much quicker than open office but it wont open files in any language except en_us. Or rather it claims to have opened the file but shows a blank document. It does exactly the same thing if I click on an .rtf on my hard drive that is not in en_us.

However if I open abiword and navigate to the document with abiwords "open file" button the documents will display perfectly and the correct language (et_EE) will appear at the bottom right of abiwords window.

I have tried playing with the language settings but that didn't seem to do anything nor did changing puppy's locale settings.

It's not the end of the world but it is a little annoying. Abiword can obviously open the document so why doesn't it just open the @~!%x document instead of pretending it can't!
Back to top
View user's profile Send_private_message 
edoc


Joined: 07 Aug 2005
Posts: 4391
Location: Southeast Georgia, USA

PostPosted: Mon 05 Jul 2010, 14:55    Post_subject:  

The title declares (SOLVED) but the SOLUTION is missing.

This is not even a little helpful to those facing the same problem.

Can someone add the solution, or at least a link to the thread containing the solution, please?

OO has suddenly stopped opening RTF documents and I was hoping to get Abiword to temporarily fill the gap!

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send_private_message Visit_website 
charlie6


Joined: 30 Jun 2008
Posts: 1022
Location: South of Belgium

PostPosted: Wed 28 Jul 2010, 00:37    Post_subject:  

Hi,
Got the problem solved by adding fonts that Abiword needs to open .rtf files - it just freezes as it does not find the right font !
Look here on page 3 this post:
http://www.murga-linux.com/puppy/viewtopic.php?t=55299&search_id=1733502815&start=30

Also [ no warranty as not tested about opening .rtf files - but although nice installed (I believe it could work as there are enough fonts from MS)] this pet may be installed: msttcorefonts-2.4.pet
http://www.murga-linux.com/puppy/viewtopic.php?mode=attach&id=7422&sid=c1ccb3b1c843a06efba8c59ce0420aae
or this one here microsoft-core-ttf-webfonts-0.0.1.pet
http://www.murga-linux.com/puppy/viewtopic.php?t=15758
thanks again to John biles , paulsky and Sit Heel Speak for their time !
Hope this helps !
Chers, Charlie
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0434s ][ Queries: 11 (0.0033s) ][ GZIP on ]