Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 22:09
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
rppppoe
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message
varaahan


Joined: 22 Dec 2005
Posts: 53
Location: Chennai, India

PostPosted: Mon 02 Nov 2009, 23:10    Post_subject:  rppppoe  

Users connecting to net thro' rp-pppoe face the problem of nameserver issue. When I tried to edit /etc/ppp/resolv.conf file which was empty , I got the msg "too many symbolic links".
To overcome this problem , I deleted the /etc/resolv.conf file and fed the nameserver details for the /etc/ppp/resolv.conf file.
Is this a bug ? I don't face this problem in other distros.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0321s ][ Queries: 11 (0.0031s) ][ GZIP on ]