Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 19 Dec 2014, 17:15
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
Eclipse 3.5.1 + Cusp 0.9.390
Moderators: deshlab, Flash, GuestToo, Ian, JohnMurga, Lobster
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [8 Posts]  
Author Message
ITAmember

Joined: 13 Sep 2009
Posts: 168
Location: The middle of a cornfield

PostPosted: Sat 31 Oct 2009, 16:41    Post subject:  Eclipse 3.5.1 + Cusp 0.9.390
Subject description: The holy grail of Lisp IDEs
 

In my search for a Lisp IDE I came across the Eclipse plugin Cusp. It has every feature I could ever want and then some.

http://bitfauna.com/projects/cusp/

Install in this order:

java-1.6.16-i586.pet
eclipse-3.5.1-i386.pet
cusp-0.9.390.pet

Last edited by ITAmember on Sat 31 Oct 2009, 23:24; edited 2 times in total
Back to top
View user's profile Send private message 
MU


Joined: 24 Aug 2005
Posts: 13644
Location: Karlsruhe, Germany

PostPosted: Sat 31 Oct 2009, 18:23    Post subject:  

Dotpups / Pupgets:
http://murga-linux.com/puppy/viewtopic.php?p=99400#99400

Isos:
http://murga-linux.com/puppy/viewtopic.php?p=99398#99398

Mark

_________________
my recommended links
Back to top
View user's profile Send private message Visit poster's website 
ITAmember

Joined: 13 Sep 2009
Posts: 168
Location: The middle of a cornfield

PostPosted: Sat 31 Oct 2009, 22:31    Post subject:  

I uploaded the files to ftp://ftp.servage.net/eclipse/.
Back to top
View user's profile Send private message 
MU


Joined: 24 Aug 2005
Posts: 13644
Location: Karlsruhe, Germany

PostPosted: Sat 31 Oct 2009, 22:52    Post subject:  

fine, now can be downloaded from:

http://dotpups.de/puppy4/dotpups/Programming/eclipse/

Mark

_________________
my recommended links
Back to top
View user's profile Send private message Visit poster's website 
ITAmember

Joined: 13 Sep 2009
Posts: 168
Location: The middle of a cornfield

PostPosted: Sat 31 Oct 2009, 23:26    Post subject:  

Download links added, thanks MU!
Back to top
View user's profile Send private message 
aris22002

Joined: 05 Dec 2009
Posts: 8

PostPosted: Sat 30 Jan 2010, 13:28    Post subject:  

hello its anybody could tell me how to install zkoss in eclipse ???

install the Zk Stuido in the eclipse 3.5.1 failure ,the error log:

Cannot complete the install because one or more required items could not be found.
Software currently installed: ZK Studio Eclipse Plugins 0.9.6.v200912041237

(org.zkoss.eclipse.feature.group 0.9.6.v200912041237)
Missing requirement: ZK Studio Setting Plug-in 0.9.6.v200912041237

(org.zkoss.eclipse.setting 0.9.6.v200912041237) requires 'bundle org.eclipse.jem

0.0.0' but it could not be found
Cannot satisfy dependency:
From: ZK Studio Eclipse Plugins 0.9.6.v200912041237

(org.zkoss.eclipse.feature.group 0.9.6.v200912041237)
To: org.zkoss.eclipse.setting [0.9.6.v200912041237]

I have install the EMF and WTP,which should include the org.eclipse.jem!

Now the installed feature in eclipse is:

Android DDMS 0.9.5.v200911191123-20404

com.android.ide.eclipse.ddms.feature.group
Android Development Tools 0.9.5.v200911191123-20404

com.android.ide.eclipse.adt.feature.group
Eclipse SDK 3.5.1.M20090917-0800 org.eclipse.sdk.ide
EMF - Eclipse Modeling Framework SDK 2.5.0.v200906151043

org.eclipse.emf.sdk.feature.group
EMF Compare SDK 1.0.1.v200909161031

org.eclipse.emf.compare.sdk.feature.group
EMF Teneo Eclipselink SDK 1.0.0.v200909151729-31184E43QYgJOQQRZuYI_PFWWGHN

org.eclipse.emf.teneo.eclipselink.sdk.feature.group
EMF Teneo Hibernate SDK 1.1.1.v200909151729-42188FAFLgfKYI_KdreDKXR_SEFC

org.eclipse.emf.teneo.sdk.feature.group
Graphical Modeling Framework SDK 2.2.1.v20090814-1000-7C7F1BLxlfAqjMDHunFV5S-

_YY-Q org.eclipse.gmf.sdk.feature.group
PHP Development Tools (PDT) SDK Feature 2.1.1.v20090707-1108-

51584QACJCRCUeNRkNWY_JenZS9O org.eclipse.php.sdk.feature.group
Rich Ajax Platform SDK (RAP) 1.2.1.20090813-1513

org.eclipse.rap.tooling.feature.group


Any help? is it the bug? should the zk stuido delete the dependcy of org.eclipse.jem?


please help me

i'm super duper newbie in linux os
it cant install cos that error
and i coldn't find project for web in eclipse >_<" doh
Back to top
View user's profile Send private message 
paulhomebus


Joined: 21 Jan 2010
Posts: 120
Location: New Zealand

PostPosted: Mon 23 Aug 2010, 08:56    Post subject:  

Can anybody remember what version this Eclipse.pet will run on?
Back to top
View user's profile Send private message Visit poster's website AIM Address 
aris22002

Joined: 05 Dec 2009
Posts: 8

PostPosted: Wed 17 Nov 2010, 07:03    Post subject:  

paulhomebus wrote:
Can anybody remember what version this Eclipse.pet will run on?


i'm using puppy 431

i dont know if the latest puppy 5 series could open eclipse
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [8 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0576s ][ Queries: 11 (0.0059s) ][ GZIP on ]