Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 02 Oct 2014, 08:52
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
4.3.1 with older kernel does not detect USB drive
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
olewilly


Joined: 16 Jan 2006
Posts: 243
Location: sonderborg, dk

PostPosted: Thu 29 Oct 2009, 14:05    Post_subject:  4.3.1 with older kernel does not detect USB drive  

Hi

My Puppy will not see my 8GB USB pen. I am running from a 4.3.1 the one with the old kernel for some old computers. If I do dmesg I can see that it is there, but I can not mount it.

OW
Back to top
View user's profile Send_private_message 
cthisbear

Joined: 29 Jan 2006
Posts: 3417
Location: Sydney Australia

PostPosted: Thu 29 Oct 2009, 18:15    Post_subject:  

Try another port.
At the rear of your computer.

This hasn't happened to my 8 gig Medion...a la Aldi,
but do so anyway as a test.

Some Compaq laptops for example have issues,
not enough power to some USB ports.

What I did notice on the Medion was that Gparted had a
question mark on it....even though it was formatted Fat32.
And I have seen it on some other USBs as well.
Is there an agenda here?

As I was trying to get the Medion usb to boot Puppy 4.3.1
Gparted refused to let me tick
Boot ...and ....LBA.....
which are most essential.

I had to also format it in NTFS because GParted refused
to allow a Fat 32 on it.
I then closed GParted and reformatted the USB
back to Fat32 and enabled ...Boot and LBA.

Then Puppy 4.3.1 booted after re-installing to USB.

Strange eh! The wonders of computers.

///////////

For the tiny HP USB formatter for Windows...
Check here...no install needed.
An essential tool for Windows users.
Use with care.

HPUSBFW.zip >>>>>>>>>>>> 368.2 KB

Posted for Windows users that have problems
with USB for Puppy.

http://www.murga-linux.com/puppy/viewtopic.php?t=38704

Apologies for being a bit Off Topic.

Chris.
Back to top
View user's profile Send_private_message 
cthisbear

Joined: 29 Jan 2006
Posts: 3417
Location: Sydney Australia

PostPosted: Fri 30 Oct 2009, 07:29    Post_subject:  

My wife has a new comp...6 months old.

Just been checking all of my 6 USBs work.

I had downloaded this:

http://www.usbantivirus.net/

and strangely it has allowed a totally dead drive
to come alive...through one of its options.

http://www.usbantivirus.net/screenshots_images/USBFix.jpg

Doesn't show it...but it also says,

"Recover lost data in USB storage device "
which I ticked and applied.
I stopped the program, formatted with the above
HP formatter....and it works.
And I tried everything. Gobsmacked.
Copied a heap of Puppies on it,
booted it with GrumpyWolfes Mywolfe.

http://www.murga-linux.com/puppy/viewtopic.php?t=48297

Just for a laugh.
But it didn't work off the front port.
Others did...some didn't.
So you must check all ports.
Because there is no clear standard with USBs.

Pen drive data recovery software is the only one last year
that could pick up the dead drive.
All else....and I tried them all...
could not recover this 4 gig drive.

I only tried the shareware of Pen drive data recovery..
and when I saw that it could read to it
I cheated...left it on and formatted a few times with HP
to scramble the data.
After that it was deader than politicians promises,
but I was reuctant to hammer it and bin it.

http://www.data-recovery-usb-drive.com/

If only I had stumbled onto this before, but no-one has ever
mentioned this unique feature of USB Drive Antivirus.
And I didn't need full version to achieve it.

Handy to know.

Chris.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0467s ][ Queries: 11 (0.0053s) ][ GZIP on ]