Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 29 Aug 2014, 18:30
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
No sound from Dell Vostro laptop
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
kushal

Joined: 27 Oct 2009
Posts: 1

PostPosted: Tue 27 Oct 2009, 06:27    Post subject:  No sound from Dell Vostro laptop
Subject description: Testing causes wizard to crash
 

hello everybody,
i installed puppy and i reallly liked it.
however iv had some few problems
i cant hear audio on my laptop and when i try to install audio ,it works upto the point where it says press ok to test sound now,i press ok but it doesnt give ny sound,instead it crashes and exits.
maybe this is the reason that i was able to play an .avi file bt cudnt hear the sound.

am using dell vostro 1014n series,laptop ..
plz if help me solve this problem,so i can remove my bulky horrible fedora and install the cool smart and compact puppy linux instead.
thanking u ,
kushal
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0323s ][ Queries: 11 (0.0029s) ][ GZIP on ]