Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 24 Oct 2014, 23:50
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
No sound from Dell Vostro laptop
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message
kushal

Joined: 27 Oct 2009
Posts: 1

PostPosted: Tue 27 Oct 2009, 06:27    Post_subject:  No sound from Dell Vostro laptop
Sub_title: Testing causes wizard to crash
 

hello everybody,
i installed puppy and i reallly liked it.
however iv had some few problems
i cant hear audio on my laptop and when i try to install audio ,it works upto the point where it says press ok to test sound now,i press ok but it doesnt give ny sound,instead it crashes and exits.
maybe this is the reason that i was able to play an .avi file bt cudnt hear the sound.

am using dell vostro 1014n series,laptop ..
plz if help me solve this problem,so i can remove my bulky horrible fedora and install the cool smart and compact puppy linux instead.
thanking u ,
kushal
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0524s ][ Queries: 11 (0.0136s) ][ GZIP on ]