Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 23 Nov 2014, 20:23
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
How to rescue data from Windows Vista?
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 3 [38 Posts]   Goto page: 1, 2, 3 Next
Author Message
ebhutton1717

Joined: 10 Oct 2009
Posts: 14

PostPosted: Sat 10 Oct 2009, 21:55    Post subject:  How to rescue data from Windows Vista?
Subject description: Windows data rescue program not working
 

I have read and re-read many times the instructions for burning iso files to cd so have a data rescue cd. The problem is is that the computer does not boot up. I have another computer with a Windows Vista Operating System and can (hopefully) burn the cd on that. The instructions state that you need to change the BIOS to prioritize from floppy or dvd/cd drive first to override the c disk problem that is preventing the existing operating system from booting. The instructions state that this priority is not typical for default and wonderful Sony Techs insisted that I change the BIOS page to defaults again claiming doing something they recommend would solve a problem that it did not. I have not been successful in changing the BIOS from default - any suggestions.

And, very importantly, the instructions for creating these dvds/cds state that changing the BIOS from defaults is the step to take before creating the dvds/cds - does that have to be done before doing so if I am doing so on a different computer than the one I plan on using the dvds/cds on? I have not yet figured out how to get into the BIOS on this computer and really do not want to change anything that might create yet another problem on an operating system - so far I am doing better to have atleast one computer operational.
Back to top
View user's profile Send private message 
mikeb


Joined: 23 Nov 2006
Posts: 8645

PostPosted: Sat 10 Oct 2009, 22:09    Post subject:  

No..you only need change the boot priority on the machine that needs fixing not the one you are burning the disk on.

Some machines can change boot priority on the fly by pressing something like a function key.......
If you are really stuck you could perhaps put the hard drive into your good machine as a slave and see if you can recover from there....are we dealing with a pc or a laptop?
mike
Back to top
View user's profile Send private message 
Trobin

Joined: 18 Aug 2005
Posts: 907
Location: BC Canada

PostPosted: Sat 10 Oct 2009, 23:01    Post subject:  

If I am reading your post right, you do not need to change the boot process of the Vista computer. To burn a copy of the iso I find it easiest to use burncdcc, which you can get from
http://burncdcc.en.softonic.com/

You do not have to change the bios defaults to burn the cd/dvd.

As mikeb said, you do need to change the bios on the other computer so that it will boot from the cd/dvd player.

If you watch the computer start up you may be able to tell which key to press to enter the bios. Some requirre you to press the DEL key to enter the bios, and others require you to use the F12 key to change the boot sequence.

_________________
http://speakpup.blogspot.com
Back to top
View user's profile Send private message 
ebhutton1717

Joined: 10 Oct 2009
Posts: 14

PostPosted: Sat 10 Oct 2009, 23:46    Post subject: Burning the cd
Subject description: Burning the cd
 

I can get into the Bios page using the F12 function key, except i am not sure changes are being saved accurately. Truthfully, the Vistas operating systems have much left to be desired. Operating systems on personal computers over 25 years ago were designed better and technology is supposed to be improving.

I could not get thcd to burn using that program. I downloaded the linux program through bitorrent - did not use opera because could not figure out where it connected to anything. It downloaded successfully. The burncdcc program said that the linux file was an invalid size. I used the other burn cd program infrarecorder, except I can not tell if it was sucessful.

I show no files on the cd going through the computer>dvdrwdrive and that does not show very much on the cd at all. The linux program downloaded at less than 100 mb.

I have not tried to install it into the Sony computer - the one with the c disk problem that will not start and that I am trying to get the data from.
Back to top
View user's profile Send private message 
ebhutton1717

Joined: 10 Oct 2009
Posts: 14

PostPosted: Sun 11 Oct 2009, 00:18    Post subject: CD did not burn
Subject description: Cd did not burn
 

It did not work - the linux file did not burn to the cd....
Back to top
View user's profile Send private message 
mikeb


Joined: 23 Nov 2006
Posts: 8645

PostPosted: Sun 11 Oct 2009, 09:10    Post subject:  

The file you need is ~100MB and should end with .iso.
It sounds like you are having trouble downloading it.
Perhaps you know someone who can download it for you.
You could also burn the iso with nero if you have it but make sure you are treating it as an image file....you should have several files on the cd once done.

With the bios you usually have an option to 'save changes and exit' once you have changed settings...you may have it correct and the problem is getting the cd correct

regards

mike
Back to top
View user's profile Send private message 
Makoto


Joined: 03 Sep 2009
Posts: 1809
Location: Out wandering... maybe.

PostPosted: Sun 11 Oct 2009, 15:36    Post subject:  

You might also want to check the MD5 checksum of the .ISO you've downloaded, just to make sure it downloaded correctly.

Actually, for Windows, I'd recommend using Imgburn to burn the ISO. Smile

_________________
[ Puppy 4.3.1 JP, Frugal install | 1GB RAM | 1.3GB swap ] * My Pidgin Builds for Puppy 4.3.1+
In memory of our beloved American Eskimo puppy (1995-2010) and black Lab puppy (1997-2011).
Back to top
View user's profile Send private message 
cthisbear

Joined: 29 Jan 2006
Posts: 3453
Location: Sydney Australia

PostPosted: Sun 11 Oct 2009, 21:05    Post subject:  

ebhutton1717:

What you need is Teamviewer 4 Windows
free for home users.
And the good part>>>>>>>>>only 2 megs.
A great great program.

And a friend that knows what they are doing, and who can
log into your Vista computer, port across BurnCCCD onto it;
and then burn your Puppy ISO file.

""""""""""

When you start select >>>Run...not install..
then ring your friend up who is running teamviewer,
give them the 9 numbers you have,
then the 4 number password
They type those in on their computer with Teamviewer;
and Bingo ....they log in.

In fact it would be quite interesting if you could Email
the numbers and password numbers to them..
test how long it takes for the emails to reach you,
and save the phone call.
Puppy world wide support starts now.

You would have to test running Teamviewer on
your comp first...and emailing someone...
to see how fast it gets...

http://www.teamviewer.com/index.aspx

" TeamViewer establishes connections to any PC or server all
around the world within just a few seconds.
You can remote control your partner's PC as if you were
sitting right in front of it.
Find out why more than 15.000.000 users trust TeamViewer! "

http://www.teamviewer.com/products/firststeps.aspx

//////////

Burn your Puppy ISO at no more than 32 speed.

"""""""""

I fix XP and Puppy machines all the time.
Just had a Vista laptop yesterday with this.

http://www.spywarevoid.com/remove-securitytool-security-tool-removal-help.html

" How to remove SecurityTool "
I fixed it because I saw this...
"Leo
Hi guys, I’m a tech and one of our PCs was infected by this at
work. Here is the solution that worked for me:
You can identify the process because it should be the only one
that has a sequece of numbers.
(ie. 6944857.exe) Write these numbers down!!! "

So what I did after all my Puppy cleanouts before even
booting Vista was look in the programs....2 in Vista????
Programs and Program Data and find the folder with those
numbers and delete it....Job Done.

Then run Windows Autoruns
and stop all the unnecessary startups.

Also if you pick....
Everything in Autoruns

and go down the whole page....You may see
many instances of

File Not Found....I delete them all.

Then I run the registry fixes in Tuneup 2009.
This also has a Start up fixer in it.

//////////////////////

But if you don't know what you are doing...STOP NOW.
Because you will stuff it all up...or lose everything.

If you were in Australia I would do it for you.
Because ...nothing personal....you aren't up to it.

That's the reason I don't touch cars now because
I lose the plot and my lolly....
I suggest the same for you.
Not being funny....Okay.
Understand there is a difference between me being arrogant,
too smart or cruel.
Although my friends see>>>> no difference.

So get someone to help you with Teamviewer.
Have you tried hitting F8 repeatedly and booting
in safe mode etc.

/////////

If it's a password issue this is what I used yesterday.
Saw it on Whirlpool months ago but never used it.

This bloke is a genius.

Kon Boot.

http://www.piotrbania.com/all/kon-boot/

" About Kon-Boot
Kon-Boot is an prototype piece of software which allows to change contents of a linux kernel (and now Windows kernel also!!!) on the fly (while booting). In the current compilation state it allows to log into a linux system as 'root' user without typing the correct password or to elevate privileges from current user to root. For Windows systems it allows to enter any password protected profile without any knowledge of the password.
" Little video showing Kon-Boot subverting on the fly the
debian kernel while booting (recorded under VMware): "

" !!! NOTE2: FOLLOWING FILES ARE FREE OF VIRUSES
WHATSOEVER SO IF YOUR ANTIVIRUS SCREAMS ABOUT IT,
EITHER YOU ARE ALREADY INFECTED WITH SOMETHING ELSE
OR YOUR ANTIVIRUS SUCKS.
IN BOTH CASES DON'T BOTHER WITH REPORTING IT TO ME. !!!

NEW LINUX AND WINDOWS VERSION: "

Floppy image: DOWNLOAD

http://www.piotrbania.com/all/kon-boot/data/FD0-konboot-v1.0-Vorange.zip

CD-ISO: DOWNLOAD

http://www.piotrbania.com/all/kon-boot/data/CD-konboot-v1.0-Vorange.zip

Tiny tiny file....amazing.
Hit enter when it starts.

Then it begins to make a picture.
If you hit F8 F8 repeatedly you can even go into safemode.

You come to the Log In prompt,
think it's failed because it says Type password,
but instead just hit Enter.

This bloke is good.

////////

If someone could Put this into Puppy with a loader
like Hirens boot cd...so you can go into the Hirens tools
or select Tiny XP to boot...some of us would kiss your feet,
BUT please disinfect them first.

Hiren's BootCD 10.0

http://www.hiren.info/pages/bootcd

::::::::

But you still can't seem to burn the ISO.
Let alone boot it.

Even Hiren recommend BurnCDCC......at 32 Speed.

http://www.hiren.info/pages/how-to-burn-iso

http://www.hiren.info/download/freeware/BurnCDCC.zip

Download:
I cannot give you the direct link.
It comes down as a rar file.
But here's the page. Just click on the download button

http://www.hirensbootcd.net/

Select a version:

Hiren's BootCDv10.0 + Keyboard Patch Details...

Download

and away you go.
Hirens can be very handy.

///////////////

Other rescue replies.,,see my posts.

http://forums.whirlpool.net.au/forum-replies.cfm?t=1283341

http://forums.whirlpool.net.au/forum-replies.cfm?t=1292087

http://forums.whirlpool.net.au/forum-replies.cfm?t=1283341

http://www.murga-linux.com/puppy/viewtopic.php?mode=attach&id=16661

//////

Hopefully the BurnCDCC gif file will be attached in my post.

Download it to your computer.
Even email it back to yourself if it works.
Handy to have if you are away and need it.

Rename it from

BurnCDCC.gif ... to .....BurnCDCC.exe

Hit Enter>>>>>>>>>Burn CDCC will start....
>>>>>no installation needed..

Chris.
BurnCDCC.zip
Description  Rename it from

BurnCDCC.zip ... to .....BurnCDCC.exe
zip

 Download 
Filename  BurnCDCC.zip 
Filesize  65 KB 
Downloaded  273 Time(s) 
Back to top
View user's profile Send private message 
cthisbear

Joined: 29 Jan 2006
Posts: 3453
Location: Sydney Australia

PostPosted: Sun 11 Oct 2009, 21:15    Post subject:  

Yep!
4 tries later and this works.

Good luck...........Chris.
Back to top
View user's profile Send private message 
ebhutton1717

Joined: 10 Oct 2009
Posts: 14

PostPosted: Sun 11 Oct 2009, 22:45    Post subject: successful burn of puppy linux program
Subject description: Used ImgBurn...
 

Had downloaded the wrong program possible - went to a different link and downloaded - did not need bitorrent or opera - used google chrome - ImgBurncc or what ever it is called - was very successful at burning it and very proud of itself - and quite embarassingly so as it chimed loadly in the restaurant I was having dinner at.....Said it is also verified.

Have not yet tried to get the data from the ill computer yet - I have just finished eating and am tired - this has taken much time...

Thanks - If I have more problems, I will reply......
Back to top
View user's profile Send private message 
ebhutton1717

Joined: 10 Oct 2009
Posts: 14

PostPosted: Mon 12 Oct 2009, 00:00    Post subject: Puppy boot not work
Subject description: Puppy boot not work
 

Recognized dvd - got several things and then:

Looking for Puppy in
Loooking for pup_save.2fs in sda1

Error, cannot find Puppy on "usbcd" boot media
PUPMODE=9 PDEV1=

Exited to initial-ramdisk (initramfs) commandline....
(the Linux-guru can now debug, "e3" editor is available)

/bin/sh: can't access tty; job control turned off
#



And it sits there and does nothing...



Error with the file burned - error with the burning of the dvd?

Is there a better program?
Back to top
View user's profile Send private message 
ebhutton1717

Joined: 10 Oct 2009
Posts: 14

PostPosted: Mon 12 Oct 2009, 00:57    Post subject: What is the accurate download for Puppy seawhatever 16.2
Subject description: What is the accurate download for Puppy seawhatever 16.2
 

Eviddently I am not getting the real program downloaded or I am having serious spy intervention problems - which would not surprise me....

When I was downloading 16. - and it was downloading nice and simply via google chrome like other normal downloads it went to the fairly high numbers, though I did not catch the exact number as I was eating dinner.

The info on posts say that what I need is supposed to be 100 mb - I have downloaded 120 mb and 90 mb - how do I get the 100 mb program that is supposed to boot my computer.....

Am I getting the accurate opera link - that thing did not do anything except offer for registration at terms I did not bother to investigate to save art work on their computer and did not seem to be useful towards downloading files at all.

I download files through utorrent and do not need to go through all that hassle - what is with that?......

bitorrent worked on files that did not work without all of that - and very quickly also...

utorrent I am not sure of the speed.



I had to us ImgBurncc because that was the only program I could get to atleast pretend to work - someone said the program had to be burned slowly - why it that and how do I control the speed with ImgBurncc with is the only dvd/cd burning program for iso files I can get to open a file at this point?.........
Back to top
View user's profile Send private message 
ebhutton1717

Joined: 10 Oct 2009
Posts: 14

PostPosted: Mon 12 Oct 2009, 00:59    Post subject: Windows Vista Data Rescue
Subject description: What does that remark mean?
 

What does four tries later and it works mean?
Back to top
View user's profile Send private message 
ebhutton1717

Joined: 10 Oct 2009
Posts: 14

PostPosted: Mon 12 Oct 2009, 01:09    Post subject: Teamviewer
Subject description: Teamviewer
 

I can not tell on the Toshiba what version of Windows Vista I have. Through the control panel there is an option to find out what version of Windows Vista you have and then you can not find it. I thought I saw something with
Windows 7 on it - I was in a hurry and much going on and was not even sure I would keep the Toshiba.....

I sort of neglected to update to Windows Vista 7 on the Sony because I did not realize it was something that was part of the package warranty type of stuff and was pretty busy and struggling with other technical difficulties.

Teamviewer - only saw the version compatible with Windows Vista 7 -

Other wise that system could maybe work - could I use that to get from the Toshiba to the Sony even if the Sony will not boot? The Vista Operating System is supposed to have a syncronization thing going on where you can schronize two computers together. I tried that on the Toshiba with a simple usb cable connecting the two and the Toshiba would not recognize the Sony.....
Back to top
View user's profile Send private message 
cthisbear

Joined: 29 Jan 2006
Posts: 3453
Location: Sydney Australia

PostPosted: Mon 12 Oct 2009, 02:06    Post subject:  

You do not need Windows 7.
More crap from Micro Slop.

Teamviewer works with Vista, XP and Windows 7.
I am trying to be helpful...
But Please Read my explanation again.
Look at the Team Viewer How to here.

http://www.teamviewer.com/products/firststeps.aspx

Now if you get Teamviewer to work...
I may even reply to your PM and
burn a cd on your computer...
wherever the heck you are.

Seeing you have Vista Puppy 4.30 should work.
I suggest that you repost all the specs of your
bad computer...the one that won't boot.
Then we can be more helpful.

This is the file that you need.

pup-430.iso 18-Sep-2009 22:04 105M

http://mirror.internode.on.net/pub/puppylinux/puppy-4.3/

/////////

And look mate....at the end of my first reply is
the BurnCDCC.zip attachment.

Just click on the Download button.
Even save it to your desktop...I don't care.

Unzip it. Run it. It works.
I just tried it on another computer miles away
from me that I'm fixing.

Chris.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 3 [38 Posts]   Goto page: 1, 2, 3 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1037s ][ Queries: 12 (0.0056s) ][ GZIP on ]