Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 17 Apr 2014, 00:44
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
Problem making multisession CD (Solved?)
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [9 Posts]  
Author Message
cthisbear

Joined: 29 Jan 2006
Posts: 3250
Location: Sydney Australia

PostPosted: Sun 04 Oct 2009, 18:58    Post subject:  Problem making multisession CD (Solved?)  

I know we shouldn't cross post but...........

http://www.murga-linux.com/puppy/viewtopic.php?t=47248

Anyone saving back to cd on these?

Chris.
Back to top
View user's profile Send private message 
pistoi0

Joined: 25 Oct 2005
Posts: 112
Location: Hartford, CT

PostPosted: Sun 04 Oct 2009, 19:05    Post subject:  

Chris,

I have had success with the 4.30, using the OEM burner on my Dell 600m. Even did a successful transfer to a new disk after the first one filled up. I use some inexpensive CD-Rs.

As for 2.14X, i have had no success saving to disk with versions 4, 5 and 7.
Back to top
View user's profile Send private message 
cthisbear

Joined: 29 Jan 2006
Posts: 3250
Location: Sydney Australia

PostPosted: Sun 04 Oct 2009, 19:14    Post subject:  

pistoi0 :

Thanks mate.

I have another brand of cd...number 3...
I will try later.
Might even try it on my wifes comp.

Chris.
Back to top
View user's profile Send private message 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 10656
Location: Arizona USA

PostPosted: Sun 04 Oct 2009, 21:21    Post subject:  

I've been running various Puppys from multisession DVDs for years; mostly DVD+RWs. I've not used CDs, but multisession has worked for me on every kind of DVD (except I never tried a DVD-RAM.) I've only burned the iso with Menu -> Multimedia -> Burniso2cd.

I save my settings and installed programs on the multisession DVD; I save other stuff in a USB flash memory that I keep plugged in but only mount when I want to access it.
Back to top
View user's profile Send private message 
cthisbear

Joined: 29 Jan 2006
Posts: 3250
Location: Sydney Australia

PostPosted: Mon 05 Oct 2009, 06:12    Post subject:  

Thanks Flash, I know that you run DVDs.

I did reply, had a nice long post, got interrupted and stuffed it up.
Ah! My brain hurts.
So here we go again.

The comp I'm giving away has an Asus P4 S800-MXSE board.
Usually I go Gigabyte.
I changed the burner.
Tried different pups.
Refuses to burn to Boot cd.....errors
I sometimes wonder if I made the cd a slave instead of master,
and yes it's on a separate cable to the hard drive.

So booted my wifes new comp with 4.3.
Saved back to cd.....and it boots.
I even burnt it with Burn CDCC in Windows....
bloody Heretic I am.
But I had tried different Puppies.

So I try it on mine.
Boots....different network card...Sis900...
but the Asus has the same card.

Reconfigure the net and it decides to save back my session.
Will it boot? Yes...perfect.
But internet won't work.
While i'm cursing I hit the browser button and everything
starts to work one minute later. Strange behavior.

So I decide to boot in the old comp...Asus M/B.
Boots...looking good.
But net refuses to work....until I reconfigure Puppy.
Won't save back on the Asus.

One thing that I noticed.
My comp and the old comp see the cd as DVD.
So I changed my burner...for cd and cd burner.
But I didn't make a default DVD burner.

I won't mark this as solved....only irritating.

Chris.
Back to top
View user's profile Send private message 
alienjeff


Joined: 08 Jul 2006
Posts: 2290
Location: Winsted, CT - USA

PostPosted: Mon 05 Oct 2009, 08:15    Post subject:  

iirc, the multi-session save > CD was a bug way back from the v1.x days which was never completely resolved. I remember having problems with the bkup2cd app in v1.08 years back.
_________________
hangout: ##b0rked on irc.freenode.net
diversion: http://alienjeff.net - visit The Fringe
quote: "The foundation of authority is based upon the consent of the people." - Thomas Hooker

Back to top
View user's profile Send private message 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 10656
Location: Arizona USA

PostPosted: Mon 05 Oct 2009, 10:34    Post subject:  

My guess is that the problem goes back to the origin of the multisession idea. Multisession was thought up after the introduction of CDs, so was not part of the original specification for CD drives. When the idea began to catch hold, each drive manufacturer implemented it in a different (and incompatible) way, and so did anyone who wrote programs that used the idea. Eventually multisession was added to the CD specification, but by then the confusion was unanimous. That legacy is probably why multisession is such a trial with CDs.

Multisession was part of the original specification for the DVD, so drive manufacturers and software designers generally got it right from the start.
Back to top
View user's profile Send private message 
cthisbear

Joined: 29 Jan 2006
Posts: 3250
Location: Sydney Australia

PostPosted: Tue 06 Oct 2009, 04:09    Post subject:  

Flash & alienjeff.

Thanks...read all comments.

I may even pop my USB backup DVD writer in.

Boot 4.3 and see how I go.

Chris.
Back to top
View user's profile Send private message 
cthisbear

Joined: 29 Jan 2006
Posts: 3250
Location: Sydney Australia

PostPosted: Tue 06 Oct 2009, 20:07    Post subject:  

" I may even pop my USB backup DVD writer in.
Boot 4.3 and see how I go. "

/////////////

Ha! ha!

Yes another DVD-CD writer worked.....LG

Rebooted ...all going nicely until just after copying
sfs-4.30....whatever....

and then get a sync error call.....or similar.

I'm in a bit of a hurry as I'm delivering this comp today.

So part of the fault is the cd writer...

but most is the ASUS>>>>>Freakin' USELESS motherboard.

Regards....Chris.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [9 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0492s ][ Queries: 11 (0.0041s) ][ GZIP on ]