Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 23 Oct 2019, 21:58
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
SeaMonkey in Puppy 4.3 gives security error message.
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [11 Posts]  
Author Message
DaveS


Joined: 09 Oct 2008
Posts: 3726
Location: UK

PostPosted: Sat 19 Sep 2009, 01:33    Post subject:  SeaMonkey in Puppy 4.3 gives security error message.  

I keep getting this error message in Seamonkey 1.1.18/4.3. Can anyone shed any light as to why? None of the suggestions in the dialogue apply...



Never seen it before.

_________________
Spup Frugal HD and USB
Root forever!
Back to top
View user's profile Send private message 
Sylvander

Joined: 15 Dec 2008
Posts: 4422
Location: West Lothian, Scotland, UK

PostPosted: Sat 19 Sep 2009, 03:01    Post subject:  

Hmmm...
I saw that alert whilst working with a new installation of Puppy-4.3beta3-k2.6.30.5 that I've recently set up on a neighbors' PC.

I'd been moving his pupsave file from his internal Windows NTFS partition, to an NTFS partition on MY external USB HDD, to an NTFS partition on HIS newly bought external USB HDD.
[I want to non-destructively re-arrange the partitions on his internal HDD]

I really don't understand what would have caused that.
Only saw it the once; don't know if it will repeat or not.
Time will tell.
Back to top
View user's profile Send private message 
DaveS


Joined: 09 Oct 2008
Posts: 3726
Location: UK

PostPosted: Sat 19 Sep 2009, 11:21    Post subject:  

It is 4.3 that I am using too, only Puppy I have ever seen it with, but it has happened several times now.
_________________
Spup Frugal HD and USB
Root forever!
Back to top
View user's profile Send private message 
tedvaca

Joined: 20 Sep 2009
Posts: 2

PostPosted: Sun 20 Sep 2009, 04:47    Post subject:  trouble w/ typing on facebook and hotmail  

hi, I recently downloaded seamonkey's latest download. Since then I haven't been able to write/type on facebooks status box. I think it's a bug but don't know enough about it. Any words of advice out there?
Back to top
View user's profile Send private message 
DaveS


Joined: 09 Oct 2008
Posts: 3726
Location: UK

PostPosted: Sun 20 Sep 2009, 05:03    Post subject: Re: trouble w/ typing on facebook and hotmail  

tedvaca wrote:
hi, I recently downloaded seamonkey's latest download. Since then I haven't been able to write/type on facebooks status box. I think it's a bug but don't know enough about it. Any words of advice out there?


You could try this: from the top menu, edit>preferences>
In the pop-up box select Privacy and security>SSL

In this dialogue, uncheck 'enable ssl version 3' and 'enable TLS' boxes.

Exit Seamonkey. Reload Seamonkey and open the dialogue, and re-check those boxes. Exit Seamonkey, reload it, and see if it is fixed. This worked for me with a similar issue.

_________________
Spup Frugal HD and USB
Root forever!
Back to top
View user's profile Send private message 
DaveS


Joined: 09 Oct 2008
Posts: 3726
Location: UK

PostPosted: Tue 22 Sep 2009, 05:13    Post subject:  

If anybody is still watching this, it seems to be a very common problem. There is stuff all over the web, but nobody has a fix.
BUT.
It seems to be related to having Firefox and Seamonkey both installed. Get rid of one or the other and the problem goes away.
There is a suggestion that it is being caused by security fixes in Flash 10, but I have not tried downgrading to 9. Certainly I had no problems with Seamonkey and Firefox being installed together up till Flash 10, so maybe there is something in it.

_________________
Spup Frugal HD and USB
Root forever!
Back to top
View user's profile Send private message 
Sylvander

Joined: 15 Dec 2008
Posts: 4422
Location: West Lothian, Scotland, UK

PostPosted: Tue 22 Sep 2009, 05:53    Post subject:  

Perhaps you should run Puppy 4.31.1 instead.
Back to top
View user's profile Send private message 
DaveS


Joined: 09 Oct 2008
Posts: 3726
Location: UK

PostPosted: Tue 22 Sep 2009, 06:07    Post subject:  

Sylvander wrote:
Perhaps you should run Puppy 4.31.1 instead.


4.31.1 is nice, but I have to load the additional drivers, which makes it a bit fat. 4.3 small works well on my system, and what the heck, Seamonkey is fine! Sadly the original 4.31.1 only runs with Xvesa for me, and that makes the touchpad a total nightmare Smile

_________________
Spup Frugal HD and USB
Root forever!
Back to top
View user's profile Send private message 
TheProphet

Joined: 18 Feb 2008
Posts: 174

PostPosted: Fri 25 Sep 2009, 16:39    Post subject:  

for what it's worth, I got the same message very early this morning, installed firefox on Winbloze in order to install flash 10 for MS.

On Win2000 sp-4 which wouldn't run any Internet Explorer higher than 6.

But did run Firefox.

But when I tried to install either flash 10 or shockwave I got that same message.

So it's maybe not a Linux problem.

_________________
He who skydive without parachute, jumps to own conclusion.
Back to top
View user's profile Send private message 
TheProphet

Joined: 18 Feb 2008
Posts: 174

PostPosted: Fri 25 Sep 2009, 16:41    Post subject:  

I needed the flash plugin for that hypnosis program I keep banging on about in other threads. The one I'm trying to port to Linux or at least wiNe.
_________________
He who skydive without parachute, jumps to own conclusion.
Back to top
View user's profile Send private message 
DaveS


Joined: 09 Oct 2008
Posts: 3726
Location: UK

PostPosted: Sat 26 Sep 2009, 01:01    Post subject:  

The research I did suggested the problem is both Win and Lin, def Flash 10 related.
_________________
Spup Frugal HD and USB
Root forever!
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [11 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0397s ][ Queries: 11 (0.0060s) ][ GZIP on ]