Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 19 Apr 2014, 05:11
All times are UTC - 4
 Forum index » Taking the Puppy out for a walk » Announcements
Puppies 4.31.1 Puppy linux 4.30 Plus fixes and FireFox 3.5.3
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 19 [279 Posts]   Goto page: Previous 1, 2, 3, 4, ..., 17, 18, 19 Next
Author Message
mikeb


Joined: 23 Nov 2006
Posts: 7179

PostPosted: Fri 18 Sep 2009, 13:38    Post subject:  

Quote:
Yes mike that "insert key" bug is in still in the main release, I mentioned it twice in 3.5.3 beta build but I guess it was too late for a major change, The worst part is that same gtk package is also used in woof, So its probably in upup as well, spreading to series 5 Shocked , lol
ttuuxxx

I'd better dig out my link .....I updated gobject before using the fixed gtk2(same version with working xinput)...I'm not sure if the former is actually needed...what are you using?

mike
Back to top
View user's profile Send private message 
ttuuxxx


Joined: 05 May 2007
Posts: 10730
Location: Ontario Canada,Sydney Australia

PostPosted: Fri 18 Sep 2009, 13:44    Post subject:  

mikeb wrote:
Quote:
Yes mike that "insert key" bug is in still in the main release, I mentioned it twice in 3.5.3 beta build but I guess it was too late for a major change, The worst part is that same gtk package is also used in woof, So its probably in upup as well, spreading to series 5 Shocked , lol
ttuuxxx

I'd better dig out my link .....I updated gobject before using the fixed gtk2(same version with working xinput)...I'm not sure if the former is actually needed...what are you using?

mike


I updated 4.31 with libgtk-x11-2.0.so.0.1600.1 it was libgtk-x11-2.0.so.0.1400.7
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile

Back to top
View user's profile Send private message Visit poster's website 
ttuuxxx


Joined: 05 May 2007
Posts: 10730
Location: Ontario Canada,Sydney Australia

PostPosted: Fri 18 Sep 2009, 13:54    Post subject:  

Its like 4am, So I'll have to look at it further tomorrow morning guys, Need some sleep.
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile

Back to top
View user's profile Send private message Visit poster's website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Fri 18 Sep 2009, 14:35    Post subject:  

ttuuxxx wrote:
Yes mike that "insert key" bug is in still in the main release, I mentioned it twice in 3.5.3 beta build but I guess it was too late for a major change, The worst part is that same gtk package is also used in woof, So its probably in upup as well, spreading to series 5 Shocked , lol
ttuuxxx

Er no, Woof builds from the distros will be using the gtk packages of those distros.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
James C


Joined: 26 Mar 2009
Posts: 5444
Location: Kentucky

PostPosted: Fri 18 Sep 2009, 14:44    Post subject:  

Thanks for the clarification.
Back to top
View user's profile Send private message 
panzerpuppy

Joined: 02 Oct 2007
Posts: 632

PostPosted: Fri 18 Sep 2009, 15:39    Post subject:  

@ ttuuxxx:

- What version of the Xserver / X.org are you using for this wooflet ?
- could you upgrade ALSA to 1.0.21a ?
- How about adding Michalis' Transmission 1.75-small .PET and Galculator 1.3.4 ? Wink

Quote:
I removed the existing flash plugin and replaced it with the latest flash 10


There's nothing to upgrade. Puppy 4.3 already has the latest version of Flash 10 Smile
Back to top
View user's profile Send private message 
DaveS


Joined: 09 Oct 2008
Posts: 3726
Location: UK

PostPosted: Fri 18 Sep 2009, 16:12    Post subject:  

BUM!!!!!!!!! Just re-mastered 4.3 EXACTLY the way I want it and got to download yet another .iso as I really like Firefox. You work too fast Ttuuxxx Smile
_________________
Spup Frugal HD and USB
Root forever!
Back to top
View user's profile Send private message 
sinc


Joined: 22 Jul 2009
Posts: 523
Location: Tampa, FL USA

PostPosted: Fri 18 Sep 2009, 19:15    Post subject:  

man ttuuxxx, your wife must hate computers. mine complains about me being on here too much and I know I don't spend a tenth of the time you do working on this stuff.

well, i look forward to tomorrows release. firefox is hugely popular, i don't know why puppy avoids switching to it.
Back to top
View user's profile Send private message 
ttuuxxx


Joined: 05 May 2007
Posts: 10730
Location: Ontario Canada,Sydney Australia

PostPosted: Fri 18 Sep 2009, 21:38    Post subject:  

panzerpuppy wrote:
@ ttuuxxx:

- What version of the Xserver / X.org are you using for this wooflet ?
- could you upgrade ALSA to 1.0.21a ?
- How about adding Michalis' Transmission 1.75-small .PET and Galculator 1.3.4 ? Wink

Quote:
I removed the existing flash plugin and replaced it with the latest flash 10


There's nothing to upgrade. Puppy 4.3 already has the latest version of Flash 10 Smile


The reason why I removed flash is due to the location, the default seamonkey mozilla folder is located in usr/lib/mozilla its a system wide location that works with Firefox 3.5.3 but I'm not using usr/lib to install Firefox, Lately I've been using /lib for everything and its just easier to keep everything bundled in one package, The Firefox package I'm using is the same one that 2.14X/2.20 uses, It comes with
Flash 10
Simple Mail
Flash Block
Xihna is here wysiwyg html
So when I install the package its basically just one folder, which has everything already included, plus everything auto-updates with the exclusion to flash, but Firefox/plugins do auto-update, its just a worry free way of making something right the first time Smile
Yes The next release will have Transmission, I didn't notice at the time that it wasn't include, If I did I would of installed it, really the package is 100MB anyways, I don't see any reason why not to add a extra 200-300kb Smile
Also might remove 4 calculators and just replace it with Galculator and keep Gmeasures.
There's only 2 things I'm waiting for the next update, intel drivers and working out why the ppd files aren't being generated by guten print/cups.
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile

Back to top
View user's profile Send private message Visit poster's website 
ttuuxxx


Joined: 05 May 2007
Posts: 10730
Location: Ontario Canada,Sydney Australia

PostPosted: Fri 18 Sep 2009, 22:29    Post subject:  

Ok I managed to get printing to work, the ppd files were being generated, but then they were being deleted before cups could copy them over to the cups ppd folder, So I disabled the line where it deletes them and now they all stay locally, 19MB worth, hmmm I'll see if I can add a line to cups to delete them in a different location.
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile

Back to top
View user's profile Send private message Visit poster's website 
Subito Piano


Joined: 27 May 2007
Posts: 486
Location: UPSTATE New York

PostPosted: Fri 18 Sep 2009, 22:50    Post subject:  

Say, ttuuxxx, i'm downloading the retro version of 4.3 (kernel 2.6.21.7) right now for a former student's old laptop. Is your tweaked Firefox 3.5.3 available to download so i could install it? (Now DON'T go building an iso for me!!!!) IDK if she will care that much but i'd like to give her the option of using FF.
Back to top
View user's profile Send private message Visit poster's website 
Subito Piano


Joined: 27 May 2007
Posts: 486
Location: UPSTATE New York

PostPosted: Fri 18 Sep 2009, 23:33    Post subject:  

...or should i just follow DaveS' instructions using the standard 3.5.3 (or 3.5.2) release from Mozilla?
Back to top
View user's profile Send private message Visit poster's website 
ttuuxxx


Joined: 05 May 2007
Posts: 10730
Location: Ontario Canada,Sydney Australia

PostPosted: Fri 18 Sep 2009, 23:48    Post subject:  

Hi Subito Piano, hmmm I did have a package, http://www.puppylinux.asia/tpp/ttuuxxx/programs/internet/Firefox-3.5.2-Flash10-SimpeMail-wysiwyg.pet
plus you'll have to install dbus and dbus-glib which I think dave has at his link.
it will autoupdate to 3.5.3 its a small update Smile
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile

Back to top
View user's profile Send private message Visit poster's website 
Subito Piano


Joined: 27 May 2007
Posts: 486
Location: UPSTATE New York

PostPosted: Fri 18 Sep 2009, 23:56    Post subject:  

Thanks, ttuxx, i nabbed all three -- should have it all together for her over the weekend.
Back to top
View user's profile Send private message Visit poster's website 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Sat 19 Sep 2009, 00:26    Post subject:  

Quote:
You work too fast Ttuuxxx


We are Puppy
There is no 'too fast' Rolling Eyes

_________________
Puppy WIKI
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 2 of 19 [279 Posts]   Goto page: Previous 1, 2, 3, 4, ..., 17, 18, 19 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Taking the Puppy out for a walk » Announcements
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0714s ][ Queries: 12 (0.0070s) ][ GZIP on ]