Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 21:53
All times are UTC - 4
 Forum index » House Training » Beginners Help ( Start Here)
booting - init: applet not found kernel panic
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
Duke Togo

Joined: 19 Aug 2009
Posts: 2

PostPosted: Wed 19 Aug 2009, 06:18    Post_subject:  booting - init: applet not found kernel panic
Sub_title: boot not happening - Attempting to kill init!
 

Hi

I partitioned my HD into two sections - I already have ubuntu on sda 1 (and a swap) and then installed puppy linux onto /dev/sda3
I then added the following instruction (from the final part of the puppy install process) to the bottom of /boot/grub/menu.lst in ubuntu and saved:

title Puppy Linux 421 full install on sda3
root (hd0,2)
kernel /boot/vmlinuz root=/dev/dsa3 pmedia=atahd nosmp

when pressing esc on grub loading the Puppy Linux 421 full install on sda 3 is there but when selected this happens:

Unlzmaing Linux.........done
Booting the kernel
init: applet not found
kernel panic - not syncing:
Attempting to kill init!

Any ideas what the problem is here?
Thanks
Back to top
View user's profile Send_private_message 
gposil


Joined: 06 Apr 2009
Posts: 1305
Location: Stanthorpe (The Granite Belt), QLD, Australia

PostPosted: Wed 19 Aug 2009, 06:36    Post_subject:  

Quote:
kernel /boot/vmlinuz root=/dev/dsa3 pmedia=atahd nosmp


Should be kernel /boot/vmlinuz root=/dev/sda3 pmedia=atahd nosmp

Just a typo

_________________
Dpup Home
Back to top
View user's profile Send_private_message Visit_website MSNM 
Duke Togo

Joined: 19 Aug 2009
Posts: 2

PostPosted: Thu 20 Aug 2009, 01:47    Post_subject:  

sorry my post was a typo Embarassed

the menu.lst reads sda3 which is correct
the reason must be something else
Back to top
View user's profile Send_private_message 
gposil


Joined: 06 Apr 2009
Posts: 1305
Location: Stanthorpe (The Granite Belt), QLD, Australia

PostPosted: Thu 20 Aug 2009, 01:55    Post_subject:  

Try this and report what happens

kernel /boot/vmlinuz root=/dev/sda3 ro

.

_________________
Dpup Home
Back to top
View user's profile Send_private_message Visit_website MSNM 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Beginners Help ( Start Here)
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0478s ][ Queries: 11 (0.0101s) ][ GZIP on ]