Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 16 Sep 2014, 03:36
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Détecter carte réseau INTEL 82562V [résolu]
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [9 Posts]  
Author Message
BruMa

Joined: 21 Jul 2009
Posts: 5

PostPosted: Tue 21 Jul 2009, 12:11    Post subject:  Détecter carte réseau INTEL 82562V [résolu]  

Bonjour à tous

Je viens d'installer Toutou 4.1.2 en fixe (génial petit Linux), en dual boot avec Vista, sur un Dell Vostro 400, carte réseau INTEL 82562V.
Toutou ne reconnaît pas cette carte :
Connexion/Connexion Internet par réseau ou sans fil :
interface eth0, Type Ethernet, Module e1000e, Descrip périph "pci: Intel Device unknown"
J'ai testé quelques modules : Charger module ... échec
J'ai noté que Ndiswrapper ne marche pas avec les pilotes de Vista (bien que qqs forums semblent l'envisager)
J'ai lancé Système/Bootmanager : dans la liste qui apparaît, les modules sont codés; le bon se trouverait-il dans cette liste ?.
J'ai trouvé sur le web 2 fichiers drivers Dell de cette carte : e100-2.1.15.tar.gz et e100-3.5.17.tar.gz. Est-ce la bonne piste ?

Quelqu'un peut-il m'aider ?

Merci beaucoup d'avance

Last edited by BruMa on Tue 28 Jul 2009, 10:36; edited 1 time in total
Back to top
View user's profile Send private message 
BruMa

Joined: 21 Jul 2009
Posts: 5

PostPosted: Wed 22 Jul 2009, 05:59    Post subject: Pas de réponse ?  

Bonjour à tous

Le sujet est peut-être traité ailleurs, mais j'ai beau chercher je ne trouve pas. Je sais que les machines Dell ne sont pas très sympa concernant cette question de carte réseau.
Etant débutant sous Linux j'ai du mal.
Ubuntu contient-il davantage de drivers ?

Merci beaucoup d'avance si qqun a une idée.
Back to top
View user's profile Send private message 
vezuve


Joined: 24 Jan 2008
Posts: 1289

PostPosted: Wed 22 Jul 2009, 09:39    Post subject:  

Hello,
Heu pas sur de comprendre:
Quote:
carte réseau INTEL 82562V
elle WIFI ou Ethernet Question Question
Si elle est WIFI alors oui il faut essayer de passer par Ndiswrapper et faire des testes, pour les fichier en tar.gz que tu a trouver, un clic dessus puis select all et extrac puis tu essaye avec Ndiswrapper pour voir si il y a un fichier qui fonctionne.
J'ai trouver ceci.
Mais le mieux est la carte réseaux Ethernet.

@+

_________________
Recherche
sur PUPPY anglai + souven
PUPPY wikka tou sur tou anglai
Back to top
View user's profile Send private message 
BruMa

Joined: 21 Jul 2009
Posts: 5

PostPosted: Wed 22 Jul 2009, 10:25    Post subject: Merci  

Bonjour vezuve

Excuse : c'est bien une carte réseau Ethernet, intégrée à la carte-mère.
As-tu une idée ?
(NB : les posts Murga que tu as trouvés sont en fait 2 posts : l'un date de 2007, et je l'ai longuement regardé, l'autre est le post présent).

Merci beaucoup d'avance.

vezuve wrote:
Hello,
Heu pas sur de comprendre:
Quote:
carte réseau INTEL 82562V
elle WIFI ou Ethernet Question Question
Si elle est WIFI alors oui il faut essayer de passer par Ndiswrapper et faire des testes, pour les fichier en tar.gz que tu a trouver, un clic dessus puis select all et extrac puis tu essaye avec Ndiswrapper pour voir si il y a un fichier qui fonctionne.
J'ai trouver ceci.
Mais le mieux est la carte réseaux Ethernet.

@+
Back to top
View user's profile Send private message 
vezuve


Joined: 24 Jan 2008
Posts: 1289

PostPosted: Wed 22 Jul 2009, 11:19    Post subject:  

Hello,
OU ta pas de bol ou tu est aller trop loin, mais en Ethernet généralement cela ne pose aucun problème, il doit la trouver sans problème car normalement il n'y a pas a installer de logiciel ...........
D'ailleurs sous Win a tu du installer un logiciel Question Question et si oui fournis des détails Exclamation

@+

_________________
Recherche
sur PUPPY anglai + souven
PUPPY wikka tou sur tou anglai
Back to top
View user's profile Send private message 
BruMa

Joined: 21 Jul 2009
Posts: 5

PostPosted: Wed 22 Jul 2009, 11:41    Post subject:  

re-bonjour vezuve

La carte est intégrée, le pc est livré tout habillé (il n'y pas besoin de l'installer), et il y a très peu de détails...
J'ai testé Ubuntu, qui se connecte sans problème (donc qui reconnaît la carte).
Sur un autre Dell du même type, j'ai vu des gens installer Debian devant moi, et ils ont eu bcp de mal à trouver le bon driver pour la même carte réseau.
Je vais chercher "compatibilité carte ethernet Dell Linux" sur google.

Si tu as une autre idée ? Grand merci en attendant !!!
A ta dispo pour tous les détails que je peux donner.
Back to top
View user's profile Send private message 
vezuve


Joined: 24 Jan 2008
Posts: 1289

PostPosted: Wed 22 Jul 2009, 13:27    Post subject:  

Hello,
Unbuntu =) et quelle indication tu peux en tirer Question que met il Question , etc, etc, avec ceci peut être pourra tu la faire fonctionner sous toutou Exclamation
redémarrer avec un live cd et puppy pfix=ram au cas tu aurais un pup save et voir ce qui ce passe des fois qu'il ce soit en mêlé les papates Exclamation
Tu peux essayer avec une retro Question
Sinon utilise la recherche de ma signature et met la aux chaud elle pourra toujours te servir Wink


@+

_________________
Recherche
sur PUPPY anglai + souven
PUPPY wikka tou sur tou anglai
Back to top
View user's profile Send private message 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Wed 22 Jul 2009, 14:29    Post subject:  

As-tu essayé de charger le module e1000 ou e100?
_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send private message 
BruMa

Joined: 21 Jul 2009
Posts: 5

PostPosted: Thu 23 Jul 2009, 05:20    Post subject:  

Bonjour vezuve et Béèm

Merci de vos posts.
- j'ai chargé les modules e100e, e1000, e100, eepro100, igb, sans succès.
- j'ai testé la 4.1.2 retro... il reconnait la carte : module ohci1394; je patauge dans la configuration de pppoe (je suis derrière un routeur et une livebox) mais avec un peu de travail je devrait y arriver.
- je reviens à la dernière version, je fouille les modules, je teste l'onglet "plus" : pas de module ohci1394, pas de réseau...

Je considère que j'ai assez de pain sur la planche : débutant en Linux, il faut que je fouille ubuntu pour voir où se trouve l'info de la carte réseau éthernet; je me laisse qqs jours de formation perso.
Je fermerai donc le post en fin d'après-midi, dans le cas où entretemps vous sauriez pourquoi j'ai ce pb avec la 4.1.2; je préfère ne pas m'installer dans une version retro.

vezuve, je garde ton lien de recherche puppy.
Merci infiniment pour ce forum super-sympa.
Je ne peux que constater que Ubuntu a une grande longueur d'avance pour les handicapés du bulbe dont je fais partie : interface "partitions" super simple et claire, connexion réseau immédiate et transparente. Dommage, parce que j'aime beaucoup Toutou; y a-t-il un espoir que les prochaines versions aident mieux à se lancer à l'eau ?

Encore merci !
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [9 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0651s ][ Queries: 11 (0.0082s) ][ GZIP on ]