Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 19 Dec 2014, 14:22
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Cups imprimante
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
jojpa54

Joined: 06 Jul 2009
Posts: 49

PostPosted: Sat 11 Jul 2009, 02:47    Post subject:  Cups imprimante  

Bonjour,

je viens d'installer Toutou 4.1.2 Retro sans soucis
j'ai essayé de mettre une imprimante en USB (comme je l'ai deja fait sans probleme avec avec toutou 3.01.)

et à un moment CUPS me dit :
Quote:
Unsupported administration operation "{op}"
.
et là je ne peux plus rien faire ... => pas d'imprimante...

Bien sûr j'ai essayé plusieurs fois ...

Une idée ?
Back to top
View user's profile Send private message Visit poster's website 
Argolance


Joined: 06 Jan 2008
Posts: 1851
Location: PORT-BRILLET (Mayenne - France)

PostPosted: Mon 13 Jul 2009, 07:44    Post subject:  

Bonjour, je dis peut-être une connerie mais n'a-t-on pas ce genre de message lorsqu'on essaie d'installer une imprimante usb reconnue comme une imprimante réseau ? Le problème n'est-il pas un problème d'administration... réseau ? Dans ce cas c'est dans les options server settings qu'il y a des choses à dé/cocher ou alors dans Add Printers/Local Printers" et non pas Network Printers qu'il faut choisir son imprimante. (Quoique à y regarder de plus près, je vois scsi et lpt mais pas usb)... Bon, y a peut-être néanmoins un semblant de piste là...
Back to top
View user's profile Send private message Visit poster's website 
esmourguit


Joined: 17 Nov 2006
Posts: 1288
Location: Sur l'ile aux oiseaux.

PostPosted: Mon 13 Jul 2009, 14:12    Post subject:  

Bonjour à tous,
Voir ce post du forum anglophone . Il semble que la version de cups 1.4 de Toutou 4.12 a un peu de mal avec les imprimantes usb. Donc installer la version 1.39. Le lien est dans le post.
Cordialement Wink

_________________
Toutou Linux - Pets francisés
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0427s ][ Queries: 11 (0.0035s) ][ GZIP on ]