Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 23 Sep 2014, 16:28
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Printers
HP deskjet 3600
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [6 Posts]  
Author Message
milus

Joined: 02 Jul 2009
Posts: 2

PostPosted: Thu 02 Jul 2009, 06:13    Post subject:  HP deskjet 3600
Subject description: no printing
 

Hi all
i'm a new puppylinux user due to hdd problems,i need to print a document,so i've tried to install my hp deskjet 3600..i found the drivers in linuxprinting.org(hpijs),it all seems ok with installation but it doesn't print,and the error is "foomatic-rip failed"..
As well i've found foomatic page ; http://www.linuxfoundation.org/en/OpenPrinting/Database/Foomatic but the usage text says
Code:
For HP printers HP is maintaining their own PPD files, so please
use the PPD files/generators from the HPLIP package. This package is
mainly intended to provide PPDs for non-HP printers used with HPIJS

so i don't know what i have to do
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9126
Location: Stratford, Ontario

PostPosted: Thu 02 Jul 2009, 07:51    Post subject:  

Which HPIJS driver package did you install? I would recommend this one.
Last edited by rcrsn51 on Thu 02 Jul 2009, 12:30; edited 1 time in total
Back to top
View user's profile Send private message 
milus

Joined: 02 Jul 2009
Posts: 2

PostPosted: Thu 02 Jul 2009, 10:23    Post subject:  

thanks a lot!!
now it works!..
I'd installed the suggested driver version in the linuxprinting.org
btw,thanks again
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9126
Location: Stratford, Ontario

PostPosted: Thu 02 Jul 2009, 10:31    Post subject:  

Glad to help.
Back to top
View user's profile Send private message 
davidbeckam

Joined: 18 Jul 2009
Posts: 1

PostPosted: Tue 28 Jul 2009, 15:30    Post subject: HP printer
Subject description: issues
 

Hello again everybody.I'm having a problem with this Hp OfficeJet 6310 All-in-One printer.It seems that all of it's functions are running very very slow.(e.g : printing a normal page needs like 3-5 minutes ).Driver is installed and updated correctly , physical parts are cleaned , no error and everything runs just great ( at least that's what the printer diagnostic tells me).However , this runs too slow.Does anyone have any ideas or suggestions ? Thank you for your support !



web development services
Back to top
View user's profile Send private message 
defeatless

Joined: 10 Aug 2009
Posts: 6

PostPosted: Mon 10 Aug 2009, 12:19    Post subject: Same problem as Milus  

Hello there dear helpers,

Working on Puppy 4.2.1 And really loving it although one problem which annoys me a lot.

Got the same problem as milus got with a HP deskjet 930c.
I did install the recommended pet, but didn't change a lot.
CUPS (1.3.10) does recognize my printer (on USB) sent jobs to there, but everything is stopped.

Did try a lot even installed a driver for a HP 722c. That maked my printer taking a sheet but only printing a $ and thats all.

In managing printers it doesn't give my printer a location although it does in CUPS.

In CUPS with the CUPS+Gutenprint driver v.5.2.3 it tells me: usr/lib/cups/filter/pstoraster failed

In CUPS with the HPijs it gives usr/lip/cups/filter/foomatic-rip failed

Both of these were installed with giving the printer the location: HP DESKJEST 930C USB #1 (HP DESKJET 930C)

I found somewere something else which was supposed to help. it gave me another option to give my printer a location: HP Deskjet 930C USB ESO5PIC2JSJJ HPLIP (HP Deskjet 930C)

Installing with the CUPS+gutenprint or HPijs doesn't give anything else then the same errors.

Should I just throw my printer out of my window? :p

Thanks in advance
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [6 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Printers
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0485s ][ Queries: 11 (0.0030s) ][ GZIP on ]