Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 24 Jun 2018, 09:29
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
Audacity 1.37 Beta - sound recorder / editor
Moderators: deshlab, Flash, GuestToo, Ian, JohnMurga, Lobster
Post new topic   Reply to topic View previous topic :: View next topic
Page 3 of 5 [61 Posts]   Goto page: Previous 1, 2, 3, 4, 5 Next
Author Message
mikeb


Joined: 23 Nov 2006
Posts: 11124

PostPosted: Sat 05 Sep 2009, 16:20    Post subject:  

Hmm alsa update...yer never know...
There are packages for this to add to any puppy 4 here
http://www.murga-linux.com/puppy/viewtopic.php?search_id=1680681680&t=45326
the allinone should be fine.

And ttuuxxx made a set for puppy 2.12 - 2.16

mike
Back to top
View user's profile Send private message 
edoc


Joined: 07 Aug 2005
Posts: 4722
Location: Southeast Georgia, USA

PostPosted: Sat 05 Sep 2009, 17:42    Post subject:  

OK, I loaded Puppy 421 alongside the Fatdog load so I had a Kernel that matched one of the Alsas.

Then loaded and set up Alsa.

Then loaded and set up MHedit - it is really noisy.

Which version of Audacity should I try?

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
TahrPup64 & Lighthouse64-b602 & JL64-603
Back to top
View user's profile Send private message Visit poster's website 
mikeb


Joined: 23 Nov 2006
Posts: 11124

PostPosted: Sat 05 Sep 2009, 18:06    Post subject:  

Quote:
Which version of Audacity should I try?

this one I suppose...if a later alsa does not help then an older (alsa) audacity probably won't fare any better

mike
Back to top
View user's profile Send private message 
edoc


Joined: 07 Aug 2005
Posts: 4722
Location: Southeast Georgia, USA

PostPosted: Sat 05 Sep 2009, 19:01    Post subject:  

The Beta version appears to be working fine - thanks!

I need Lame in order to be able to Export to mp3.

Any particular version of Lame?

Best location to download?

Since Exporting is an important feature I wonder why it is not included with Audacity.

Getting closer ...

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
TahrPup64 & Lighthouse64-b602 & JL64-603
Back to top
View user's profile Send private message Visit poster's website 
edoc


Joined: 07 Aug 2005
Posts: 4722
Location: Southeast Georgia, USA

PostPosted: Sat 05 Sep 2009, 19:47    Post subject:  

I tried the lame-398-2.pet file but the new version of Audacity only brings up file labeling and not an Export feature which includes selections like mp3.

Ideas?

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
TahrPup64 & Lighthouse64-b602 & JL64-603
Back to top
View user's profile Send private message Visit poster's website 
mikeb


Joined: 23 Nov 2006
Posts: 11124

PostPosted: Sat 05 Sep 2009, 19:50    Post subject:  

i thought lame was standard issue in puppy...did the find library button in preferences not find it?

mike
Back to top
View user's profile Send private message 
edoc


Joined: 07 Aug 2005
Posts: 4722
Location: Southeast Georgia, USA

PostPosted: Sat 05 Sep 2009, 20:48    Post subject:  

I uninstalled MHedit to prevent conflicts.

I also unloaded the lame-398-2.pet I had installed.

Then I rebooted.

Audacity-Preferences-Import/Export-Locate keeps taking me to a blank Geany file.

When I use LOCATE where do I want to look?

I tried /usr/lib where there is a file by that name but it goes back to the blank Geany thing.

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
TahrPup64 & Lighthouse64-b602 & JL64-603
Back to top
View user's profile Send private message Visit poster's website 
mikeb


Joined: 23 Nov 2006
Posts: 11124

PostPosted: Sun 06 Sep 2009, 08:15    Post subject:  

I think bizarre is the word that comes to mind Shocked

You could try editing /root/.audacity (or might be in a folder) and manually put in
[MP3]
MP3LibPath=/usr/lib/libmp3lame.so

mike
Back to top
View user's profile Send private message 
edoc


Joined: 07 Aug 2005
Posts: 4722
Location: Southeast Georgia, USA

PostPosted: Sun 06 Sep 2009, 09:38    Post subject:  

I will give that a try ...

Perhaps I need to reinstall Lame?

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
TahrPup64 & Lighthouse64-b602 & JL64-603
Back to top
View user's profile Send private message Visit poster's website 
aragon

Joined: 15 Oct 2007
Posts: 1698
Location: Germany

PostPosted: Mon 07 Sep 2009, 04:44    Post subject:  

ok guys, just to let you know: as audacity 1.38 beta is out, it will give that one another try. i will note remove the 1.37b-package.

@ edoc
regarding "aragon":
1. Louis Aragon - French Poet
http://en.wikipedia.org/wiki/Louis_Aragon

2. Aragon - region of spain
http://en.wikipedia.org/wiki/Aragon

aragon

_________________
PUPPY SEARCH: http://wellminded.com/puppy/pupsearch.html
Back to top
View user's profile Send private message 
mikeb


Joined: 23 Nov 2006
Posts: 11124

PostPosted: Mon 07 Sep 2009, 05:23    Post subject:  

Quote:
ok guys, just to let you know: as audacity 1.38 beta is out, it will give that one another try. i will note remove the 1.37b-package.

Ok thanks...this is no reflection on your packaging abilities...all is appreciated

mike
Back to top
View user's profile Send private message 
aragon

Joined: 15 Oct 2007
Posts: 1698
Location: Germany

PostPosted: Mon 07 Sep 2009, 05:44    Post subject:  

mikeb wrote:
Ok thanks...this is no reflection on your packaging abilities...

i have not interpreted your comments in this way Wink

aragon

_________________
PUPPY SEARCH: http://wellminded.com/puppy/pupsearch.html
Back to top
View user's profile Send private message 
disciple

Joined: 20 May 2006
Posts: 6828
Location: Auckland, New Zealand

PostPosted: Mon 07 Sep 2009, 05:45    Post subject:  

You're the third person I've seen talking about compiling 1.38 in the last couple of days... I've been trying to compile 1.3.9, but I seem to be the only one... what's the deal? Is it just coincidence, and you've all made typos? Or is 1.3.8 what's showing up in your part of the world?

If you manage to compile it, please tell me how you got past the stupid aclocal error Rolling Eyes

_________________
Do you know a good gtkdialog program? Please post a link here

Classic Puppy quotes

ROOT FOREVER
GTK2 FOREVER
Back to top
View user's profile Send private message 
aragon

Joined: 15 Oct 2007
Posts: 1698
Location: Germany

PostPosted: Mon 07 Sep 2009, 06:24    Post subject:  

disciple wrote:
You're the third person I've seen talking about compiling 1.38 in the last couple of days... I've been trying to compile 1.3.9, but I seem to be the only one... what's the deal? Is it just coincidence, and you've all made typos?

only speaking for me, it's even more simple: last time i visited their hp, 1.38b was actual... but now i know, i won't try 1.38b but 1.39b. thanks, you saved we lots of work Very Happy
Quote:
Or is 1.3.8 what's showing up in your part of the world?

thanks god, we're not only geographically far away from china.
Quote:
If you manage to compile it, please tell me how you got past the stupid aclocal error Rolling Eyes

will report back.

aragon

_________________
PUPPY SEARCH: http://wellminded.com/puppy/pupsearch.html
Back to top
View user's profile Send private message 
aragon

Joined: 15 Oct 2007
Posts: 1698
Location: Germany

PostPosted: Mon 07 Sep 2009, 11:46    Post subject:  

disciple wrote:
If you manage to compile it, please tell me how you got past the stupid aclocal error Rolling Eyes

you'll have to update automake for that one.

aragon

_________________
PUPPY SEARCH: http://wellminded.com/puppy/pupsearch.html
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 3 of 5 [61 Posts]   Goto page: Previous 1, 2, 3, 4, 5 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0548s ][ Queries: 13 (0.0100s) ][ GZIP on ]