Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 30 Jul 2014, 21:54
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Menu shortcut keeps failing, Puppy's 4th series.
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
Oakems

Joined: 21 Mar 2009
Posts: 325

PostPosted: Tue 02 Jun 2009, 09:27    Post subject:  Menu shortcut keeps failing, Puppy's 4th series.
Subject description: What ever controls the Menu shortcut, keeys failing, especially after closing Opera10.
 

This and another thing has affected me through all of Puppy's 4th series. I would have reported it sooner but I don't know how to reproduce it/explain it properly. But here it goes anyway.

Whenever I close Opera (but not all the time). The thing that controls the Menu shortcuts (which are F12 and Alt+F1) stops working. Sometimes this will just happen after a while of using Opera (about an hour or so). I haven't found a way to reproduce this directly and I'm not sure of the exact cause. The only way I can fix this is by restarting X, but the weird thing is if I leave ROX open in the background and then close Opera this tends not to happen and the shortcuts will still work (not always though).

Also when Opera 10 is open and it happens, when I try the Alt+F1 combo I get 'File' selected in the top left corner like you would when you just press Alt on its own.

This is on a PIII with 547MB's of ram currently running 4.2 deeperthought full install, and this has happened on a PII with only 64MB's of ram, running Puppy 4.1.2 and the official Puppy 4.2. again full installs.

If there's any more information needed please don't hesitate to ask, I did read the howto, but if you don't know how to reproduce the bug, or how to get any relevant information on it, it means you have nothing to post? Does that mean it shouldn't be reported?

Edit: I've discovered that it does actually affect all my shortcuts Sad and that things will start working again if I manually open ROX via clicking on the Menu. It seems like the thing that makes the shortcuts work keeps crashing, bizarre!

Edit: Switched to Firefox and everything's fine.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0394s ][ Queries: 11 (0.0051s) ][ GZIP on ]