Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 27 Nov 2014, 04:23
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
Flashplayer10_070208 for Puppy4
Moderators: deshlab, Flash, GuestToo, Ian, JohnMurga, Lobster
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 3 Posts_count   Goto page: 1, 2, 3 Next
Author Message
jrb


Joined: 11 Dec 2007
Posts: 1040
Location: Smithers, BC, Canada

PostPosted: Tue 28 Apr 2009, 11:28    Post_subject:  Flashplayer10_070208 for Puppy4
Sub_title: eliminates crashing in Firefox, works in Opera10
 

I have just updated the flashplayer in my ChoicePup. Both Opera and all ch versions of firefox will now open and view http://suttoncenter.org/eaglecam.html which previously crashed all versions of firefox and wouldn't play in Opera.

Install flashplayer10_070208.pet and hopefully your firefox crashing problems will be over. (One can always hope.)

Should work with other versions of Puppy4.xx as well.

Good Luck, J
Back to top
View user's profile Send_private_message 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Tue 28 Apr 2009, 13:19    Post_subject:  

Hi jrb Smile

Tried every way including sideways to download this file without success
Anyone else got it?

_________________
Puppy WIKI
Back to top
View user's profile Send_private_message Visit_website 
sikpuppy


Joined: 29 Mar 2009
Posts: 433

PostPosted: Tue 28 Apr 2009, 13:23    Post_subject:  

Yes. Try now, maybe the file wasn't fully uploaded.

*edit* this is a version of Flash from almost 11 months ago...is the version from http://www.murga-linux.com/puppy/viewtopic.php?search_id=96871468&t=40941 newer?

_________________
ASUS A1000, 800Mhz PIII Coppermine!, 192Mb RAM, 10Gb IBM Travelstar HDD, Build date August 2001.
Back to top
View user's profile Send_private_message MSNM 
jrb


Joined: 11 Dec 2007
Posts: 1040
Location: Smithers, BC, Canada

PostPosted: Tue 28 Apr 2009, 14:08    Post_subject:  

sikpuppy,
I tried the newer flash and couldn't get it to work with Opera10. Just wouldn't recognize it. Haven't tried it with Firefox. That's one of the reasons I went looking for fix.
Back to top
View user's profile Send_private_message 
sikpuppy


Joined: 29 Mar 2009
Posts: 433

PostPosted: Thu 30 Apr 2009, 07:58    Post_subject:  

Just trying this flash with FF3.5b5pre, it appears to be stable. Thanks Smile
_________________
ASUS A1000, 800Mhz PIII Coppermine!, 192Mb RAM, 10Gb IBM Travelstar HDD, Build date August 2001.
Back to top
View user's profile Send_private_message MSNM 
aarf

Joined: 30 Aug 2007
Posts: 3620
Location: around the bend

PostPosted: Thu 30 Apr 2009, 09:45    Post_subject:  

cant download the above flash pet? needs login:puppy password:linux.
_________________

ASUS EeePC Flare series 1025C 4x Intel Atom N2800 @ 1.86GHz RAM 2063MB 800x600p ATA 320G
_-¤-_

<º))))><.¸¸.•´¯`•.#.•´¯`•.¸¸. ><((((º>

Edited_time_total
Back to top
View user's profile Send_private_message Visit_website 
sikpuppy


Joined: 29 Mar 2009
Posts: 433

PostPosted: Thu 30 Apr 2009, 09:51    Post_subject:  

aarf wrote:
cant download the above flash pet, needs login and password.

Name: puppy
Pass: linux

_________________
ASUS A1000, 800Mhz PIII Coppermine!, 192Mb RAM, 10Gb IBM Travelstar HDD, Build date August 2001.
Back to top
View user's profile Send_private_message MSNM 
mikeb


Joined: 23 Nov 2006
Posts: 8706

PostPosted: Thu 30 Apr 2009, 12:26    Post_subject:  

Quote:
http://suttoncenter.org/eaglecam.html


is this working..trying to test out but just get spinning doo dah

mike
Back to top
View user's profile Send_private_message 
jrb


Joined: 11 Dec 2007
Posts: 1040
Location: Smithers, BC, Canada

PostPosted: Thu 30 Apr 2009, 12:31    Post_subject:  

mikeb,
I tried the site two hours ago. It was down then. One of the cameras worked last night however.
Back to top
View user's profile Send_private_message 
mikeb


Joined: 23 Nov 2006
Posts: 8706

PostPosted: Thu 30 Apr 2009, 17:47    Post_subject:  

Quote:
Recent nest camera failures are due to a period of inadequate sunshine to keep the batteries charged.


I guess this could be the cause..I will persist

mike
Back to top
View user's profile Send_private_message 
aarf

Joined: 30 Aug 2007
Posts: 3620
Location: around the bend

PostPosted: Fri 01 May 2009, 10:11    Post_subject:  

i have installed this pet http://puppylinux.asia/members/choicepup/flashplayer10_070208.pet into my ripple6.03(puppy4.1.1) and it is still crashing. also installed by me into firefox are adblock and flashblock.
_________________

ASUS EeePC Flare series 1025C 4x Intel Atom N2800 @ 1.86GHz RAM 2063MB 800x600p ATA 320G
_-¤-_

<º))))><.¸¸.•´¯`•.#.•´¯`•.¸¸. ><((((º>

Edited_times_total
Back to top
View user's profile Send_private_message Visit_website 
aarf

Joined: 30 Aug 2007
Posts: 3620
Location: around the bend

PostPosted: Sun 31 May 2009, 10:34    Post_subject:  

from security at http://www.adobe.com/support/security/bulletins/apsb09-01.html
Quote:
Adobe Flash Player 10.0.12.36 and earlier (Adobe Flash Player 10.0.15.3 and earlier for Linux) .....

Adobe recommends all users of Adobe Flash Player 10.0.12.36 and earlier versions upgrade to the newest version 10.0.22.87 by downloading it from the Player Download Center, or by using the auto-update mechanism within the product when prompted.

For users who cannot update to Flash Player 10, Adobe has developed a patched version of Flash Player 9, Flash Player 9.0.159.0, which can be downloaded from the following link.
http://www.adobe.com/go/kb406791


test for your flash version at http://www.adobe.com/software/flash/about/

puppy4.2.1 has Flash Player 9.0.159.0. and so is secure. (at least until till tomorrow when they find another hole Shocked )


the http://puppylinux.asia/members/choicepup/flashplayer10_070208.pet installs: "You have version 10,0,0,525 installed" which means you are vulnerable to being hacked,
version 10.0.22.87 from above latest download won't go into ripple using opera turbo (see this thread) and so may not go into 4.1.1 with firefox, haven't tested it yet.

_________________

ASUS EeePC Flare series 1025C 4x Intel Atom N2800 @ 1.86GHz RAM 2063MB 800x600p ATA 320G
_-¤-_

<º))))><.¸¸.•´¯`•.#.•´¯`•.¸¸. ><((((º>
Back to top
View user's profile Send_private_message Visit_website 
mikeb


Joined: 23 Nov 2006
Posts: 8706

PostPosted: Sun 31 May 2009, 12:52    Post_subject:  

Yay ...finally got to see the birdies....
no crash firefox 1.5, puppy 2.12 flash 9,0,124,0

ps this cam could be done with flash 7..adobe should have stuck to printing.

mike
Back to top
View user's profile Send_private_message 
jrb


Joined: 11 Dec 2007
Posts: 1040
Location: Smithers, BC, Canada

PostPosted: Mon 01 Jun 2009, 14:08    Post_subject:  

Thanks aarf for calling this to our attention.

I have tried flashplayer-9.0.152.0.pet in ChoicePup and it seems to work well.
Back to top
View user's profile Send_private_message 
aarf

Joined: 30 Aug 2007
Posts: 3620
Location: around the bend

PostPosted: Tue 02 Jun 2009, 03:16    Post_subject:  

mikeb wrote:
Yay ...finally got to see the birdies....
no crash firefox 1.5, puppy 2.12 flash 9,0,124,0

ps this cam could be done with flash 7..adobe should have stuck to printing.

mike


it is to my everlasting joy that there are no pandas in north America.

_________________

ASUS EeePC Flare series 1025C 4x Intel Atom N2800 @ 1.86GHz RAM 2063MB 800x600p ATA 320G
_-¤-_

<º))))><.¸¸.•´¯`•.#.•´¯`•.¸¸. ><((((º>
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 3 Posts_count   Goto page: 1, 2, 3 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Unsorted
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0738s ][ Queries: 12 (0.0062s) ][ GZIP on ]