Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 20 Apr 2014, 23:22
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
Unnamed puplet 1.1 (puppy411 kernel-2.6.28.5 Xorg-7.4 LXDE)
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 9 of 10 [148 Posts]   Goto page: Previous 1, 2, 3, ..., 7, 8, 9, 10 Next
Author Message
Master_wrong

Joined: 19 Mar 2008
Posts: 456

PostPosted: Sat 30 May 2009, 22:06    Post subject:  

without patch, I can use pmount to mount ntfs patition so it also open in pcmanfm,

so is anyone can help me on instruction how to automount all partition with pmount everytime i boot up ?

thank you
Back to top
View user's profile Send private message 
Master_wrong

Joined: 19 Mar 2008
Posts: 456

PostPosted: Sat 30 May 2009, 22:06    Post subject:  

without patch, I can use pmount to mount ntfs patition so it also open in pcmanfm,

so is anyone can help me on instruction how to automount all partition with pmount everytime i boot up ?

thank you
Back to top
View user's profile Send private message 
Master_wrong

Joined: 19 Mar 2008
Posts: 456

PostPosted: Sat 30 May 2009, 22:09    Post subject:  

sorry for doublepost, I'm confused with dillo...
Back to top
View user's profile Send private message 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Sun 31 May 2009, 01:08    Post subject:  

kernelsource is here:
http://puppyisos.org/wow/unnamed_puplet/sfs/

user: puppy
password: linux

Mark

_________________
my recommended links
Back to top
View user's profile Send private message Visit poster's website 
Master_wrong

Joined: 19 Mar 2008
Posts: 456

PostPosted: Sun 31 May 2009, 04:46    Post subject:  

Cool

this is great puplet... I'll surely use this
one thing confuse me however, from MU's puplet autoconnect seems broken, but from WOW's puplet, autoconnect work. I will post screenshot if you need.

Thank you very much for the quick answer and great puplet...
Back to top
View user's profile Send private message 
battleshooter


Joined: 14 May 2008
Posts: 1012
Location: Australia

PostPosted: Wed 10 Jun 2009, 01:29    Post subject:  

Hi guys,

Are the OpenGl dev files available for download? I think that's what's needed. I've attached the error so you can draw your own conclusions. I'm trying to compile Cinelerra but am stuck on this error in make:

Code:

 In file included from bcsubwindow.h:5,
                 from bcbar.h:5,
                 from bcbar.C:1:
bcwindowbase.h:76:20: error: GL/glx.h: No such file or directory
In file included from bcsubwindow.h:5,
                 from bcbar.h:5,
                 from bcbar.C:1:
bcwindowbase.h:764: error: 'GLXContext' does not name a type
In file included from bcbar.C:2:
bcpixmap.h:83: error: 'GLXContext' does not name a type
bcpixmap.h:84: error: 'GLXPixmap' does not name a type
make[2]: *** [bcbar.lo] Error 1
make[2]: Leaving directory `/media/disk-3/Desktop/my_cinelerra/guicast'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/media/disk-3/Desktop/my_cinelerra'
make: *** [all] Error 2



Any help?

_________________
Kdenlive for Saluki
Openshot for Saluki
Back to top
View user's profile Send private message 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Wed 17 Jun 2009, 20:24    Post subject:  

battleshooter wrote:
Hi guys,

Are the OpenGl dev files available for download? I think that's what's needed. I've attached the error so you can draw your own conclusions. I'm trying to compile Cinelerra but am stuck on this error in make:

Code:

 In file included from bcsubwindow.h:5,
                 from bcbar.h:5,
                 from bcbar.C:1:
bcwindowbase.h:76:20: error: GL/glx.h: No such file or directory
In file included from bcsubwindow.h:5,
                 from bcbar.h:5,
                 from bcbar.C:1:
bcwindowbase.h:764: error: 'GLXContext' does not name a type
In file included from bcbar.C:2:
bcpixmap.h:83: error: 'GLXContext' does not name a type
bcpixmap.h:84: error: 'GLXPixmap' does not name a type
make[2]: *** [bcbar.lo] Error 1
make[2]: Leaving directory `/media/disk-3/Desktop/my_cinelerra/guicast'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/media/disk-3/Desktop/my_cinelerra'
make: *** [all] Error 2



Any help?


You might need to delete /usr/include/GL (rename) if it exists.
Some driver pets might place files there.
Then type:
ln -s /usr/X11R7/include/GL /usr/include/

Mark

_________________
my recommended links
Back to top
View user's profile Send private message Visit poster's website 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Wed 17 Jun 2009, 20:24    Post subject:  

Master_wrong wrote:
Cool

this is great puplet... I'll surely use this
one thing confuse me however, from MU's puplet autoconnect seems broken, but from WOW's puplet, autoconnect work. I will post screenshot if you need.

Thank you very much for the quick answer and great puplet...


Yes, a screenshot might help.
Mark

_________________
my recommended links
Back to top
View user's profile Send private message Visit poster's website 
battleshooter


Joined: 14 May 2008
Posts: 1012
Location: Australia

PostPosted: Thu 18 Jun 2009, 00:57    Post subject:  

MU wrote:


You might need to delete /usr/include/GL (rename) if it exists.
Some driver pets might place files there.
Then type:
ln -s /usr/X11R7/include/GL /usr/include/

Mark


Thanks so much Mark, that solved it, and now I've also learnt a new trick. Very Happy (Though I guess it may seem simple to some) Thanks so much!

By the way, I seem to have Cinelerra going, just need to test it a bit more, maybe there'll be an SFS sometime, thanks again Mark. Very Happy

Battleshooter

_________________
Kdenlive for Saluki
Openshot for Saluki
Back to top
View user's profile Send private message 
battleshooter


Joined: 14 May 2008
Posts: 1012
Location: Australia

PostPosted: Fri 03 Jul 2009, 21:35    Post subject:  

Hello again Smile

Um, another simple question which clearly displays my lack of knowledge with LXDE: How do you switch off transparencies for rxvt? Programs that run with it like Dosbox or VisualBoyAdvance, show up rather "ghosty". Screenshot will hopefully explain it better.
ghostyvisuals.png
Description 
png

 Download 
Filename  ghostyvisuals.png 
Filesize  285.2 KB 
Downloaded  372 Time(s) 

_________________
Kdenlive for Saluki
Openshot for Saluki
Back to top
View user's profile Send private message 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Sat 04 Jul 2009, 05:17    Post subject:  

I think you can pass a parameter, like
rxvt -sh 1

(rxvt -help for details)

This gives me a black background.
If it still does not work with dosbox, you might try to use rxvt from Puppy (copy it for example to to /usr/bin/rxvt-puppy).

If that also fails, I could try to find another terminal emulator.

Mark

_________________
my recommended links
Back to top
View user's profile Send private message Visit poster's website 
wow

Joined: 29 Jun 2006
Posts: 980
Location: Peru

PostPosted: Sat 04 Jul 2009, 16:13    Post subject:  

Start/Stop xcompmgr:


Disable transparent Urxvt:


or

Run 'lxsession-edit' to disable xcompmgr, then logout or restart X.

_________________

Back to top
View user's profile Send private message 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Sat 04 Jul 2009, 16:30    Post subject:  

Hi wow, nice to read you again!
How are you doing?
Still lots of work?

I started to work again this week.
Leave home at 7 am, come back at 6.30 pm...
I'm too tired then to work on Puppy related things Confused
But I hope I get used to it after a while, or when the temperatures go down.

Best greetings, Mark

_________________
my recommended links
Back to top
View user's profile Send private message Visit poster's website 
battleshooter


Joined: 14 May 2008
Posts: 1012
Location: Australia

PostPosted: Mon 06 Jul 2009, 05:40    Post subject:  

Quote:
Start/Stop xcompmgr:


Thanks Wow, did the trick Very Happy

Thanks also for the suggestion Mark. Didn't work for me though. Not sure why, I might have done it wrong, but it doesn't matter now.

Quote:
Leave home at 7 am, come back at 6.30 pm...


That's a pretty long work day, but glad to hear you've found work Mark, all the best in your new job! Smile

Battleshooter

_________________
Kdenlive for Saluki
Openshot for Saluki
Back to top
View user's profile Send private message 
MU


Joined: 24 Aug 2005
Posts: 13642
Location: Karlsruhe, Germany

PostPosted: Sat 15 Aug 2009, 21:42    Post subject:  

I had a request by someone, he wants to run ultrapup in vmware esxi.
That virtual machine uses virtual SCSI drives.
So I made a test iso.
I replaced initrd.gz with a new one, that contains all modules from
/lib/modules/2.6.28.5/kernel/drivers/scsi/.
And of course an updated modules.dep.
These modules are all loaded at startup from "init".
A very "rough" method to load them all, but I have no idea, how to load only required ones.

The iso can be downloaded from:
http://puppyisos.org/isos/2009-01-to-06/Newyearspup02/tests/scsi-test/
user: puppy, password: linux

I have no idea, if it really works, as I have no matching environment to test it on my own!

Mark

_________________
my recommended links
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 9 of 10 [148 Posts]   Goto page: Previous 1, 2, 3, ..., 7, 8, 9, 10 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0714s ][ Queries: 12 (0.0059s) ][ GZIP on ]