Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 21:42
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Como tener Puppy linux en español
Moderators: rarsa
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 3 of 5 Posts_count   Goto page: Previous 1, 2, 3, 4, 5 Next
Author Message
d13


Joined: 02 Apr 2009
Posts: 10

PostPosted: Fri 24 Apr 2009, 15:17    Post_subject:  

Quote:
Voy a tratar de armar un pet package con eso y tambien lo voy a probar en puppy 4.12 que a lo que leí en los demas mensajes, es el tienen pensado usar para la pupplet.


¡Hola a todos!
Lo prometido es deuda, así que aquí tengo lo que dije.... hice un paquete pet que instala el corrector ortográfico en Puppy 4.12.
Luego de instalar este paquete, si el idioma predeterminado es español, entoces abiword aparecerá en español. Tambien ya está de una vez confugurado para que el corrector inicie al encender Abiword, y ya va a salir como idioma predeterminado del corrector español.
Lo probé varias veces y funciona bien, pero me avisan si da algun problema.


Atentamente D13
abiwordSpellcheck_ES.pet
Description  Corrector en Español para Abiword de Puppy 4.12
pet

 Download 
Filename  abiwordSpellcheck_ES.pet 
Filesize  491.53 KB 
Downloaded  824 Time(s) 
Back to top
View user's profile Send_private_message 
fabio_n_cabrera


Joined: 16 Jul 2007
Posts: 81
Location: Argentina

PostPosted: Mon 27 Apr 2009, 09:56    Post_subject: .pet para diccionario español de Abiword  

Hola:

D13, probé el abiwordSpellcheck_ES.pet
y funciona Ok en la version 4.12

Saludos,

Fabio.
Back to top
View user's profile Send_private_message 
Proudog

Joined: 27 Feb 2009
Posts: 164

PostPosted: Thu 30 Apr 2009, 13:29    Post_subject: Más  

Bueno, he encontrado muchos errores de mis traducciones, por lo que hago varias revisiones:

gexecRC2
/usr/bin/

gtk-chtemeRC2
/usr/bin/

gfrenameRC3
/usr/bin/

gpptpRC
/usr/sbin/

mtrRC2
/usr/sbin/

jwmRC (es necesario reiniciar el Servidor X, para que después tenga efecto)
/usr/local/bin

[Aclaración] jwm en español es cortesía de José Luis Lara Carrascal
otrosmas9.tar.gz
Description  gexecRC2,gtk-chtemeRC2,gfnrenameRC3,mtrRC2,gpptpRC,jwmRC
gz

 Download 
Filename  otrosmas9.tar.gz 
Filesize  254.48 KB 
Downloaded  604 Time(s) 
Back to top
View user's profile Send_private_message 
Proudog

Joined: 27 Feb 2009
Posts: 164

PostPosted: Sat 02 May 2009, 00:38    Post_subject: Siguiendo  

Mas revisiones de traducciónes, junto con nuevos RC:

calcooRC3
/usr/bin/

gcolor2RC2 (nota: la lista de colores es traducción aparte)
/usr/bin/

gmeasuresRC2
/usr/bin/

busyboxRC ("hack" para Top View runner Process)
/bin/

tileRC
/usr/local/bin/

ssh-guiRC
/usr/sbin/

xconsoleRC
/usr/X11R7/bin/
otrosmas10.tar.gz
Description  calcooRC3,gmeasuresRC2,busyboxRC,tileRC,xconsoleRC,gcolor2RC2,ssh-guiRC
gz

 Download 
Filename  otrosmas10.tar.gz 
Filesize  614.8 KB 
Downloaded  545 Time(s) 
Back to top
View user's profile Send_private_message 
Proudog

Joined: 27 Feb 2009
Posts: 164

PostPosted: Sun 03 May 2009, 00:29    Post_subject: y más  

Ahora .PET, por que son paquetes complejos y actualizaciones:

ripoff_es-0.8.3.petRC2 (Este corrige los problemas con los plugins)

mp3.3.18b.pet (auto GTK o ncurses, con soporte de idiomas, comande: mp --text o mp)

cgtckalc_es-2.1.9.petRC2

isomaster1.3.5.petRC2 (con soporte de idiomas)
otrosmas11.tar.gz
Description  ripoffRC2,mp,cgtcalck,isomaster.pets
gz

 Download 
Filename  otrosmas11.tar.gz 
Filesize  392.53 KB 
Downloaded  503 Time(s) 
Back to top
View user's profile Send_private_message 
Proudog

Joined: 27 Feb 2009
Posts: 164

PostPosted: Tue 05 May 2009, 00:49    Post_subject: De vuelta  

De los últimos candidatos:

net-setup.moRC
/usr/share/locale/es/LC_MESSAGES/

spanish.poRC ( sin éste, Xlock se cuelga, pero no es fácil localizar la ruta con Rox)
/usr/local/apps/Xlock/locale/

xfprot.moRC (no es la misma ruta usual: ojo)
/usr/local/share/locale/es/LC_MESSAGES/

xfprot-gtkRC (necesita instalar primero su .mo)
/usr/local/xfprot/

firewall_instalshell.sh_es (es necesario renombrar a firewall_installshell.sh)
/usr/sbin/

hardinfoRC2
/usr/bin/

rubixRC
/usr/local/bin/
otrosmas12.tar.gz
Description 
gz

 Download 
Filename  otrosmas12.tar.gz 
Filesize  299.82 KB 
Downloaded  539 Time(s) 
Back to top
View user's profile Send_private_message 
Tochtli


Joined: 20 Aug 2008
Posts: 61

PostPosted: Tue 05 May 2009, 14:25    Post_subject: Perfecto Abiword 2.6.3  

d13 wrote:
Quote:
Voy a tratar de armar un pet package con eso y tambien lo voy a probar en puppy 4.12 que a lo que leí en los demas mensajes, es el tienen pensado usar para la pupplet.


¡Hola a todos!
Lo prometido es deuda, así que aquí tengo lo que dije.... hice un paquete pet que instala el corrector ortográfico en Puppy 4.12.
Luego de instalar este paquete, si el idioma predeterminado es español, entoces abiword aparecerá en español. Tambien ya está de una vez confugurado para que el corrector inicie al encender Abiword, y ya va a salir como idioma predeterminado del corrector español.
Lo probé varias veces y funciona bien, pero me avisan si da algun problema.


Atentamente D13



He visto que ya esta disponible el PET con la versión 2.6.6 de Abiword, al parecer los cambios no sirven para esta versión.

Saludos
Back to top
View user's profile Send_private_message 
d13


Joined: 02 Apr 2009
Posts: 10

PostPosted: Tue 05 May 2009, 20:38    Post_subject:  

hola Tochtli

Quote:
He visto que ya esta disponible el PET con la versión 2.6.6 de Abiword, al parecer los cambios no sirven para esta versión.


No entiendo bien que fue lo que es lo que quizo decir, ¿no sirve el paquete?

Lo probé con el abiword que trae puppy 4.1.2 y si me funcionó, mmm pero si hay un .pet para actualizar la versión de abiword entonces no sabría si funciona o no... si me deja la dirección para encontrar el paquete entonces lo reviso para ver que es lo que cambia y tratar de hacer que funcione bien

atte D13
Back to top
View user's profile Send_private_message 
Proudog

Joined: 27 Feb 2009
Posts: 164

PostPosted: Tue 05 May 2009, 23:16    Post_subject: casí los últimos  

Otros Scripts:

autoconnect_es
XkbconfigurationManager_es
jwmconfig2_es

copying (archivo que solicita xfprot-gtk; si la ruta no existe, es necesario hacerla)
/usr/local/share/xfprot/
otrosmas13.tar.gz
Description  autoconnect_es, XkbConfigurationManager,jwmconfig2,copying
gz

 Download 
Filename  otrosmas13.tar.gz 
Filesize  45.54 KB 
Downloaded  480 Time(s) 
Back to top
View user's profile Send_private_message 
Tochtli


Joined: 20 Aug 2008
Posts: 61

PostPosted: Tue 05 May 2009, 23:22    Post_subject:  

d13 wrote:
hola Tochtli

Quote:
He visto que ya esta disponible el PET con la versión 2.6.6 de Abiword, al parecer los cambios no sirven para esta versión.


No entiendo bien que fue lo que es lo que quizo decir, ¿no sirve el paquete?

Lo probé con el abiword que trae puppy 4.1.2 y si me funcionó, mmm pero si hay un .pet para actualizar la versión de abiword entonces no sabría si funciona o no... si me deja la dirección para encontrar el paquete entonces lo reviso para ver que es lo que cambia y tratar de hacer que funcione bien

atte D13


ftp://ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-4/abiword-2.6.6-default.pet

ftp://ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-4/abiword-2.6.6-i386-4.pet


Back to top
View user's profile Send_private_message 
nubc


Joined: 23 Jan 2007
Posts: 1073
Location: USA

PostPosted: Wed 06 May 2009, 00:22    Post_subject:  

Traducciones - Google translate
http://www.google.com/language_tools?hl=es
Back to top
View user's profile Send_private_message 
Proudog

Joined: 27 Feb 2009
Posts: 164

PostPosted: Wed 06 May 2009, 23:52    Post_subject: ayttm  

Mando aquí la última versión de ayttm, pero no estoy muy seguro si Puppy 4.12, incluye todas dependencias para este, por lo que si no ejecuta, es probable que le falte la dependencia de libiconv. Si no se ejecuta, en su sistema, comande con xrvt: ayttm y enviar el mensaje de error.

ayttm-0.5.0-82.petRC2 (sin soporte de corrección ortográfica)
ayttm-0.5.0-82-i486.pet
Description  ayttm-0.5.0-82.pet
pet

 Download 
Filename  ayttm-0.5.0-82-i486.pet 
Filesize  999.42 KB 
Downloaded  506 Time(s) 
Back to top
View user's profile Send_private_message 
Proudog

Joined: 27 Feb 2009
Posts: 164

PostPosted: Thu 07 May 2009, 23:23    Post_subject: cups  

Aquí toda la traducción de CUPS, en una entrega anterior, envíe el Script, cups_shell_es, el cual abre a Seamonkey en localhost:631
Los directorios contienen muchos archivos, por lo que hay que respaldar (mover) los que se encuentran allí (en inglés) por estos en español.

/usr/share/locale/es/
cups_es (ojo: NO es dentro del directorio LC_MESSAGES)

/root/puppy-reference/doc/
directorios enteros: /cups-1.1.23 y /cups-1.1.23/images

/usr/share/cups/
directorio entero: /templates
cups_es.tar.gz
Description  cups_es,/cups-1.1.23,/templates
gz

 Download 
Filename  cups_es.tar.gz 
Filesize  259.17 KB 
Downloaded  488 Time(s) 
Back to top
View user's profile Send_private_message 
Proudog

Joined: 27 Feb 2009
Posts: 164

PostPosted: Tue 12 May 2009, 12:13    Post_subject: Más arreglos  

Esta vez son arreglos a traducciones (*.mo,gmo reemplazando los anteriores):


gtkamRC2
/usr/share/locale/es/LC_MESSAGES/

geanyRC2
/usr/share/locale/es/LC_MESSAGES/

libxine1RC2 (lo utiliza gxine)
/usr/share/locale/es/LC_MESSAGES/

es.gmo (de Rox-filer, pero no es fácil llegar a la ruta; necesita reiniciar X)
/usr/local/apps/ROX-Filer/Messages/
arreglos2.tar.gz
Description  gtkamRC2,geanyRC2,libxine1RC2,es.gmoROXrc
gz

 Download 
Filename  arreglos2.tar.gz 
Filesize  115.41 KB 
Downloaded  478 Time(s) 
Back to top
View user's profile Send_private_message 
HPW


Joined: 06 Jan 2009
Posts: 29
Location: Republica dominicana

PostPosted: Tue 23 Jun 2009, 11:44    Post_subject:  

Estos archivos .mo no son tan pesados, deberian de crear un pet con todos los .mo que sean traducido hasta la fecha.

con sus respectivas rutas para que caigan todas las traducciones en su lugar.

En todo caso si fuera muy grande el pet lo mejor seria crear bloques de traducciones por ejemplo crear un pet.: "JUEGOS.pet", "SISTEMA.pet", "DOCUMENTOS.pet", "INTERNET.pet"....


asi por el estilo...

seria mas facil que descargar como 50 archivos y descomprimirlos o instalarlos.... seria menos paquetes-.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 3 of 5 Posts_count   Goto page: Previous 1, 2, 3, 4, 5 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Users ( For the regulars ) » Usuarios de habla Hispana
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0811s ][ Queries: 12 (0.0044s) ][ GZIP on ]