Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 18 Aug 2019, 03:48
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects » Next Puppy Development » 4.x
Puppy 4.2 Alpha4 Seamonkey Bugs & Fixes
Post new topic   Reply to topic View previous topic :: View next topic
Page 12 of 17 [252 Posts]   Goto page: Previous 1, 2, 3, ..., 10, 11, 12, 13, 14, 15, 16, 17 Next
Author Message
aragon

Joined: 15 Oct 2007
Posts: 1698
Location: Germany

PostPosted: Thu 12 Feb 2009, 09:21    Post subject:  

WhoDo wrote:
aragon wrote:
new version of cclive (0.2.0): http://www.murga-linux.com/puppy/viewtopic.php?p=273923
new version of mtr-traceroute (0.7.5): http://www.murga-linux.com/puppy/viewtopic.php?p=273925

Got them, thanks. Wink


did you get those too?

http://www.murga-linux.com/puppy/viewtopic.php?&p=273368#273368

aragon

_________________
PUPPY SEARCH: http://wellminded.com/puppy/pupsearch.html
Back to top
View user's profile Send private message 
straypup

Joined: 03 Feb 2008
Posts: 47

PostPosted: Thu 12 Feb 2009, 09:32    Post subject: Realtek Drivers  

I think Dave is talking about a new realtek problem. The one mentioned in the a3 thread was for the 8189(rtl8187) If I read his post correctly, he is using an 8139. Don' you just love realtek
Back to top
View user's profile Send private message 
davesurrey

Joined: 05 Aug 2008
Posts: 1201
Location: UK

PostPosted: Thu 12 Feb 2009, 10:16    Post subject:  

Hello straypup,
Yes you read me well.
It's a Lan/wired/ethernet connection I am having probs with not anything to do with any 8189 wlan /wifi issues.
Dave
Back to top
View user's profile Send private message 
aragon

Joined: 15 Oct 2007
Posts: 1698
Location: Germany

PostPosted: Thu 12 Feb 2009, 13:19    Post subject:  


_________________
PUPPY SEARCH: http://wellminded.com/puppy/pupsearch.html
Back to top
View user's profile Send private message 
WhoDo


Joined: 11 Jul 2006
Posts: 4440
Location: Lake Macquarie NSW Australia

PostPosted: Thu 12 Feb 2009, 15:33    Post subject:  

aragon wrote:
did you get those too?

Yep. I'm trying to acknowledge every contributory post, question and bug fix but there are so many contributions happening now that sometimes I just have to grab what's on offer and keep going without stopping to say thanks. So, if I've missed the opportunity somewhere, "Thanks" aragon. Wink

_________________
Actions speak louder than words ... and they usually work when words don't!
SIP:whodo@proxy01.sipphone.com; whodo@realsip.com
Back to top
View user's profile Send private message 
straypup

Joined: 03 Feb 2008
Posts: 47

PostPosted: Thu 12 Feb 2009, 15:47    Post subject: 8139 lan  

dave, I remember somewhere that the old connection wizard is still in puppy as a hidden file. Someone with a better memory than mine might be able to direct you to it and you can see if it helps with your problem. Would like to help more but am basically computer illiterate if it isn,t gui driver.
Good Luck stray
Back to top
View user's profile Send private message 
davesurrey

Joined: 05 Aug 2008
Posts: 1201
Location: UK

PostPosted: Thu 12 Feb 2009, 17:15    Post subject:  

Thanks straypub.
Just to be clear I can connect using static IP. It's dhcp that seems to be broke on mine.
But it's only an alpha so not life threatening. Just informational.
Cheers
Dave
Back to top
View user's profile Send private message 
JMX

Joined: 29 Dec 2008
Posts: 23

PostPosted: Thu 12 Feb 2009, 18:45    Post subject: PATH issues.  

PATH issues.

1) Puppy 4.2-alpha4 will not find executables placed in the commonly used directory /usr/local/sbin because that directory is not listed in Puppy's PATH statement.

2) When I use "Open Terminal Here" that opened location should automatically be in the PATH for that opened terminal session.

To solve this, I currently have to create a local.profile file in /etc/ with this entry:

export PATH="./:$PATH:/usr/local/sbin"

In reading the forums, I noticed that these issues have occurred to others frequently. It is a real problem for newbies when they install a simple program and it does not even start. The previous 4 programs I added placed their executables in /usr/local/sbin and did not write a PATH update. Apparently /usr/local/sbin is a common linux directory already expected to be in the OS path.

It would be nice if Puppy's default PATH statement addresses these issues (if possible).
Back to top
View user's profile Send private message 
jrb


Joined: 11 Dec 2007
Posts: 1295
Location: Smithers, BC, Canada

PostPosted: Thu 12 Feb 2009, 22:17    Post subject:  

Hi ttuuxxx,
Thanks for compiling isomaster. I added Opera10.sfs and OpenOffice3.0.sfs to the puppy420a4.iso and saved. Pburn420a4 wouldn't burn it so I used Pburn412 and then tried to boot. Got same message as before:
"ISOLINUX 3.63 2008-04-10 Isolinux: Image Checksum Error, Sorry"
Back to top
View user's profile Send private message 
ttuuxxx


Joined: 05 May 2007
Posts: 11226
Location: Ontario Canada,Sydney Australia

PostPosted: Thu 12 Feb 2009, 23:13    Post subject:  

jrb wrote:
Hi ttuuxxx,
Thanks for compiling isomaster. I added Opera10.sfs and OpenOffice3.0.sfs to the puppy420a4.iso and saved. Pburn420a4 wouldn't burn it so I used Pburn412 and then tried to boot. Got same message as before:
"ISOLINUX 3.63 2008-04-10 Isolinux: Image Checksum Error, Sorry"

have you tried it with 4.0 , 4.1 and if so what was the results?
Because when I compiled Isomaster and I had no errors, maybe the checksum from 4.2b4 is still being used and not a newer one, check your checksum values, we have a checksum checker now in 4.2a4 Menu/utility/GtkHash
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send private message Visit poster's website 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 13282
Location: Arizona USA

PostPosted: Thu 12 Feb 2009, 23:47    Post subject:  

I see that rxvt has gone to white letters on a black background in 4.2. Crying or Very sad Please, please, at least provide the option to invert that. Black letters on a white (or yellowish or light greenish) background is much easier for my old eyes to read. Smile
Back to top
View user's profile Send private message 
ttuuxxx


Joined: 05 May 2007
Posts: 11226
Location: Ontario Canada,Sydney Australia

PostPosted: Thu 12 Feb 2009, 23:55    Post subject:  

Flash wrote:
I see that rxvt has gone to white letters on a black background in 4.2. Crying or Very sad Please, please, at least provide the option to invert that. Black letters on a white (or yellowish or light greenish) background is much easier for my old eyes to read. Smile


here flash install this, it will revert it back Smile
ttuuxxx
rxvtWhite.pet
Description 
pet

 Download 
Filename  rxvtWhite.pet 
Filesize  587 Bytes 
Downloaded  436 Time(s) 

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send private message Visit poster's website 
WhoDo


Joined: 11 Jul 2006
Posts: 4440
Location: Lake Macquarie NSW Australia

PostPosted: Fri 13 Feb 2009, 01:42    Post subject: Re: PATH issues.  

JMX wrote:
1) Puppy 4.2-alpha4 will not find executables placed in the commonly used directory /usr/local/sbin because that directory is not listed in Puppy's PATH statement.

Added to rc.sysinit for next release.

JMX wrote:
2) When I use "Open Terminal Here" that opened location should automatically be in the PATH for that opened terminal session.

It happens that way ok on my system, so I will have to investigate further.

_________________
Actions speak louder than words ... and they usually work when words don't!
SIP:whodo@proxy01.sipphone.com; whodo@realsip.com
Back to top
View user's profile Send private message 
01micko


Joined: 11 Oct 2008
Posts: 8699
Location: qld

PostPosted: Fri 13 Feb 2009, 01:47    Post subject:  

Hi there

Zigbert posted Pwidgets-0.8 today. Seems fairly solid Wink New widgets too.

Trio and myself have created a new Pwidgets plugin type thread and a Pwidgets wiki page respectively.

See Pwidgets main post for links and download Pwidgets-0.8 while your there. Smile

Cheers

Mick

_________________
Puppy Linux Blog - contact me for access
Back to top
View user's profile Send private message Visit poster's website 
01micko


Joined: 11 Oct 2008
Posts: 8699
Location: qld

PostPosted: Fri 13 Feb 2009, 05:32    Post subject:  

I had a crash today in 4.2alpa4. I booted to ram, got settings and desktop how I wanted, browsed for an hour or so then left the laptop for about half an hour. Got back and was surprised to see the screen how I left it, normally would be blank in sleep mode.
Anyways, I had a complete lock up, no mouse no keys nothing. Had to do the dreaded hard power off Sad . Couldn't save a thing. Has this been reported? Maybe just my hardware? IBM Thinkpad r31, 1066celeron, 512ram.

_________________
Puppy Linux Blog - contact me for access
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 12 of 17 [252 Posts]   Goto page: Previous 1, 2, 3, ..., 10, 11, 12, 13, 14, 15, 16, 17 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects » Next Puppy Development » 4.x
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0955s ][ Queries: 12 (0.0242s) ][ GZIP on ]