Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 16:47
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
PupFlux, PupFluxLite & now PupFlux421
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 13 of 13 Posts_count   Goto page: Previous 1, 2, 3, ..., 11, 12, 13
Author Message
steve_s


Joined: 26 May 2008
Posts: 1545
Location: Austin, TX, USA

PostPosted: Mon 13 Sep 2010, 17:03    Post_subject:  

Well, I'm really close...custom boot image, hacked away on the menu, themes, images, looks great, very fast, etc...then the pc I was using today: complete hard drive crash! Awesome...today was spent being data recovery guy... Confused Almost got it totally back, though...

Anyway, have had some issues getting it to start in fluxbox...at first, had to make sure /etc/windowmanager wasn't getting changed...xwin fluxbox is the only thing that will start it...I'm going to try modifying /root/.xinitrc to exec xwin fluxbox...any suggestions/comments on that would be helpful.
Back to top
View user's profile Send_private_message Visit_website 
steve_s


Joined: 26 May 2008
Posts: 1545
Location: Austin, TX, USA

PostPosted: Mon 13 Sep 2010, 22:26    Post_subject:  

Gotta have /etc/windowmanager and /root/.xinitrc both set with startfluxbox, that fixed it.

But now wmexit, wmreboot, restartwm and wmpoweroff all give me this weird message and don't work...ugh...something about kill then giving options for that...something in the script. I'll try and figure that out and/or post back the error message...
Back to top
View user's profile Send_private_message Visit_website 
steve_s


Joined: 26 May 2008
Posts: 1545
Location: Austin, TX, USA

PostPosted: Tue 14 Sep 2010, 18:40    Post_subject:  

Pupflux 5.1.1 is here.
Back to top
View user's profile Send_private_message Visit_website 
James C


Joined: 26 Mar 2009
Posts: 5854
Location: Kentucky

PostPosted: Tue 14 Sep 2010, 21:27    Post_subject:  

steve_s wrote:
Pupflux 5.1.1 is here.


Grabbed it and posting from it now........live pfix=ram.Just from a brief live run so far everything looks good. I'll run it a while and report back.Great so far though. Smile
Back to top
View user's profile Send_private_message 
steve_s


Joined: 26 May 2008
Posts: 1545
Location: Austin, TX, USA

PostPosted: Tue 14 Sep 2010, 22:01    Post_subject:  

James C wrote:
steve_s wrote:
Pupflux 5.1.1 is here.


Grabbed it and posting from it now........live pfix=ram.Just from a brief live run so far everything looks good. I'll run it a while and report back.Great so far though. Smile


Sweet! Great, James, and get that other thread goin' by postin' on there once you have more of an opinion on it...thanks!
Back to top
View user's profile Send_private_message Visit_website 
mrreality13

Joined: 03 Oct 2008
Posts: 95
Location: arlington texas

PostPosted: Thu 16 Sep 2010, 00:03    Post_subject:  

Hi All
i was tryin to get pupflux lite the one based on 4.0 dingo but none of the links in the thread seem to work.Does any one have a current working link they can share please?
Thanx in advance
Back to top
View user's profile Send_private_message 
grimoire


Joined: 04 Jul 2010
Posts: 68

PostPosted: Thu 16 Sep 2010, 00:47    Post_subject:  

I have an fbpager here, this is very useful for some wm and panels like fluxbox, pekwm, bmpanel2, and tint2 panel. Ask me if you want a pet. Smile
Back to top
View user's profile Send_private_message 
steve_s


Joined: 26 May 2008
Posts: 1545
Location: Austin, TX, USA

PostPosted: Thu 16 Sep 2010, 07:23    Post_subject:  

mrreality13 wrote:
Hi All
i was tryin to get pupflux lite the one based on 4.0 dingo but none of the links in the thread seem to work.Does any one have a current working link they can share please?
Thanx in advance


This one here. Cool
Back to top
View user's profile Send_private_message Visit_website 
steve_s


Joined: 26 May 2008
Posts: 1545
Location: Austin, TX, USA

PostPosted: Thu 16 Sep 2010, 07:24    Post_subject:  

grimoire wrote:
I have an fbpager here, this is very useful for some wm and panels like fluxbox, pekwm, bmpanel2, and tint2 panel. Ask me if you want a pet. Smile


Great grimoire! Would you please post a link with explanation and post your pet? I'm not sure about what fbpager is, but it looks like it may be helpful...
Back to top
View user's profile Send_private_message Visit_website 
mrreality13

Joined: 03 Oct 2008
Posts: 95
Location: arlington texas

PostPosted: Thu 16 Sep 2010, 20:00    Post_subject:  

steve_s wrote:
mrreality13 wrote:
Hi All
i was tryin to get pupflux lite the one based on 4.0 dingo but none of the links in the thread seem to work.Does any one have a current working link they can share please?
Thanx in advance


This one here. Cool
thanx bud musta missed that 1
Back to top
View user's profile Send_private_message 
fortehlulz

Joined: 12 Nov 2010
Posts: 1

PostPosted: Fri 12 Nov 2010, 16:20    Post_subject:  

Hey guys, I was messing around with this new remake of puppy, and im totally diggin it, but, and its a small but so dont get mad at me, I was wondering if there were any tweaks to make it boot faster.

I installed start up manager, installed all the missing dependencies, but i STILL cant get it to run. Figured there'd be a few tools there to play with.


So, if you guys could suggest anything, I'd be greatful.
Back to top
View user's profile Send_private_message 
steve_s


Joined: 26 May 2008
Posts: 1545
Location: Austin, TX, USA

PostPosted: Fri 12 Nov 2010, 22:36    Post_subject:  

fortehlulz wrote:
Hey guys, I was messing around with this new remake of puppy, and im totally diggin it, but, and its a small but so dont get mad at me, I was wondering if there were any tweaks to make it boot faster.

I installed start up manager, installed all the missing dependencies, but i STILL cant get it to run. Figured there'd be a few tools there to play with.


So, if you guys could suggest anything, I'd be greatful.


Haven't run Start Up Manager before, but most things I would run from terminal by typing in the command and, if it didn't run, then it usually tells you why, missing library, etc.
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 13 of 13 Posts_count   Goto page: Previous 1, 2, 3, ..., 11, 12, 13
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0703s ][ Queries: 12 (0.0069s) ][ GZIP on ]